Like Tree3Likes

496 HO- No IAC voltage

Reply
Old 02-21-2016, 04:37 PM
  #11
BUP
Registered
Trade Score: (6)
 
Join Date: Jul 2011
Location: Ft. Worth TX
My Boats: 2017 - 29 Laveycraft Custom Build & SHE's Going to be a Bad Boy. www.laveycraft.com
Posts: 6,702
Default

You are in my area I just seen - I am in Arlington and most likely could fix your problems.
BUP is offline  
Reply With Quote
Old 02-21-2016, 07:34 PM
  #12
Registered
Thread Starter
 
Join Date: Feb 2016
Location: Grapevine, Tx
Posts: 4
Default

Engine ser# OW652687. Engine runs and will idle. It will code after running a few minutes, or above 3000 rpm. When IAC was replaced, I noticed the far end from the solenoid had come apart. We scanned it with a factory authorized Panasonic laptop. Codes cleared, but then came right back. Tech was unable to step IAC up or down with his laptop. The connector shows no sign of overheating/melting. Info on the possible fuse would be nice. I did find a 5 fuse block on port top fwd, but all seemed good.
Flatheaddog is offline  
Reply With Quote
Old 02-21-2016, 08:30 PM
  #13
BUP
Registered
Trade Score: (6)
 
Join Date: Jul 2011
Location: Ft. Worth TX
My Boats: 2017 - 29 Laveycraft Custom Build & SHE's Going to be a Bad Boy. www.laveycraft.com
Posts: 6,702
Default

Not to sound like a hard azz - granted I post and try to help out up here on OSO but I make it a 100 % point not to offer my services for free to boaters in and around DFW area plus it is totally not fair for my paying boat customers in the area. Sorry about that, I hope you and whomever understand where I am coming from with these statements and the reasons why.

This is my only means of making a living - working on boats professionally. I also look at it as you already paid Bass Pro for their services and still have a problem with your engine, . This is not a dog to anyone or any repair shops in DFW but in our area many marine repair shops really have not touched a 496 and or not that many because their boat lines that they sell never had them installed when new. ie: Glastron, Tahoe, Larson and so on and so on.

If It comes to a point that you and or can not get your engine fixed correctly, you can always bring it in for service to have me check it. Once again sorry that I can not offer much more help up here but will offer my services on a paid basis to work on it in person.

I have posted a ton of info on the 496 up here and some of those post might help if you wanted to research them.

I have all the OEM tools and all the scan tools there is on the market plus sell new OEM parts to hopefully fix your app.

If you need to buy a new PCM 555 check with me before you buy for a possible better price. I have no idea if you really need an PCM 555 especially without testing all components. They are not cheap brand new. Just saying. Thanks

Last edited by BUP; 02-21-2016 at 08:58 PM.
BUP is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:09 PM.


Copyright 2011 OffShoreOnly. All rights reserved.