If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Results 1 to 3 of 3
  1. #1
    Registered noyzee's Avatar
    Join Date
    Jul 2008

    Unhappy Need trim tab help, BAD!!!!!!

    I have lenco tabs on my 03 checkmate.

    worked fine last year. started fine this year then.
    1- the port side led lights went out (tabs still worked)
    2- shut the boat down and one of the tabs got stuck in the automatic up mode with key power off. i killed the bat switch and kicked it back on and they where fine.
    3- last week, i went out niether side led would work, and the port side tab would do nothing
    4-starbord tab got stuck in the up mode when the key was turned off. killed the bat switch again and it stopped.

    5- put the new switch in now if i put the starb tab down and shut the key, it does not return to the up position like its suposed to

    i called lenco, they said bad key pad/switch.

    yesterday i put the new switch in and nothing changed.
    took the boat apart to get to the control box. i put a test light on the wires feeding the tab motors. all 4 wires are powered out of the box correct, and i went to the part of the wire on the other side of the connectors used (incase a bad conection) and all 4 wires still had power.

    from the conector (about 12"from the wires from the box) all the way back is one cable with 2 wires inside so there isnt a brake in the wire, nothing i could see.
    i wanted to test the wires tied into the tab, see if i still have power at the end of the line, but cant get the motor apart.
    anyone tell me where to go from here?
    even if i get a new motor, i have no idea how to get the old wiring out, and replace it. or do i have to replace the hole cable?
    if so, thats a serios ball buster as theres 4200 or 5200 sealing the hull, then 25 feet of trying to fish a new wire etc.
    any help would be great.

  2. #2
    Registered noyzee's Avatar
    Join Date
    Jul 2008
    ps. i called lenco, but they have not called me back yet

  3. #3
    Registered noyzee's Avatar
    Join Date
    Jul 2008
    no one?? i have another call into lenco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 03:53 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.