If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    OT: Calling all IT Professionals HHHEEELLLPPP!!!


    Last night one of my wonderful little walking disaster area children caused my computer to have a stroke. This is my tube at home not work.

    What I found when I walked up to it was a black death screen with a white box in the middle with an error message that I didn't understand nor did I write it down. The machine was completely unresponsive except for the click sound the computer makes when you hit a key. Control/ALT/Delete had no effect. So I did a hard reboot, basically hitting the power.

    When it came back up I was getting a couple error messages from windows that it said that it would fix, and then reboot after each fix. After it cycled throught three of these it came up normally except for a RUNDLL error saying it couldnt find a NETDOTCOM folder. This thing I think came from bearshare and attaches itself to Internet Explorer. I uninstalled bearshare, and Internet Explorer. Then reloaded and get the same thing.

    I tried to get on the net but I kept getting cannot display page, check your brower settings. And cant find server for email. I called my ISP and verified my settings but no luck. I reloaded windows, but I still have the same problem.

    Short of formatting the C: drive and reloading everything I'm out of ideas. Does anyone have a suggestion or diagnostic I can run to find the problem, or hang up?

    Thats the last time the kids touch the computer.

    Thanks guys.

  2. #2
    Registered Milord's Avatar
    My Boats:
    1986 Four Winns Liberator 241
    Join Date
    Jul 2001
    Lake St. Clair, Canada
    You want a professional's opinion eh! FORMAT IT!

  3. #3
    Registered freckles's Avatar
    My Boats:
    Bill272's Formula 336
    Join Date
    May 2001
    Lake St. Clair, Michigan
    First, let me offer my condolences.

    I emailed your plight to Bill(272) and this is what he replied:

    "I'd see if he has a Dell or Gateway, or something with free Technical support. I did a web search on netdotcom and there is an ISP company in Ohio, and something in England.
    Better yet, post the question on This site is full of hardcore guys who don't talk about boats all day. He might get a response quicker there.

    I'd say to back up any info he really needs and format c and reinstall windows and apps. As a last resort... "

    Good luck!


  4. #4
    Registered euby's Avatar
    My Boats:
    24' formula
    Join Date
    Jun 2001
    sounds like you scrambled a sector of your hard drive...its looking to start a program in your registry that is not where it says it is. you can disable this startup program thru regedit but if you aren't computer savvy i wouldn't recommend that. you can try to disable it thru... (start/accessories/system tools/system info/startup) and just find that program and check it off. restart and then you should be able to launch your browser.

    if not format and start over

  5. #5
    Thanks everybody. I'll give it a try. But I think I'm at Milord's point...format it. Now I need to get a cd burner, or second hard drive to back up all the digital pic. It almost cheaper buying a drive than all the zip disks for all the backups.

  6. #6
    Join Date
    Jan 2002
    First question is can you boot up in Safe Mode without any trouble? If you can then during the boot process, click F8 when you see Starting Windows. Select Line By Line confirmation and see if any of the drivers or processes give you trouble. If they do then continue booting to windows. Once loaded, click on Start>>Run>> Type MSconfig. Select the StartUp tab. Cautiously uncheck any boxes that may relate to the noted trouble above. Reboot system and see if this takes care of it. If not then when you have fully booted WIndows again, Click Start>>Run Type MSconfig again and edit your Config.sys and autoexec.bat for any of the trouble alerts that have appeared in the past. You may type REM to the left of any line within Autoexec of config.sys and windows will not load it. Be sure to save any changes. If this totally fails, there is no way I can walk you through editing your registry on this forum. Best bet is to format and re-install or find a reliable service shop.


  7. #7
    Thanks Marty, I'll give that a try. One thing I noticed is that windows does run normally, and the software that is loaded does not seem to have any problems. Except for Internet Explorer, and Outlook. Niether of these can find the web. I recently switched ISP's and things were running fine. I switched back to the old settings that I had with my old ISP and tried them but to no avail. Lastly, if I try to run Internet Explorer I get a "Cant Find iexplore.exe" error. I would assume that is the executable that fires off Explorer. I copied it from work and will reinstall that file tonight when I get home and try it again. Thanks for the info.


  8. #8
    Registered HiPerf2000's Avatar
    My Boats:
    Join Date
    Oct 2000
    Try opening 'Windows Explorer' and connect to the "C:\Program Files\Internet Explorer" directory.

    Look through there to see if the IEXPLORE.EXE exsists. If so double click it from there to see if it will launch......Maybe the shortcut on your desktop is pointing to the wrong place.

    If it doesn't exsist you will probably have to reload Internet Explorer....Just copying the executable will not likely work because if that is gone there is a great chance that alot of associated files (.dll's) are also gone.

    Let me know what happens....I can probably burn you a copy of Internet Explorer 5.5 SP2 (as this is more reliable that 6.0) to a CD and send it out to you.


  9. #9
    Thanks Mark,

    My new ISP AT&T gave me 5.5 with the start up disk.

    By the way, so far they are the best dial-up I've had.

  10. #10
    Thanks guys for the help. Using the advice on how to shut down the rundll error I was getting worked fine. But I could never get windows to let go and uninstall itself. It would say it would go back 1 upgrade and that was it.

    So I went and got a CD burner, backed up my gig worth of files, and formated my C: drive.

    The biggest problem I had was that Internet Explorer is a part of Windows 98. You can't uninstall it. And windows wouldn't fix the problems when I re-installed Windows. Damn you Gates.

    So anyway its back, and running fine. I can now make new CDs and it runs better than ever. So thanks again guys.

Page 1 of 2 12 LastLast

Similar Threads

  1. Calling FX-10
    By Superbabi in forum Superboat
    Replies: 8
    Last Post: 01-11-2008, 06:57 PM
  2. Calling GL
    By ONESICKGLADIATOR in forum Cigarette
    Replies: 2
    Last Post: 09-20-2004, 07:08 AM
  3. Calling TOO OLD
    By LapseofReason in forum General Boating Discussion
    Replies: 7
    Last Post: 02-13-2004, 10:24 AM
  4. Calling Too Old !!
    By blown formula in forum General Boating Discussion
    Replies: 1
    Last Post: 11-20-2002, 10:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 09:31 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.