If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Gone Fishin' Charter Member Waterfoul's Avatar
    My Boats:
    1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
    Join Date
    Nov 2000
    Grand Rapids/Holland/Grand Haven

    Water tested today. The results were NOT good.

    Rambunctious and I ran my boat tonight after work. Went about 1.5 miles never exceeding 4000 rpm and the oil temp shot up to 260 very quickly. It sounds like most of the lifters are flat. There is also some noise from the rotating assembly lower in the motor. Pulled the filter off. Silver oil?? Not good. At least I didn't find this out at LOTO on Wed.

    Motor has to come back out and be disassembled. Again. My poor back seat is really taking a beating. Probably gonna have to have it re-upholstered due to several nicks and cuts in it from the last couple of times it has been yanked (really, that's what you have to do, yank it out....poor design).

    Needless to say I'm very dissapointed. Crazyhorse and I are baffled. This motor went together pretty well. No issues. Clearences were right on the money. Cam break in was done correctly. Baffled.

    Oh well, now I can be a boat whore at LOTO. No need to stay sober to drive!!!!!! See, bright side to everything.

    [b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!

  2. #2
    Registered Tonto's Avatar
    Join Date
    Oct 2000
    Sorry to hear the bad news. Good luck on finding the problem. Seems like everyone is having trouble this year

  3. #3
    My Boats:
    1997 23' WPM Cat!!
    Join Date
    Feb 2002
    LaPorte IN.

    That sucks!!

    I know what you mean about the back seat. I had mine re done on the forth engine pull. Maybe with some luck the problem is a minor one and you will be on the water in time for it to get warm up here. Good luck!

  4. #4
    My Boats:
    85 Chris Cat
    Join Date
    Nov 2000
    I ran my boat sunday late at LOTO ran good my new props suck and I have a oil leak on one of the front covers! I an goging down to fix the oil leak tuesday after work another late night put the old props back on I will be under proped but at least I can take off new props wont plane untill I hit 6K!!!! And that was with two people Best of luck to you my boat has went back together like **** it is one problem after another.

  5. #5
    Platinum Member Platinum Member Pantera24's Avatar
    Join Date
    Aug 2001
    Sorry to hear the BAD news...
    Silver Oil??? That sounds like a lot of water in there.

    Was it hard to turn over?? If so, you definetly had water.

    Have you checked your exhaust manifolds.??
    May have crack and it will pour in like Niagra Falls ,eventually reach the bottom end and at 4,000 rpm that's NOT GOOD.
    Hope you find the cause.
    "Love all, trust a few, do wrong to none"

  6. #6
    Charter Member #319 Charter Member
    Join Date
    Oct 2000
    Pennsville NJ.
    Hope things work out for you foul. Good Luck.

  7. #7
    Platinum Member Platinum Member Tinkerer's Avatar
    My Boats:
    2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
    Join Date
    Jan 2002
    ALTO, MI

    Thumbs down

    Silver oil means that you lost a cam. Been there done that. Can happen even when you do everything right. You will find at least a few lobes gone. Any chance the lifters were too tight. I always use zero lash and down 1/4 turn
    Hey even if it ain't broke it's still fun to tinker with it.

  8. #8
    Charter Member # 55 Charter Member Griff's Avatar
    My Boats:
    ..........32........... Active Thunder
    Join Date
    Oct 2000
    Mike, I was really hoping that wasn't you posting earlier. That sucks big time. I know your pain. I had my heads off 3 times last year. First time to get a valve job, 2nd because I screwed up and the 3rd because I was in hurry to get it in the water and didn't get the heads rechecked after #2. The amazing thing is that when I had the boat at LOTO last year, it was between #2 and #3.
    The Pantera is a simpler fix, and luckily it's gonna be done in time. I'll have room for you +1 more if needed. My cell #'s 402-968-6635. Might even give Audio a ride if my speakers get here

  9. #9
    Charter Member#157 Charter Member MnFastBoat's Avatar
    My Boats:
    1999 Advantage 28' Cat
    Join Date
    Oct 2000
    Minneapolis, Mn, Usa
    That just royally SUCKS!!!!!!!!!!!!
    Boy, it is a good thing I fought like hell to get mine done and to be able to bring it
    Just not sure how 7 people are going to like the cat
    We will make the best of it

    Griff, I would love to be able to crawl around your and maybe even get a ride
    This Cat is trying to keep up with the Big Dogs

  10. #10
    Sorry to hear things arent going well. This something that gets over looked easily. Make sure all the oil passage diverter plugs are where they should be, and are not blocking anything they shouldn't be. The reason I mention this. I had one motor in my boat that was much more worn out than the other. The reason is that it was missing one diverter plug in the block and the oil was bypassing the oil filter. I was running unfiltered oil. If you have to tear it apart again give it a look. Also make sure your mains are in the right way. Its easy to put them in the wrong way and cover up a oil passage. I wish you the best of luck. But like you said, at least you caught it now.


Page 1 of 3 123 LastLast

Similar Threads

  1. The weather & water were good today!!
    By EWB in forum Fountain
    Replies: 9
    Last Post: 10-24-2008, 10:33 PM
  2. Replies: 30
    Last Post: 01-17-2007, 09:05 PM
  3. Tested Props Today
    By Dock Holiday in forum Baja
    Replies: 18
    Last Post: 11-19-2002, 08:32 PM
  4. tested my new hydromotive today
    By mxz800 in forum Checkmate
    Replies: 17
    Last Post: 06-10-2002, 12:33 AM
  5. Tested 33' Powerplay today
    By Bosco in forum General Boating Discussion
    Replies: 49
    Last Post: 04-04-2002, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 06:39 PM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.