Like Tree0Likes

What's up with OSO today?

Reply
Old 03-15-2012, 08:53 AM
  #1
Charter Member
Charter Member
Thread Starter
 
Dean Ferry's Avatar
 
Join Date: Nov 2000
Location: Merritt Is. Fl. USA
My Boats: 2006 Hustler 388, 2004 Hustler Talon 25, 1999 30 Spectre cat and 2007 21' hydrostream voyager w/ Merc. 225 EFI
Posts: 6,546
Default

yep slow and can't log in....
__________________
Everything is for sale @ a certain $$
Dean Ferry is offline  
Reply With Quote
Old 03-15-2012, 08:55 AM
  #2
Charter Member
Charter Member
Thread Starter
 
Dean Ferry's Avatar
 
Join Date: Nov 2000
Location: Merritt Is. Fl. USA
My Boats: 2006 Hustler 388, 2004 Hustler Talon 25, 1999 30 Spectre cat and 2007 21' hydrostream voyager w/ Merc. 225 EFI
Posts: 6,546
Default

and look where my reply ended up, at the top of AO's thread, someting is going on with OSO server...
__________________
Everything is for sale @ a certain $$
Dean Ferry is offline  
Reply With Quote
Old 03-15-2012, 09:11 AM
  #3
Registered
 
Join Date: Apr 2009
Location: Denmark and hopefully some place nice
My Boats: 42' Sundancer from 2004 formerly known as Big azz cruiser from 2004. Still looking for the right new 38-42 ft. v-bottom!
Posts: 1,852
Default What's up with OSO today?

Is anyone else having problems with the board?
A.O. Razor is offline  
Reply With Quote
Old 03-15-2012, 09:12 AM
  #4
Registered
Trade Score: (1)
 
Join Date: Jul 2003
Location: Livonia, MI
My Boats: 29 PHANTOM 36 SKATER 38 POWERQUEST
Posts: 3,184
Default

yep, bunch of red x's and super slow on my phone.
fantastixvoyage is offline  
Reply With Quote
Old 03-15-2012, 09:18 AM
  #5
Registered
 
Join Date: Sep 2006
Location: Cedar Rapids Iowa, LOTO, Cape Coral Fl.
My Boats: Formula 37SS, 2400 Bay Ranger, 20' Cigarette, 18' Charger
Posts: 961
Default

This past week I got a new computer for at home at could not get OSO to connect using Internet Explorer at all. I had to download Mozilla Firefox, and now it is fine. Not that I know anything about it, but it seems that a website should run on Internet Explorer.
36Tango is offline  
Reply With Quote
Old 03-15-2012, 09:20 AM
  #6
OSO Moderator
Charter Member
Trade Score: (1)
 
SpeedGirl's Avatar
 
Join Date: Sep 2000
Location: New York
My Boats: Avanti & Formula 280SS
Posts: 8,399
Default

I have a message into IB.... Waiting to here what is going on....

Please stand by
__________________
You are judged by the company you keep!
SpeedGirl is offline  
Reply With Quote
Old 03-15-2012, 09:58 AM
  #7
Platinum Member
Platinum Member
 
Sea-Dated's Avatar
 
Join Date: Jun 2005
Location: Tulsa, Oklahoma / GLOC
My Boats: Sold the Cafe' and boatless for now.....
Posts: 3,376
Default

Was getting nothing but a white screen earlier. Not the page opens but no pics at all.
Sea-Dated is offline  
Reply With Quote
Old 03-15-2012, 10:05 AM
  #8
Registered
 
Join Date: Apr 2009
Location: Denmark and hopefully some place nice
My Boats: 42' Sundancer from 2004 formerly known as Big azz cruiser from 2004. Still looking for the right new 38-42 ft. v-bottom!
Posts: 1,852
Default Dean you thread stealing....:D

Quote:
Originally Posted by Dean Ferry View Post
and look where my reply ended up, at the top of AO's thread, someting is going on with OSO server...
What the hel! Dean, stealing my thread?

Quote:
Originally Posted by SpeedGirl View Post
I have a message into IB.... Waiting to here what is going on....

Please stand by

Keeping an eye out Speedy.

For me it's tha same with IE, Crome, Opera and Firefox. All messed up.

Last edited by A.O. Razor; 03-15-2012 at 10:09 AM.
A.O. Razor is offline  
Reply With Quote
Old 03-15-2012, 10:09 AM
  #9
Registered
VIP Member
 
Join Date: Jan 2011
Location: Conroe, Texas
My Boats: 1977 hawaiian jet boat - 460 BBF!
Posts: 151
Default

Just wondering why won't ya run yas own bored instead of paying a big company? Could have a dedicated server for oso !
demonmaestro is offline  
Reply With Quote
Old 03-15-2012, 11:22 AM
  #10
Registered
 
Join Date: Oct 2010
Location: Tucson,Az
My Boats: Nordic Rage
Posts: 38
Default

Everything that has a link or something to click on has a red X box. IE: Reply, all smiles, search, etc. everthing.
Blubyu is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:21 AM.


Copyright 2011 OffShoreOnly. All rights reserved.