If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Results 1 to 4 of 4
  1. #1

    Exhaust manifold temps

    I have been waiting for my drive to get rebuilt. In the mean time I wanted to fire the boat up and make sure everything was okay. So I boat a cheap hose, cut the end off and stuck it in the pickup in the gimbal housing. Turned the hose on and she fired right up. I let her run for a few minutes and everything was great. But, the starboard side exhaust manifold seemed to be running hotter than the port side(by feel). I only ran it for a few minutes and the water temp gauge never passed 120* but the star side was definitely hotter.

    I did this about two weeks ago. My thinking was the hose didn't quite put enough water through the motor fast enough and the way the water circulated caused the port side to run cooler. But then I thought about it and realized that I never noticed it in the past with my drive on running muffs. Plus it sure seemed to be spewing plent of water out of the exhaust. Any thoughts or ideas?

  2. #2
    Toxic FORMULA Platinum Member mopower's Avatar
    My Boats:
    1989 Formula SR-1 272 t/540's
    Join Date
    May 2002
    pitman nj
    I've seen this too. Even on the cuffs , if you just let it idle and there is slightly less resistance for the water on one side as compared to the other , it will go the easier way. I have Bravos so I'm still going through the seawater pump. I either hit the throttle a couple of times or pinch off the cool side for 5 or 10 seconds and this has always solved the problem. Good luck
    You can never have too much horsepower or money...It's just hard to have both.

  3. #3
    Registered Jana's Avatar
    My Boats:
    1996 Fountain 29 Fever
    Join Date
    Jan 2001
    Houston, TX
    In my Donzi (5.7L), the port side ran cooler and in the Fountain (HP500), it's the starboard.

  4. #4
    Thanks. That's what I figured but I never noticed it with the muffs.

Similar Threads

  1. EGT's or exhaust temps
    By Pro1 in forum General Q & A
    Replies: 6
    Last Post: 03-25-2008, 03:22 PM
  2. NEED HELP...Intake manifold or exhaust manifold
    By Jassman in forum Active Thunder
    Replies: 20
    Last Post: 10-01-2007, 08:45 AM
  3. exhaust temps
    By team Tickfaw in forum General Q & A
    Replies: 21
    Last Post: 02-28-2006, 07:49 PM
  4. exhaust temps merc 2.5 EFI
    By maverick1 in forum General Q & A
    Replies: 0
    Last Post: 05-18-2004, 05:28 PM
  5. Whats your exhaust temps ?
    By Strip Poker 388 in forum General Boating Discussion
    Replies: 4
    Last Post: 05-22-2003, 09:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 02:50 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.