If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Results 1 to 7 of 7
  1. #1
    Gone Fishin' Charter Member Waterfoul's Avatar
    My Boats:
    1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
    Join Date
    Nov 2000
    Grand Rapids/Holland/Grand Haven

    Anyone else getting the scripts error message again?

    Started getting it again yesterday. Got it several times today. Seems to happen mostly when I make a post.
    [b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!

  2. #2
    Forum Regulator VIP Member Sydwayz's Avatar
    My Boats:
    37' Active Thunder AVH; 17' Speedliner Cat OB
    Join Date
    May 2001
    Yep, I am getting them too.

  3. #3
    The Senior Charter Member #1070 Charter Member Tbonepmp's Avatar
    Join Date
    Feb 2001
    STL / LOTO
    YEP, ME TOO..........
    (What you see, is what you get!)
    "Live every day to it's fullest for you give a day of your life to it."

  4. #4
    Registered Risk Taker's Avatar
    Join Date
    Jan 2001
    New Hampshuu !!
    Here too.....and also Explorer says page is done loading, but there is nothing there, and after 10 seconds or so it fills in.

  5. #5
    Registered mpally's Avatar
    My Boats:
    36 Outlaw
    Join Date
    Oct 2000
    St. Louis/ LOTO
    Yep, I am getting the errors too.

  6. #6
    Registered Biggus's Avatar
    My Boats:
    02 Cigarette Mystique T/S
    Join Date
    Apr 2001
    Naples, Maine
    same here

  7. #7
    I'm getting the error again, AOL 8.0

Similar Threads

  1. Error in SpeedBoat Magazine
    By E Colby in forum General Boating Discussion
    Replies: 17
    Last Post: 08-26-2006, 03:21 PM
  2. pilot error?
    By RutRow in forum Fountain
    Replies: 2
    Last Post: 05-16-2005, 02:29 PM
  3. Pilot error?
    By RutRow in forum General Q & A
    Replies: 0
    Last Post: 05-16-2005, 10:39 AM
  4. OSO Gods I'm getting this error message today now and then...
    By GLH in forum General Boating Discussion
    Replies: 18
    Last Post: 02-21-2005, 08:38 PM
  5. Good job OSO, script error message is gone!!
    By Allan4 in forum General Boating Discussion
    Replies: 0
    Last Post: 12-21-2002, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 09:58 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.