If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Registered groove's Avatar
    Join Date
    Aug 2002
    This thread is getting funny. I wonder how many of us idiots are going to go to Wally's post!!!

    I'm trying to debug this but we should have that post deleted to stop further problems for others.

  2. #22
    Registered tanned fat looks better's Avatar
    My Boats:
    Baja 270
    Join Date
    Jan 2001
    the western shore of THE BAY OF KANSAS CITY
    Maybe he could delete it and try reposting it.

  3. #23
    Registered groove's Avatar
    Join Date
    Aug 2002
    I fixed it but I don't understand it yet!?!

    Some how my browsers ini file was modified to disable pictures?

    I manually edited this and it works now.

    What I don't understand is that I tried to do this through the GUI and it had no effect. I'll keep poking around.

    Let me know if anyone can get this fixed by going to your browser options and selecting to allow pictures.


  4. #24
    Ginger or Mary Ann? Charter Member US1 Fountain's Avatar
    Join Date
    Oct 2000
    Lafayette, IN
    Sounds like the same thing that happened here a month ago about a picture of OSO's Jeffs new boat.
    Some people are like Slinkies - Not really good for anything, but they
    bring a smile to your face when pushed down the stairs.

  5. #25
    Platinum Member Platinum Member CigDaze's Avatar
    My Boats:
    Cigarette 35 Cafe Racer
    Join Date
    Jun 2001
    St. Petersburg, FL
    Ya, what US1 said.

    I don't think it's Wally's post...This seems to be a recurring problem for about a couple weeks now.

    I had this problem start early this week before I checked out Wally's OSO Tribute.

    Only about half of the pics show up and it's not just OSO...

  6. #26
    Registered dockrocker's Avatar
    Join Date
    May 2002
    Attached Images Attached Images

Page 3 of 3 FirstFirst 123

Similar Threads

  1. WTF... where are the Superman pics?
    By Cash Bar in forum Grand Lake/LOTO/E-Dock
    Replies: 48
    Last Post: 07-18-2007, 08:39 AM
  2. Once and for all, WTF?
    By Stingray69 in forum General Q & A
    Replies: 15
    Last Post: 06-18-2005, 07:08 PM
  3. Lake Murray pics?
    By Cash Bar in forum General Boating Discussion
    Replies: 55
    Last Post: 05-12-2005, 05:57 AM
  4. wtf
    By plumbers crack in forum Baja
    Replies: 8
    Last Post: 07-08-2004, 04:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 11:49 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.