Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Registered tgersx's Avatar
    My Boats:
    98 outerlimits 37 X-Factor
    Join Date
    Sep 2006
    Location
    sweetwater, nj
    Posts
    228

    one cylinder no compression?

    trying to help my buddy he, he has a miss at about 4500 rpm so we pulled the plugs everything looked good, so we did a compression test and on number 7 we are getting erratic pressure sometimes we get 120psi and 90 psi and then it will crank for a while and have no compression, all the rest of the cylinders have 145psi. no miss down low and it sounds great? can it be a valve? i dont understand how we can sometimes have compression. its a chevy 572 big block
    thanks

  2. #2
    Registered
    My Boats:
    38' Scarab P-38
    Join Date
    Jul 2001
    Location
    Pomona,ca
    Posts
    465
    This happened to me and it was a broken valve spring.Pull the valve cover to make sure. You may get lucky and be able to fix with little disassembly. Mike

  3. #3
    Registered
    My Boats:
    '99 33 Outlaw, '97 BAJA BOSS 272,522 c.i., M3SC Procharger, 902 HP, Stern jack and big balls!!
    Join Date
    Feb 2004
    Location
    MT. JULIET, TN.
    Posts
    3,564

    Angry

    Quote Originally Posted by Michael Garibay View Post
    This happened to me and it was a broken valve spring.Pull the valve cover to make sure. You may get lucky and be able to fix with little disassembly. Mike
    Man, I never get that lucky.

  4. #4
    VIP Member VIP Member OldSchool's Avatar
    My Boats:
    Cigarette and Boston Whaler currently
    Join Date
    Dec 2001
    Location
    Florida
    Posts
    9,939
    Quote Originally Posted by kennyo View Post
    Man, I never get that lucky.

    Aint that the truth!!!!!!
    I can't talk about it right now, it's being handled by the Postal Inspector. Those guys don't mess around!

  5. #5
    Platinum Member Platinum Member 1BIGJIM's Avatar
    My Boats:
    Pachanga Twin 502s Bob Mandra Cams
    Join Date
    Jun 2004
    Location
    Omaha, Nebraska. Boat on the Mighty Mo! Longest river in the USA!
    Posts
    1,653
    Every time I have seen a broken or weak valve spring it will POP (backfire) at higher RPMS. The valve dosen't get closed in time because of the spring.

  6. #6
    VIP Member VIP Member
    My Boats:
    None
    Join Date
    Jan 2004
    Location
    Boca Raton, FL
    Posts
    3,682
    No evidence of moisture in #7?

    Sounds like a valve sticking. Could be a weak or broken spring as mentioned.

  7. #7
    Registered Back4More's Avatar
    My Boats:
    42 No More...410 SeaRay
    Join Date
    Feb 2002
    Location
    Lake Michigan
    Posts
    6,513
    I snapped a rocker stud on the exhaust side once...broke a rocker arm in half once...seized a lifter once, etc, etc, etc.
    Let us know what you find.
    Last edited by Back4More; 08-10-2007 at 09:49 AM.

  8. #8
    Registered tgersx's Avatar
    My Boats:
    98 outerlimits 37 X-Factor
    Join Date
    Sep 2006
    Location
    sweetwater, nj
    Posts
    228
    well couldn't any cracks in the spring for the exhaust valve but i replaced it anyway and now all is fine. 150psi of compression!

  9. #9
    Charter Member # 55 Charter Member Griff's Avatar
    My Boats:
    ............................... 32 Active Thunder
    Join Date
    Oct 2000
    Location
    Omaha
    Posts
    13,416
    Good news. It was weak, but not weak enough to be felt at lower rpms or cause a backfire. Your buddy should consider himself lucky.

  10. #10
    Registered
    My Boats:
    38' Scarab P-38
    Join Date
    Jul 2001
    Location
    Pomona,ca
    Posts
    465
    Congrats on the simple repair but I would be concerned with the rest of the springs so stay alert.Mike


Page 1 of 2 12 LastLast

Similar Threads

  1. Compression gone in one cylinder
    By gofastlvr in forum General Q & A
    Replies: 9
    Last Post: 08-22-2006, 04:35 PM
  2. compression
    By 375stinger in forum General Q & A
    Replies: 2
    Last Post: 11-23-2005, 08:58 AM
  3. No compression in #6 cylinder???
    By East Coast B in forum General Q & A
    Replies: 9
    Last Post: 10-04-2005, 03:35 PM
  4. High compression or low compression.
    By BOATING ON A BUDGET in forum General Q & A
    Replies: 4
    Last Post: 02-14-2005, 09:31 PM
  5. 5 Cylinder ???
    By TEAMBAJA in forum General Boating Discussion
    Replies: 6
    Last Post: 01-31-2004, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OSO Sponsor
OSO Advertisers


OSO Directory
All times are GMT -5. The time now is 08:08 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.