Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Registered klmken's Avatar
    My Boats:
    1986 Sea Ray Pachanga 22
    Join Date
    Jun 2001
    Location
    Alexandria, VA
    Posts
    615

    Mobil One Gear Lube BLACKKKK

    I used Mobil One Gear Lube (75-90w?) in my Alpha (behind a 350hp 454) and stored it last season then ran it a total of 3 hours and the fluid is black. Looks as though there is no water in it but I am truly puzzled why the synthetic would turn black. I have not run over 4200 rpm as I am still breaking in the motor. Do I stick with the Mobil One or change to Mercruiser or Redline? I am heating the Alpha so bad that I need a drive shower? I am running in 60 degree water right now.....
    Thanks,
    Ken

  2. #2
    Registered
    My Boats:
    '77 Martini 7 Meter
    Join Date
    Feb 2002
    Location
    Honeoye, NY
    Posts
    763
    Redline or Amsoil for the gearcase/upper drive!!! What did Merc ever do that put 350 HP into an alpha??? A good synthetic for sure + a drive shower and smart driving or you will break it. --- Jer

  3. #3
    Registered klmken's Avatar
    My Boats:
    1986 Sea Ray Pachanga 22
    Join Date
    Jun 2001
    Location
    Alexandria, VA
    Posts
    615
    I rebuilt a 330 last year and upgraded the cam (ultradyne), cubes (.060" over), and compression..... (9.5-1)....350 is my best guess...I'll be driving real gently as I am laid off and only have until mid July to do my boating
    Last edited by klmken; 05-16-2002 at 12:04 AM.

  4. #4
    Registered
    My Boats:
    42ft wellcraft excalibur/ 25ft donzi spirit
    Join Date
    Jan 2002
    Location
    south jersey
    Posts
    230
    ken
    the temperature required to break down mobile 1 gear oil would not happen in your alpha. i would guess contaminents. you may want to check for leaks. if no leaks, the clutches. good luck.
    Fran

  5. #5
    Registered klmken's Avatar
    My Boats:
    1986 Sea Ray Pachanga 22
    Join Date
    Jun 2001
    Location
    Alexandria, VA
    Posts
    615

    Can I flush??

    If so what should I use to flush the internals f the drive out with???
    Ken

  6. #6
    Registered
    My Boats:
    '77 Martini 7 Meter
    Join Date
    Feb 2002
    Location
    Honeoye, NY
    Posts
    763
    Clutches in an Alpha??!? If there is no evidence of metelflake in the old oil I would just drain thoroughly over a 24 hr. period in a warm invironment and refill with Redline or Amsoil Race 75/90. --- Jer

  7. #7
    Registered
    My Boats:
    42ft wellcraft excalibur/ 25ft donzi spirit
    Join Date
    Jan 2002
    Location
    south jersey
    Posts
    230
    jpclear
    yep, i should probably have used a term other than clutch in an alpha to avoid confusion since it doesn't have the type cluthes a bravo has. it has a cluth dog instead. how about, the place where the metal to metal contact takes place when an alpha bangs into gear?

  8. #8
    turbo2256
    Guest
    Your Mobil 1 gear lube may have already flushed the drive and thats why it turned black

  9. #9
    Intolerant1
    Guest
    Ive never had a problem with Mobil1 but I would throw a load of inexpensive gear lube through it and let it run on the hose for awhile then drain again and refill with whatever you chose to go with. I saw Penzoil has a synthetic drive lube at Walmart. Does anyone know anything about it ?

  10. #10
    Registered kaamacat's Avatar
    My Boats:
    1986 Wellcraft KAAMA Excalibur Cat 30
    Join Date
    Dec 2000
    Location
    Cumming,GA,USA
    Posts
    482
    jpclear..........actually Searay had them on the 32Pachangas. They were painted white. They also painted the BBC's a different color. (I forget what they called them)


Page 1 of 2 12 LastLast

Similar Threads

  1. Mobil synthetic 75/90 gear oil
    By Hy-Velocity in forum General Q & A
    Replies: 12
    Last Post: 12-16-2007, 09:42 PM
  2. Loss of gear lube and banging into gear
    By Griswald in forum Drives and Lower Units
    Replies: 3
    Last Post: 12-08-2007, 04:20 PM
  3. gear lube
    By ninetym in forum Drives and Lower Units
    Replies: 5
    Last Post: 11-06-2007, 06:43 PM
  4. best gear lube.
    By traviss in forum General Q & A
    Replies: 17
    Last Post: 03-08-2004, 06:06 AM
  5. gear lube
    By jafo272 in forum General Q & A
    Replies: 8
    Last Post: 11-22-2002, 10:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OSO Sponsor
OSO Advertisers


OSO Directory
All times are GMT -5. The time now is 11:27 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.