Like Tree0Likes

new fountain with stereo doesn't work

Reply
Old 05-03-2006, 02:06 PM
  #11
Registered
Thread Starter
 
Join Date: Nov 2003
Location: mass
My Boats: 2004 fountain 35ex 2006 31-0 Marlago
Posts: 791
Default Re: new fountain with stereo doesn't work

big problem.the amp is factory installed and its mounted to the bulkhead.the galley meaning sink and cooler unit are in the way.all i can see is the face of the amp.no access to the amp wiyh out taking this out.i think you guys gave me great input but the boat is knew and i will probably send it back to the dealer.after i check the wires you suggest.
thank you guys
sonic28 is offline  
Reply With Quote
Old 05-03-2006, 02:35 PM
  #12
Registered
 
X-Rated30's Avatar
 
Join Date: Mar 2001
Location: Monroe, LA
My Boats: 1997/2010 Spectre Catamaran w/ twin 250XS Sports
Posts: 3,882
Default Re: new fountain with stereo doesn't work

Quote:
Originally Posted by sonic28
big problem.the amp is factory installed and its mounted to the bulkhead.the galley meaning sink and cooler unit are in the way.all i can see is the face of the amp.no access to the amp wiyh out taking this out.
Mirror on a stick and a flashlight. Autozone for under $5.
X-Rated30 is offline  
Reply With Quote
Old 05-03-2006, 04:23 PM
  #13
Moderator
Gold Member
 
ChrisK's Avatar
 
Join Date: Nov 2001
Location: Orlando
My Boats: Boatless... Damn...
Posts: 4,477
Default Re: new fountain with stereo doesn't work

Quote:
Originally Posted by X-Rated30
Mirror on a stick and a flashlight. Autozone for under $5.
sending a new boat to the delaer to get fixed under warranty.... free...
ChrisK is offline  
Reply With Quote
Old 05-03-2006, 05:38 PM
  #14
Registered
 
BajaRunner's Avatar
 
Join Date: Nov 2001
Location: Austin
My Boats: I aint got $hit
Posts: 3,622
Default Re: new fountain with stereo doesn't work

Quote:
Originally Posted by ChrisK
sending a new boat to the delaer to get fixed under warranty.... free...
Gas to get it to the new dealer $150
BajaRunner is offline  
Reply With Quote
Old 05-03-2006, 07:33 PM
  #15
Registered
 
MitchStellin's Avatar
 
Join Date: Nov 2000
Location: Grand Haven, MI USA
My Boats: Zodiac RIB
Posts: 3,124
Default Re: new fountain with stereo doesn't work

If it is new it has to be simple, like said, in the dark see if a light comes on the amp, if no light than you do not have power to it. This is how it goes, head unit-amp with RCA plugs, wires from amp to speakers, like you said, normal wires, it is that simple, if the head unit works it has to be the amp. I would figure it out myself, the dealer will have it for a week, walk all over it like a rug, break something, scratch something not mount it right or make it worse. Audio is the guy to call, he does this for a living. Once you get the amp out, mount it where it can be serviced because fuses blow and wires come off and if it is mounted as said it was done wrong to start with. Plus it needs to breath, maybe it over heated being so crammed in. I would say the first step is to get the amp out.
MitchStellin is offline  
Reply With Quote
Old 05-04-2006, 12:29 AM
  #16
Registered
 
X-Rated30's Avatar
 
Join Date: Mar 2001
Location: Monroe, LA
My Boats: 1997/2010 Spectre Catamaran w/ twin 250XS Sports
Posts: 3,882
Default Re: new fountain with stereo doesn't work

Quote:
Originally Posted by BajaRunner
Gas to get it to the new dealer $150
Thx. That's what I was thinking.
X-Rated30 is offline  
Reply With Quote
Old 05-04-2006, 08:20 AM
  #17
Registered
Thread Starter
 
Join Date: Nov 2003
Location: mass
My Boats: 2004 fountain 35ex 2006 31-0 Marlago
Posts: 791
Angry Re: new fountain with stereo doesn't work

thanks mitch
but you have no access to take tha amp out. amp its behind the galley iwill try a mirror and see if i can see somthing.
sonic28 is offline  
Reply With Quote
Old 05-08-2006, 01:35 PM
  #18
Registered
Thread Starter
 
Join Date: Nov 2003
Location: mass
My Boats: 2004 fountain 35ex 2006 31-0 Marlago
Posts: 791
Re: new fountain with stereo doesn't work

all fixed.pulled the galley sink and cooler used the mirror thing and found all the banana plugs were not even plugged in.two weeks and four hours finally had to doit.thanks people.
sonic28 is offline  
Reply With Quote
Old 05-08-2006, 01:54 PM
  #19
Geronimo36
Gold Member
 
Panther's Avatar
 
Join Date: Sep 2002
Location: Elkton, MD
My Boats: 36' Apache Warrior / 22' Apache Scout
Posts: 11,838
Default Re: new fountain with stereo doesn't work

Dude, you have a boat and the only problem is the Stereo doesn't work? If that's the only problem you have, you ought to jump for joy!
Panther is offline  
Reply With Quote
Old 05-08-2006, 10:26 PM
  #20
Platinum Member
Platinum Member
 
NJSONIC's Avatar
 
Join Date: Mar 2004
Location: Hillsborough,NJ
My Boats: 2005 Sonic 386STS
Posts: 459
Default Re: new fountain with stereo doesn't work

Sonic28,
Congrats on your new ride.
Tom
NJSONIC is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KennyOffShore
Offshoreonly Industry News
0
08-06-2008 11:14 AM
jonyb
WKYPA
40
05-07-2008 07:49 AM
nauticaL ILLUSIONS
General Q & A
7
07-22-2003 01:16 PM
HiPerf2000
General Boating Discussion
4
04-27-2003 10:59 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:00 PM.


Copyright 2011 OffShoreOnly. All rights reserved.