Like Tree0Likes

What is up with my drive? It seems to not want to trim in?

Reply
Old 07-15-2006, 09:03 AM
  #1
Platinum Member
Platinum Member
Thread Starter
 
DRIVEN1's Avatar
 
Join Date: Dec 2005
Location: Apollo Beach, FL.
My Boats: 2005 Fountain 47 Lightning is gone.
Posts: 662
Default What is up with my drive? It seems to not want to trim in?

I had to leave the boat in the water last night. I trimmed the drives out to trailer mode since I did not want to bottom out if the tides went out to much. I jump in the boat this morning and the two outside drives will not trim in? It is on a triple 525 47 Lightning with XR drives. Any idea what is up? It reminds me of my outboard boat days if you left the pin in after trailering and tried to lower the outboard. Thanks Mike
DRIVEN1 is offline  
Reply With Quote
Old 07-15-2006, 09:07 AM
  #2
Gold Member
Gold Member
Trade Score: (2)
 
Pwrbt33's Avatar
 
Join Date: Jan 2001
Location: Curtis Bay, Md USA
Posts: 2,122
Default Re: What is up with my drive? It seems to not want to trim in?

Do you get any clicking noises when trying to lower them? Do the pumps run at all?

If not check the cucuit breakers under the back seat, make sure they are not popped. When you push down on them you sometimes have to wobble as you push. Give it a shot.

John S.
Pwrbt33 is offline  
Reply With Quote
Old 07-15-2006, 09:09 AM
  #3
Registered
 
Formula Outlaw's Avatar
 
Join Date: May 2003
Location: In the Mountains
My Boats: was a 89" Formula 311-SR1
Posts: 11,772
Default Re: What is up with my drive? It seems to not want to trim in?

Know this sounds stupid but also check fluid levels.....
Formula Outlaw is offline  
Reply With Quote
Old 07-15-2006, 09:12 AM
  #4
Platinum Member
Platinum Member
Thread Starter
 
DRIVEN1's Avatar
 
Join Date: Dec 2005
Location: Apollo Beach, FL.
My Boats: 2005 Fountain 47 Lightning is gone.
Posts: 662
Default Re: What is up with my drive? It seems to not want to trim in?

Quote:
Originally Posted by Pwrbt33
Do you get any clicking noises when trying to lower them? Do the pumps run at all?

If not check the cucuit breakers under the back seat, make sure they are not popped. When you push down on them you sometimes have to wobble as you push. Give it a shot.

John S.
Checked the circuit breakers and they are good. On one of the them the pump is running but the drive is not going anywhere? On the other side the pump makes no noise at all if I try to trim in but sounds normal if I try to trim out?
DRIVEN1 is offline  
Reply With Quote
Old 07-15-2006, 09:13 AM
  #5
Platinum Member
Platinum Member
Thread Starter
 
DRIVEN1's Avatar
 
Join Date: Dec 2005
Location: Apollo Beach, FL.
My Boats: 2005 Fountain 47 Lightning is gone.
Posts: 662
Default Re: What is up with my drive? It seems to not want to trim in?

Quote:
Originally Posted by Formula Outlaw
Know this sounds stupid but also check fluid levels.....
Fluids look normal.
DRIVEN1 is offline  
Reply With Quote
Old 07-15-2006, 09:18 AM
  #6
Gold Member
Gold Member
Trade Score: (2)
 
Pwrbt33's Avatar
 
Join Date: Jan 2001
Location: Curtis Bay, Md USA
Posts: 2,122
Default Re: What is up with my drive? It seems to not want to trim in?

Do you have a test light or screw driver to do a test with ? It sound electrical being the pump doesnt run.
Pwrbt33 is offline  
Reply With Quote
Old 07-15-2006, 09:19 AM
  #7
Registered
 
MitchStellin's Avatar
 
Join Date: Nov 2000
Location: Grand Haven, MI USA
My Boats: Zodiac RIB
Posts: 3,124
Default Re: What is up with my drive? It seems to not want to trim in?

Yup, try the fluid first, then try this....put the drive all the way up on the trailer and let it sit either over night or for a few hours, if it falls it is a really bad seal in the rams, if not go to the next step, now put the drive 1/2 way up and let it sit the same time, if it drops you have a bad seal for sure. I had this happen and it would not drop if I put it all the way up but would drop, and also feel like it was trimming in, when not all the way up.. This is a very common problem and a rebuild kit will solve it, if you are mech inclined you can do it. I can't remember if up is preasure or down but if you are going to do this make sure you know, I think up was no preasure. It will self bleed the line for you, just run it up and down and refill the resv.
MitchStellin is offline  
Reply With Quote
Old 07-15-2006, 09:30 AM
  #8
Platinum Member
Platinum Member
Thread Starter
 
DRIVEN1's Avatar
 
Join Date: Dec 2005
Location: Apollo Beach, FL.
My Boats: 2005 Fountain 47 Lightning is gone.
Posts: 662
Default Re: What is up with my drive? It seems to not want to trim in?

Quote:
Originally Posted by MitchStellin
Yup, try the fluid first, then try this....put the drive all the way up on the trailer and let it sit either over night or for a few hours, if it falls it is a really bad seal in the rams, if not go to the next step, now put the drive 1/2 way up and let it sit the same time, if it drops you have a bad seal for sure. I had this happen and it would not drop if I put it all the way up but would drop, and also feel like it was trimming in, when not all the way up.. This is a very common problem and a rebuild kit will solve it, if you are mech inclined you can do it. I can't remember if up is preasure or down but if you are going to do this make sure you know, I think up was no preasure. It will self bleed the line for you, just run it up and down and refill the resv.
No trailer. I need to be able to get the drives down to get the boat back to the lift so I can lift the boat back out of the water.
DRIVEN1 is offline  
Reply With Quote
Old 07-15-2006, 09:32 AM
  #9
Platinum Member
Platinum Member
Thread Starter
 
DRIVEN1's Avatar
 
Join Date: Dec 2005
Location: Apollo Beach, FL.
My Boats: 2005 Fountain 47 Lightning is gone.
Posts: 662
Default Re: What is up with my drive? It seems to not want to trim in?

Quote:
Originally Posted by Pwrbt33
Do you have a test light or screw driver to do a test with ? It sound electrical being the pump doesnt run.
The pump is running on one of them going both ways. The other one it is not running trimming in? Maybe the switch went bad on the one?
DRIVEN1 is offline  
Reply With Quote
Old 07-15-2006, 10:41 AM
  #10
Who Me?
Platinum Member
 
FeverMike's Avatar
 
Join Date: Jan 2001
Location: Tampa
My Boats: 2006 38TE Fountain
Posts: 6,656
Default Re: What is up with my drive? It seems to not want to trim in?

Mike if you need me to tow your boat in the water to your lift or elsewhere please call me. I'll be on my cell most of the day
813-335-2937
FeverMike is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dloftis
Baja
8
03-12-2009 09:08 AM
bcarpman
General Q & A
1
07-05-2006 11:23 AM
26sonic
Sonic
8
05-12-2006 10:23 PM
375stinger
General Q & A
3
11-27-2005 12:31 AM
Grog
General Q & A
2
09-30-2003 08:36 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:16 AM.


Copyright 2011 OffShoreOnly. All rights reserved.