Like Tree0Likes

hardy dam pic's

Reply
Old 09-13-2006, 12:02 AM
  #41
Registered
 
Becca48838's Avatar
 
Join Date: Sep 2005
Location: Greenville, MI
My Boats: 03 Sonic 31SS
Posts: 50
Default Re: hardy dam pic's

Quote:
Originally Posted by Mr Gadgets
Becca, nice pics!! I bet you have a high speed connection instead of dial up.. Sorry I didnt get a chance to meet up with you guys!

Here are some more pics..
Thanks! We followed you coming in but never saw you after that. Too bad we didn't catch you when we were leaving, the boat started vibrating like a bich when trying to get on plane Sunday morning. We had to idle to the launch and take it out. At least it waited until Sunday. We dropped it at Dennis Rogers house on the way home. He may be calling you. We decided we want you to put those other caps on also so we'll have to get hold of you.
Becca48838 is offline  
Reply With Quote
Old 09-13-2006, 09:32 AM
  #42
Charter Member #601
Charter Member
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boats: 1999; 28' Checkmate Convincer, 588" Dart, Procharger, MSII EFI.
Posts: 3,273
Default Re: hardy dam pic's

I would be happy to do that for you!! Just give me a call when you are ready!!
I was kinda all over the place that weekend.. too bad we didnt meet up..

Dick
Mr Gadgets is offline  
Reply With Quote
Old 09-14-2006, 07:18 PM
  #43
Registered
Trade Score: (1)
 
JimV's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids Mi. U.S.
My Boats: 27' Fountain
Posts: 708
Default Re: hardy dam pic's

Hey Dick,

Did you get your problem figured out?
JimV is offline  
Reply With Quote
Old 09-18-2006, 08:07 AM
  #44
Charter Member #601
Charter Member
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boats: 1999; 28' Checkmate Convincer, 588" Dart, Procharger, MSII EFI.
Posts: 3,273
Default Re: hardy dam pic's

Which one Jim?? The list is long and tedious!! I made some changes to the EFI this past week and it seems to have responded favorably.
The oil psi problem seemed to go away with a mechical gauge and an oil change. I ran it hard on Sat, just ask Steve and Ben, still had psi when I got to the dock.

But when I got home the cell phone was missing, must be in the river by the launch. The new phone didnt come with all my phone numbers I had in the old one.

So if everyone could call me I could add them back in, one at time.

Other than that, Life Is Good!! LOL

Dick

PS... love the new avatar!!
Mr Gadgets is offline  
Reply With Quote
Old 09-18-2006, 09:13 PM
  #45
Platinum Member
Platinum Member
 
Tinkerer's Avatar
 
Join Date: Jan 2002
Location: ALTO, MI
My Boats: 2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
Posts: 4,144
Default Re: hardy dam pic's

HI JIM -- Glad to have you back.
Where are you working out of ???
Steve
Tinkerer is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tom Earhart
General Boating Discussion
46
12-16-2005 02:49 PM
WETTE VETTE
General Boating Discussion
34
09-11-2005 07:08 PM
baronmarine
General Boating Discussion
4
08-19-2005 03:14 PM
Magic Medicine
General Boating Discussion
12
08-04-2005 07:09 PM
WETTE VETTE
General Boating Discussion
11
07-06-2005 10:04 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:38 PM.


Copyright 2011 OffShoreOnly. All rights reserved.