Like Tree0Likes

Oh Oh ..... What did I do now?

Reply
Old 12-23-2006, 06:43 PM
  #11
BAD KITTY
Platinum Member
 
rickdarling's Avatar
 
Join Date: Nov 2002
Location: Santa Clarita, California
My Boats: 28 Warlock SXT, 33 Tiara Open
Posts: 24
Default Re: Oh Oh ..... What did I do now?

Sorry to hear about your troubles. It really sucks first time out after motor work.

Pretty windy a few miles south of you. I'm surprised you didn't get any.
rickdarling is offline  
Reply With Quote
Old 12-23-2006, 06:52 PM
  #12
Registered
Thread Starter
 
StillHaulin@63's Avatar
 
Join Date: Jun 2006
Location: California
My Boats: 2000 Baja 232 Boss
Posts: 361
Default Re: Oh Oh ..... What did I do now?

Quote:
Originally Posted by rickdarling
Sorry to hear about your troubles. It really sucks first time out after motor work.

Pretty windy a few miles south of you. I'm surprised you didn't get any.
Weather was A+ at Marina del Rey.
Sunny at 65* with 1' wind waves (not even) and maybe a 2-3' swell about 15 seconds (seemed like miles) apart. I was actually going to push WOT in the open sea!

FYI
The engine is a 454 Mag MPI with 150 hours
(Only 1 hour since the valve job and tune up)

Oil Pressure stayed at normal!
40+PSI at idle (700rpm) and up to 45-50psi at 1500rpm
limping home.
Was about 60psi when I noticed the problem.

Last edited by [email protected]; 12-23-2006 at 06:56 PM.
StillHaulin@63 is offline  
Reply With Quote
Old 12-23-2006, 06:59 PM
  #13
Registered
Platinum Member
 
ReggieRaft's Avatar
 
Join Date: Nov 2003
Location: Oakland N.J.
My Boats: 35 Lighting
Posts: 726
Default Re: Oh Oh ..... What did I do now?

Bring it back . Waranty 100% .
ReggieRaft is offline  
Reply With Quote
Old 12-23-2006, 06:59 PM
  #14
Charter Member #1055/Moderator
Charter Member
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default Re: Oh Oh ..... What did I do now?

Sounds like valvetrain to me.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 12-23-2006, 07:06 PM
  #15
Registered
Thread Starter
 
StillHaulin@63's Avatar
 
Join Date: Jun 2006
Location: California
My Boats: 2000 Baja 232 Boss
Posts: 361
Default Re: Oh Oh ..... What did I do now?

Thanks so much for your input everyone.
I do plan to take it back to the mechanic next week.
It is so helpful to at least have a pretty good idea of whats wrong when I take it in.
Not being mechanical, I get BS'd quite often.

BTW
Merry Chismas & Happy New Year to all at OSO
StillHaulin@63 is offline  
Reply With Quote
Old 12-24-2006, 01:34 AM
  #16
Registered
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default Re: Oh Oh ..... What did I do now?

Sound like top end most likely a rocker arm don't think think its lower end you would have lost oil pressure.Could also have a lifter that bleed down.I am hopeing that the one of the keepers did not come out of one of the valves though good luck
Expensive Date is offline  
Reply With Quote
Old 12-24-2006, 02:18 AM
  #17
Registered
 
Reed Jensen's Avatar
 
Join Date: Dec 2003
Location: Los Angeles California
Posts: 8,301
Default Re: Oh Oh ..... What did I do now?

Did the mechanic resemble this guy?......
Attached Images
 
Reed Jensen is offline  
Reply With Quote
Old 12-24-2006, 01:28 PM
  #18
SeaRay Sundancer
Gold Member
 
tblrklakemo's Avatar
 
Join Date: Nov 2005
Location: SW Missouri
My Boats: In the Slow Lane
Posts: 2,914
Default Re: Oh Oh ..... What did I do now?

Sounds like you have yourself a diesel.
tblrklakemo is offline  
Reply With Quote
Old 12-24-2006, 01:41 PM
  #19
MM1
Registered
 
Join Date: Apr 2006
Location: HUNTINGTON BEACH, CA.
My Boats: 35 FT FOUNTAIN LIGHTNING
Posts: 148
Default Re: Oh Oh ..... What did I do now?

You probably have a broken lifter or a flat cam lobe because your engine dosen't use lock nuts to adjust thin e rocker arms they are bolted down into position and the machine shop that repaired the heads should have set the valve height and it won't be adjustable once the engine is assembled. I own a boat repair shop in socal and if you have any questions feel free to call Mobile Marine Service ask for Matt at 714 369 7410 and good luck.
MM1 is offline  
Reply With Quote
Old 12-24-2006, 02:47 PM
  #20
Registered
 
Coleman's Avatar
 
Join Date: Jan 2006
Location: Ft.Walton Bch,Fl
My Boats: 26 American offshore
Posts: 345
Default Re: Oh Oh ..... What did I do now?

Loose Rocker pull the covers.
Coleman is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:23 AM.


Copyright 2011 OffShoreOnly. All rights reserved.