Like Tree0Likes

Oh Oh ..... What did I do now?

Reply
Old 12-23-2006, 04:50 PM
  #1
Registered
Thread Starter
 
StillHaulin@63's Avatar
 
Join Date: Jun 2006
Location: California
My Boats: 2000 Baja 232 Boss
Posts: 361
Default Oh Oh ..... What did I do now?

Today was the first chance I've had to get on the water since I got the boat back from the mechanic (valve job).

Sunny, warm and flat seas ..... just a perfect day offshore!
Engine performed flawlessly for about five miles (58mph @ 4600rpm) then throttled back to enjoy the view and get ready to push the stick to the max. Got back on plane and noticed the engine running rough, peaked at about 4000rpm, and when throttling back to listen, I could hear a thumping "knocking" sound from the engine. I thing it was coming from the port side (near the batteries) but can't tell for sure.

I made a video of the engine (listen to the audio) as we came back in. The engine did make it back to port OK but you could feel the roughness, even at idle.

www.desertcom.com/videos/700rpm.WMV
www.desertcom.com/videos/1500rpm.WMV

Any idea of what happened?
StillHaulin@63 is offline  
Reply With Quote
Old 12-23-2006, 05:03 PM
  #2
Registered
 
GEORGE YURICK's Avatar
 
Join Date: Oct 2000
My Boats: 27 Progression O/B twin 225 Mercs
Posts: 608
Default Re: Oh Oh ..... What did I do now?

sounds like something up top let loose...of left loose by the mechanic....hard to tell though....
GEORGE YURICK is offline  
Reply With Quote
Old 12-23-2006, 05:03 PM
  #3
Registered
 
Join Date: Feb 2006
Location: STL / LOTO
My Boats: 92 AO 3100
Posts: 215
Default Re: Oh Oh ..... What did I do now?

Sounds like a really loose rocker arm. Pull the covers and look.
9 Lives is offline  
Reply With Quote
Old 12-23-2006, 05:15 PM
  #4
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default Re: Oh Oh ..... What did I do now?

It sounds a lot like an engine I had sounded when one of those self locking nuts backed off from the rocker arm stud. If it is, replace all the nuts. Self locking nuts only have so many times that the self locking works.
cuda is offline  
Reply With Quote
Old 12-23-2006, 05:25 PM
  #5
Registered
Trade Score: (1)
 
Join Date: Feb 2003
Location: Lafayette,La
My Boats: 31 Resin bucket
Posts: 5,334
Default Re: Oh Oh ..... What did I do now?

Quote:
Originally Posted by 9 Lives
Sounds like a really loose rocker arm. Pull the covers and look.

or arms..
Open72 is offline  
Reply With Quote
Old 12-23-2006, 05:27 PM
  #6
Enjoy the show
VIP Member
 
Ron P's Avatar
 
Join Date: Feb 2001
Location: The Joisey Shore
Posts: 10,353
Default Re: Oh Oh ..... What did I do now?

Hope it's not a spun bearing on the crank.
Ron P is offline  
Reply With Quote
Old 12-23-2006, 05:31 PM
  #7
Registered
Trade Score: (1)
 
Join Date: Feb 2003
Location: Lafayette,La
My Boats: 31 Resin bucket
Posts: 5,334
Default Re: Oh Oh ..... What did I do now?

would a bearing have that chatter??
Open72 is offline  
Reply With Quote
Old 12-23-2006, 05:48 PM
  #8
Registered
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default Re: Oh Oh ..... What did I do now?

loose rocker
BY U BOY is offline  
Reply With Quote
Old 12-23-2006, 06:27 PM
  #9
Registered
 
MitchStellin's Avatar
 
Join Date: Nov 2000
Location: Grand Haven, MI USA
My Boats: Zodiac RIB
Posts: 3,124
Default Re: Oh Oh ..... What did I do now?

I would not run it anymore, pull the valve covers, turn it over with a breaker and find the loose rocker, once found make sure the whole deal is good, ftom the valve to the nut, maybe the valve failed but it sure sounds like a major knock from above. Also document the hell out of it or take it directly to the dude and say WTF.
MitchStellin is offline  
Reply With Quote
Old 12-23-2006, 06:34 PM
  #10
Registered
 
Join Date: Aug 2003
Location: Texoma/LOTO
My Boats: boatless and on the hunt
Posts: 560
Default Re: Oh Oh ..... What did I do now?

That could certainly be a spun bearing. I had a 454 rebuilt 2yrs ago, the builder put a bearing in backwards = no oil = nearly identical sound after about 30mins.

Good Luck to you, hopefully its something a little less complicated
lonestar382 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:22 PM.


Copyright 2011 OffShoreOnly. All rights reserved.