Like Tree0Likes

fountain boat over heating sometimes need help.

Reply
Old 05-21-2007, 03:15 PM
  #1
Registered
Platinum Member
Thread Starter
 
Join Date: Nov 2006
Location: Ohio
My Boats: DCB M29 2016
Posts: 298
Default fountain boat over heating sometimes need help.

Have a new 29 fever with 20 hours on it. It overheated twice on me this weekend. Boat is lift stored and lowered into lake idoled out to my house and boat overheated. Went out next morning boat ran fine. Put back up on lift to clean it. I took it back out to house and it overheated on me again. What could be wrong. Can't seem to found anybody down at Norris lake IN tennessee to look at it. Any help would be nice.
NORTECH-ANGLER is offline  
Reply With Quote
Old 05-21-2007, 04:48 PM
  #2
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
My Boats: .......32............. ...............Active Thunder....
Posts: 15,748
Default

Impeller or sea pump housing is getting bad.
Griff is offline  
Reply With Quote
Old 05-21-2007, 04:55 PM
  #3
TeamTaboo
VIP Member
 
TeamTaboo's Avatar
 
Join Date: Jul 2003
Location: Delray Beach,Fl.
My Boats: Fountain/MTI
Posts: 947
Default

check your water presure the pump maybe going out.
TeamTaboo is offline  
Reply With Quote
Old 05-21-2007, 04:56 PM
  #4
Gold Member
Gold Member
 
Shore Thing's Avatar
 
Join Date: Feb 2004
Location: Hollywood, MD
My Boats: 21' Paramount
Posts: 1,212
Default

first thing i would do is start it up and look to see if it is pumping as much water out of the exhaust as it should be. Like Griff said, my first guess would be a bad impeller.
Shore Thing is offline  
Reply With Quote
Old 05-21-2007, 07:16 PM
  #5
Registered
 
Join Date: Jun 2006
Location: Sunland, CA
My Boats: 2000 Fountain 32 Sportfish Cruiser
Posts: 377
Default

You could have sucked up rocks and silt. Or the impellor does go bad if its been sitting for awile. I agree its probably the impellor on the raw water pump on the lower forward starboard side of each engine.
carcrash is offline  
Reply With Quote
Old 05-21-2007, 07:55 PM
  #6
Registered User
 
BAJA WILL's Avatar
 
Join Date: Feb 2001
Location: Tampa, Indian Shores Beach
My Boats: Don't even mention the word boat
Posts: 3,300
Default

Check water flow, and then I would replace the thermastat, also I had a temp gauge go bad around 40hrs, so it could be the gauge also
BAJA WILL is offline  
Reply With Quote
Old 05-21-2007, 08:19 PM
  #7
Charter Member #928
Charter Member
 
Join Date: Jan 2001
Location: Lake Murray/Boca Raton
My Boats: Boatless for now
Posts: 647
Default

Quote:
Originally Posted by 27Fountain View Post
Check water flow, and then I would replace the thermastat, also I had a temp gauge go bad around 40hrs, so it could be the gauge also
Will missed you at SML. Got to see the Jims though. Hope your doing well.
wigginout is offline  
Reply With Quote
Old 05-21-2007, 08:49 PM
  #8
Registered
Platinum Member
Thread Starter
 
Join Date: Nov 2006
Location: Ohio
My Boats: DCB M29 2016
Posts: 298
Default

thanks for the responds... Have hard time finding someone at norris lake in tennessee to fix boat.
NORTECH-ANGLER is offline  
Reply With Quote
Old 05-21-2007, 09:12 PM
  #9
Registered
 
Join Date: Apr 2005
Location: San Diego, Ca
My Boats: 1980 scarab S-type
Posts: 951
Default

Did you take the tape off the lower water pickup??? Maybe it was left on.
Westcoast is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joejohn
Fountain
25
04-06-2008 09:33 AM
boatguy94
General Q & A
7
09-11-2007 10:01 PM
jeffdeem
General Q & A
1
06-27-2007 01:36 AM
racinbird
General Q & A
17
05-05-2003 08:55 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:12 PM.


Copyright 2011 OffShoreOnly. All rights reserved.