Go Back  Offshoreonly.com > General Discussion > General Boating Discussion
If You Know People Having Trouble Gettin On The Board >

If You Know People Having Trouble Gettin On The Board

Like Tree0Likes

If You Know People Having Trouble Gettin On The Board

Reply

Old 02-15-2002, 10:21 AM
  #1
Charter Member #232
Charter Member
Thread Starter
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boat: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,389
Default If You Know People Having Trouble Gettin On The Board

If you guys know people thaving trouble getting on the board then please give them this IP adress http://207.235.6.72 There are still seemingly some bugs and this will take them in no problem. Hopefully they will get all the bugs worked out and things will go well from there on. I havfe been dealing with lots of people having trouble with Internet explorer.

Jon
Audiofn is offline  
Reply With Quote
Old 02-15-2002, 10:44 AM
  #2
Gold Member
Gold Member
iTrader: (1)
 
BatGirl's Avatar
 
Join Date: Jul 2001
Location: Wellington, Fl/Mooresville NC
Posts: 610
Default

OK. I am finally in! Password was lost so had to get new one!
Lets see if this works.
How do you get thoses picts, cartoons, on your post?
BatGirl is offline  
Reply With Quote
Old 02-15-2002, 11:01 AM
  #3
Member #154
Platinum Member
 
Indy's Avatar
 
Join Date: Oct 2000
Location: SW CT & Long Island Sound
My Boat: Missing my PowerPlay
Posts: 6,935
Default

Testing
Indy is online now  
Reply With Quote
Old 02-15-2002, 11:06 AM
  #4
Registered
 
Join Date: Sep 2001
Location: Chesaning, Mi
My Boat: 1997 225 BR Crownline.............
Posts: 152
Talking

Testing...........
neu-rich is offline  
Reply With Quote
Old 02-15-2002, 11:11 AM
  #5
Kohldog
Guest
 
Posts: n/a
Default

Batgirl,

The picture you're talking about is called an avatar. You can add one in the edit options section of your BB profile.
 
Reply With Quote
Old 02-15-2002, 12:32 PM
  #6
Official OSO boat whore
Charter Member
iTrader: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boat: 8' row boat
Posts: 6,157
Default

Thanks Audio-In my case the problem seems limited to Netscape 6. Netscape 4 let me in-no problem.
Cord is offline  
Reply With Quote
Old 02-15-2002, 01:15 PM
  #7
Member #154
Platinum Member
 
Indy's Avatar
 
Join Date: Oct 2000
Location: SW CT & Long Island Sound
My Boat: Missing my PowerPlay
Posts: 6,935
Default

Test again...
Indy is online now  
Reply With Quote
Old 02-15-2002, 02:24 PM
  #8
jr
Guest
 
Posts: n/a
Default

Now we're cooking, thanks web gods.
 
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BLee
General Boating Discussion
21
09-01-2004 05:04 PM
frequentflyer
General Boating Discussion
18
09-02-2003 09:33 PM
Cat & Mice
General Boating Discussion
17
10-11-2002 06:36 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Quick Reply: If You Know People Having Trouble Gettin On The Board


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser