Like Tree0Likes

Anybody on the Forum Rebuild Gaffrig Tachs?

Reply
Old 07-22-2008, 08:32 AM
  #11
rjr
Registered
Thread Starter
 
Join Date: Aug 2007
Location: Connecticut
My Boats: sold the 382 now it's a 2000 260 ss
Posts: 350
Default

I will have to check the engine harness. The engines were pulled this spring for some glass work and I didn't have the the problem occurring last year
rjr is offline  
Reply With Quote
Old 07-22-2008, 06:24 PM
  #12
Registered
 
RedDog382's Avatar
 
Join Date: Sep 2003
Location: Toledo, Ohio/Las Vegas, NV
My Boats: '99 Formula 382 Poker Run Special/'05 Formula 260 SS
Posts: 3,029
Default

Quote:
Originally Posted by rjr View Post
I will have to check the engine harness. The engines were pulled this spring for some glass work and I didn't have the the problem occurring last year
Very likely a ground or connection issue then ...
RedDog382 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
45sonic
Swap Shop
4
12-11-2008 11:51 AM
45sonic
Swap Shop
0
10-09-2008 10:20 PM
SHAKEN Not Stirred
General Q & A
29
06-26-2003 02:05 PM
THRILLSEEKER
General Boating Discussion
1
06-23-2003 10:49 PM
boater31
General Boating Discussion
22
02-12-2002 11:28 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:26 AM.


Copyright 2011 OffShoreOnly. All rights reserved.