Like Tree0Likes

454 MAG Quits When Running Wide Open But Starts Back Up???

Reply
Old 06-23-2009, 12:53 PM
  #21
Registered
Thread Starter
 
Join Date: Feb 2008
Posts: 140
Default

What should the pressure be and at what rpm in case I can get my hands on a guage? Thanks.
CenturyUltra is offline  
Reply With Quote
Old 07-09-2009, 03:29 PM
  #22
Registered
 
AIRFOIL292's Avatar
 
Join Date: May 2008
Location: C,MORICHES, N.Y.
My Boats: 1991 292 SR1 FORMULA
Posts: 103
Engine electrical Harness

I had a simular problem just this week on my 502.I launched the boat and upon advancing the throttles the rt engine quit.It ran well in the yard upto 3000rpm.I replace the fuel filters and it was fine for a while.Long story short I had to bend the harness out of the way to access the fuel filter.the next day it wouldnt start and I moved the harness and it started and would cut out as I wiggled it.It appears that the harness is damaged as it enters the rubber mold.I now have one on order and will replace it.It seemed like fuel starvation at first but I notice the tach would die faster then the engine ,telling me of an electrical loss.
AIRFOIL292 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:18 AM.


Copyright 2011 OffShoreOnly. All rights reserved.