Like Tree0Likes

Nothing to hide - Ilmor opens the door on my 725/Indy buildup

Reply
Old 05-20-2010, 12:00 PM
  #171
Registered
 
Join Date: Apr 2007
Location: West Grove, PA
My Boats: 1998 Baja 29 Outlaw
Posts: 10
Default

Nice job Chuck, (and John)
been reading all your post.
Looks like a big boy rooster tail.
can't wait to see it.
Diane you missed the shot of the speedo breaking the 100 mark.
If you need a land video let me know I can use Mares Video Camera ,High Def too..

Dan.
Dan Burger is offline  
Reply With Quote
Old 05-20-2010, 01:27 PM
  #172
Diamond Member #001
Charter Member
Thread Starter
Trade Score: (2)
 
C_Spray's Avatar
 
Join Date: Oct 2000
Location: Coastal North Carolina
My Boats: 2000 Formula 382 with Innovation 600's
Posts: 4,789
Default

Quote:
Originally Posted by NASCAT View Post
Cool vids thanks for sharing!

Why does the starboard tailpipe put out so much more water / exhaust when compared to the port in the dock idling vid??
To meet the 3-star EU emissions certification, the left bank SHUTS DOWN at idle. Trust me - it REALLY freaks you out at first!! As soon as you give it a little throttle or put it in gear, it turns everything back on.

Wild, huh?
__________________
Retired! Boating full-time now.
C_Spray is offline  
Reply With Quote
Old 05-20-2010, 01:41 PM
  #173
Neno the mind boggler
VIP Member
Trade Score: (1)
 
glassdave's Avatar
 
Join Date: Sep 2001
Location: toledo oh
My Boats: Batboat, 38 Scarab Thunder, 16 Sidewinder, 27 Magnum
Posts: 12,667
Default

Quote:
Originally Posted by C_Spray View Post
To meet the 3-star EU emissions certification, the left bank SHUTS DOWN at idle. Trust me - it REALLY freaks you out at first!! As soon as you give it a little throttle or put it in gear, it turns everything back on.

Wild, huh?
yea thats pretty wild. Kinda like one of those damn Toyota Scions. I was bringing one to the shop a few years ago and it would shut the motor off at stop lights. When you hit the gas it would start after you got rolling. That was weird.


Lookin good Chuck
__________________
Throttles- Cleveland Construction 377 Talon
08 OPA Class 1 National Champion
08 Class 1 Geico Triple Crown Champion
08 OPA High Points Champion
10 OPA Class 1 National Champion ( happy now Ed! )
glassdave is offline  
Reply With Quote
Old 05-20-2010, 01:45 PM
  #174
Registered
 
NASCAT's Avatar
 
Join Date: Aug 2003
Location: Charlotte, NC
My Boats: 2017 Nor-Tech 340
Posts: 2,684
Default

Thanks for taking the time to explain C Spray. I've enjoyed following your thread & am glad to hear you are finally enjoying the fruits of your labor.
NASCAT is offline  
Reply With Quote
Old 05-20-2010, 03:33 PM
  #175
Registered
 
MANITIE's Avatar
 
Join Date: Apr 2003
Location: Va Beach, VA
My Boats: 2009 Activator / ILMOR
Posts: 2,825
Default

Great video guys.....still a lot of room there in the RPM's
110+ is not out of the question....
MANITIE is offline  
Reply With Quote
Old 05-20-2010, 03:41 PM
  #176
Registered
 
Join Date: May 2008
Posts: 266
Default

Quote:
Originally Posted by Dan Burger View Post
Nice job Chuck, (and John)
been reading all your post.
Looks like a big boy rooster tail.
can't wait to see it.
Diane you missed the shot of the speedo breaking the 100 mark.
If you need a land video let me know I can use Mares Video Camera ,High Def too..

Dan.
Diane was keeping an eye on the motor. I was on video duty and missed it. I was trying to keep it as steady as I could.
jmrapp is offline  
Reply With Quote
Old 05-20-2010, 07:37 PM
  #177
Registered
 
Join Date: Apr 2007
Location: West Grove, PA
My Boats: 1998 Baja 29 Outlaw
Posts: 10
Default

All good ,I was just seeing if I could get Diane to chime in on all the progress.
I'm sure she had a nice party set up for after the test.
Chuck's boat surely will be center of attention at the poker run this weekend.
Dan Burger is offline  
Reply With Quote
Old 05-20-2010, 08:10 PM
  #178
Diamond Member #001
Charter Member
Thread Starter
Trade Score: (2)
 
C_Spray's Avatar
 
Join Date: Oct 2000
Location: Coastal North Carolina
My Boats: 2000 Formula 382 with Innovation 600's
Posts: 4,789
Default

Well.....

We were lucky; the steering system must have been 75% air. It took over a gallon of ATF to get it completely bled, but: Oh, what a difference! My bad, very bad...

The drive trim pump is DEAD. Something's gone wrong with the check valves or something, so I stole a pump from one of the tabs. (The boat doesn't need those dang things anyway.)


I also made up two longer tubes for the water pickup, so that should bring us up to the recommended 25-30 psi.


A check run tomorrow AM at Blue Marsh Lake, and we're off to Smith Mountain....
__________________
Retired! Boating full-time now.
C_Spray is offline  
Reply With Quote
Old 05-20-2010, 09:25 PM
  #179
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

I'm off at 12, home to shower and grab my $hit and I'll be at your house asap!
R Addiction is offline  
Reply With Quote
Old 05-20-2010, 09:53 PM
  #180
Platinum Member
Platinum Member
Trade Score: (1)
 
dykstra's Avatar
 
Join Date: Dec 2003
Location: Washington, IL
My Boats: 29' FOUNTAIN 525SC
Posts: 5,341
Default

Sounds and looks great. Congrats!
dykstra is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:14 PM.


Copyright 2011 OffShoreOnly. All rights reserved.