Offshoreonly.com

Offshoreonly.com (https://www.offshoreonly.com/forums/)
-   General Boating Discussion (https://www.offshoreonly.com/forums/general-boating-discussion-51/)
-   -   502 mpi no inj. pulse (https://www.offshoreonly.com/forums/general-boating-discussion/255426-502-mpi-no-inj-pulse.html)

Velocity Tom 06-08-2011 02:32 PM

502 mpi no inj. pulse
 
My bud has a early 502 mpi. no inj pulse. I swapped the ECU and module still no pulse. Man these early mefe-1's where freekn junk!

Other than a broke wire any other ideas?

Bad-Influence 06-08-2011 07:05 PM

Mine was doing the same thing after sitting. Found out that the injectors were stuck shut. Got them loose but pulled them to be cleaned anyways. Got to love the quality ethanol gas we have now!

Velocity Tom 06-08-2011 07:22 PM

No there is no pulse. Pulled the injector wire of and installed a noid light in the conecter that goes to the injector and it doesnt light up . No juice.

Ted G 06-08-2011 08:05 PM

Does it have voltage on the red wire to the injectors? ? Does it have spark?

Velocity Tom 06-08-2011 09:27 PM

yes spark no power to the inj.

Ted G 06-08-2011 09:42 PM

In the injection box there are 3 fuses, 1 for the fuel pump, one for the ECM, and one for the injectors, you are looking for the one with a red and a pink/blk wire to it. But I would check them all.

FIXX 06-08-2011 10:03 PM

fixx
 

Originally Posted by Ted G (Post 3424873)
In the injection box there are 3 fuses, 1 for the fuel pump, one for the ECM, and one for the injectors, you are looking for the one with a red and a pink/blk wire to it. But I would check them all.

+1


check the wire at the injector with a dvom for power,if you dont have a - switching pulse then suspect the pick up coil in the dist..


All times are GMT -5. The time now is 02:08 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.