Like Tree0Likes

496s Sure love their OIL PRESSURE

Reply
Old 06-16-2003, 04:32 PM
  #1
Registered User
Thread Starter
 
BAJA WILL's Avatar
 
Join Date: Feb 2001
Location: Tampa, Indian Shores Beach
My Boats: Don't even mention the word boat
Posts: 3,300
Angry 496s Sure love their OIL PRESSURE

Out in my friends new 30 BAJA w/ 496s this weekend, let me first say that is allot of boat for the money. Anyway, 7 hours into it starboard motor looses all oil pressure, not to long after that we start hearing some really big knocks GUESS IT WASN"T THE GAUGE after all. Limp to the trailer on one motor pull it out, merc is sending new motor

WILL
BAJA WILL is offline  
Reply With Quote
Old 06-16-2003, 04:36 PM
  #2
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

You keep running with no oil pressure???
GLH is offline  
Reply With Quote
Old 06-16-2003, 04:51 PM
  #3
Registered
 
Roger 1's Avatar
 
Join Date: Dec 2002
Location: Kankakee Illinois
My Boats: 1993 Cigarette Top Gun
Posts: 3,702
Default

Quote:
Originally posted by GLH
You keep running with no oil pressure???
Iwas thinking the same thing. Especially with twins.
Roger 1 is offline  
Reply With Quote
Old 06-16-2003, 04:56 PM
  #4
Forum Regulator
VIP Member
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,920
Default

In that situation, I would. Brand new boat, and something is going wrong... I would run it till it blew. I would not want some po-dunk local mechanic trying to fix my brand new motor if I could just get a brand new one.
Sydwayz is offline  
Reply With Quote
Old 06-16-2003, 04:59 PM
  #5
Member #2 ....Jeeezz
Charter Member
 
cigarette1's Avatar
 
Join Date: Oct 2000
Location: Kicked to the curb
My Boats: Toy Boat - Toy Boat - Toy Boat
Posts: 2,345
Default

I thought the brain on the engine would stop/slow the engine on the newer packages (496HO,525EFI) when it detected a malfunction like oil pressure or temp. Do you have to have the SmartCraft computer to activate those features?

G
cigarette1 is offline  
Reply With Quote
Old 06-17-2003, 08:04 AM
  #6
Registered User
Thread Starter
 
BAJA WILL's Avatar
 
Join Date: Feb 2001
Location: Tampa, Indian Shores Beach
My Boats: Don't even mention the word boat
Posts: 3,300
Default

To answer some questions, I would have stopped, but not my boat not my call As for the alarm going off and such nothing happened, so we really did think it was just the gauge, no over heating, nothing and then KNOCK, KNOCK done. I mean damn a oil pump should last longer than 7 hours.

As for what Brian said, I agree, brand new boat with 7 hours forget a rebuild, only a new motor will due.

Will
BAJA WILL is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
GoCiggie31
General Q & A
7
08-19-2007 07:07 PM
dockrocker
General Q & A
17
08-05-2005 10:30 PM
mleslie951
General Q & A
27
11-08-2004 09:03 PM
FlyFast
General Q & A
13
05-11-2004 12:39 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:14 PM.


Copyright 2011 OffShoreOnly. All rights reserved.