Like Tree0Likes

496 Mag HO loosing anti-freeze ?

Reply
Old 12-30-2003, 01:50 PM
  #1
KN
Registered
Thread Starter
 
Join Date: Oct 2000
Location: Gorham, Maine
Posts: 862
Question 496 Mag HO loosing anti-freeze ?

Wondering if any one else has had this problem, and if so how did they fix it. At the end of the season 2002 on the first really cold night my engines started leaking anti freeze some where around the reserve tank, heat exchanger not really sure were it was leaking from.
Talked to the service manager from my dealer, who in tern talked to Mercury. The response was the gasket between the heat exchanger shrinks in cold weather.
So I left it at that, last spring I filled up the coolant and didn't loose a drop all season. Well the same exact thing has happened again this winter. Has there been a recall on these gaskets? or has anyone else has this issue, just curious.

Thanks Kirk
KN is offline  
Reply With Quote
Old 12-30-2003, 02:12 PM
  #2
GOT MERC?
 
Goodfella's Avatar
 
Join Date: Aug 2001
Location: Boynton Beach FL
Posts: 574
Default

Kirk,
When this issue arrises have a certified Mercruiser tech pressure test your cooling system on your 496 Mag HO . This test will troubleshoot your cooling system and tell you where the coolant is leaking from. Repair the part or parts that are causing the leaking issue.
Goodfella is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nofed
General Q & A
51
10-02-2011 10:42 PM
Rebel_Heart
Fiberglass and Paint
0
11-10-2006 01:06 AM
baronmarine
General Boating Discussion
16
09-28-2006 07:39 AM
gripit
General Q & A
2
12-05-2005 07:23 AM
Baddogg
General Q & A
2
06-13-2004 09:21 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:30 AM.


Copyright 2011 OffShoreOnly. All rights reserved.