Go Back  Offshoreonly.com > Technical > General Q & A
1989 454 wot seems low...port runs higher than starboard >

1989 454 wot seems low...port runs higher than starboard

Notices

1989 454 wot seems low...port runs higher than starboard

Old 07-05-2012, 09:08 AM
  #1  
Registered
Thread Starter
 
Join Date: May 2006
Location: Centereach, NY
Posts: 172
Likes: 0
Received 0 Likes on 0 Posts
Default 1989 454 wot seems low...port runs higher than starboard

boat is a 1989 272 with original motors( Probably the issue lol) 700 hours 454's all factory...i believe from the factory the boat did low to mid 60's at 4800rpms...all i get it 4200 on my starboard and 4400 on my and port and about 55mph it has bravo ones...im not sure of the pitch but they are 3blade mirage...i think the pitch is correct because if i was seeing the rpms the speed would be there....is this just the case of tired engines? if thats the case im fine with it...if i have an issue i would like to resolve it... checked all linkage and seems to open carbs up fully...whats next boys?
formula18 is offline  
Old 07-06-2012, 01:51 AM
  #2  
Registered
 
Join Date: Dec 2010
Location: Arizona
Posts: 108
Likes: 0
Received 0 Likes on 0 Posts
Default

Plugs, wires, cap, rotor,timing, fuel, fuel filters, carburetors.....check them all. Just cause the carbs open all the way doesnt mean they are functioning properly.

Contrary to what you may hear, 700 hrs on a motor is nothing. You are not running a strung out race motor, its a factory piece. I promise unless that boat was used, abused and neglected, if you pulled the heads the crosshatching would be clear as day. If you were to go 60mph for all 700hrs, thats only 42,000 miles. Even under the loads a boat motor sees that is still nothing, the 1950's are long gone....modern motors laugh at 100,000 miles.

I know of other agencies that dont get new rides like we do, that have well over 300,000 miles on the original motor, still run strong as all get out. These things idle for 24hrs a day, and if they aint at idle they are wideopen chasing down cars on the interstate. If I told you what the hour meters on some of the rides said, you wouldnt believe it.
MEANGREEN231 is offline  
Old 07-06-2012, 05:24 AM
  #3  
Registered
 
Join Date: Jul 2004
Location: chicago
Posts: 11,332
Received 71 Likes on 39 Posts
Default

Originally Posted by MEANGREEN231
I know of other agencies that dont get new rides like we do, that have well over 300,000 miles on the original motor, still run strong as all get out. These things idle for 24hrs a day, and if they aint at idle they are wideopen chasing down cars on the interstate. If I told you what the hour meters on some of the rides said, you wouldnt believe it.
235k on my 05 Crown Vic police pckg. Engine still goin strong, no oil burnin, smoke, etc.

Try another set of props, make sure the hull bottom is clean, fuel filters, and a tune up.
MILD THUNDER is offline  
Old 07-06-2012, 05:43 AM
  #4  
Registered
 
Join Date: Feb 2012
Location: westville, NJ
Posts: 4,031
Likes: 0
Received 10 Likes on 8 Posts
Default

i had 1000 on my 330's and boat was driven hard a fair bit before i got it. boat motors don't wear as much as they get water in them and break. if well maintained, 700 is ok. it is probably tune, timing and possibly props.
dereknkathy is offline  
Old 07-06-2012, 07:27 PM
  #5  
Registered
 
Dtile's Avatar
 
Join Date: Sep 2004
Location: Tarpon Springs, FL Winter/LBI, NJ Summers
Posts: 497
Likes: 0
Received 0 Likes on 0 Posts
Default

I would get the mirage's cupped/cleaned up if they aren't the plus's, check timing...I think 4600 is the max rpm on that motor if not a Mag, according to specs -at least that is what mine is...and mid 60's on the wishameter i bet, 58 sounds about right.
Dtile is offline  
Old 07-06-2012, 08:04 PM
  #6  
Registered
 
Join Date: Jul 2010
Location: northern nj
Posts: 122
Likes: 0
Received 6 Likes on 5 Posts
Default compression test

Check compression on the weaker motor, may have ingested water and big blocks always seem to have valve seat/valve guide issues.
bunky1957 is offline  
Old 07-06-2012, 08:14 PM
  #7  
Registered
 
Nightlife1970's Avatar
 
Join Date: Feb 2006
Location: Decatur, Mi
Posts: 1,184
Likes: 0
Received 0 Likes on 0 Posts
Default

Yea 700 hours is nothing on stock 454's. If it is original gauges I would check those also. They may just be reading wrong. Tune ups do wonders for these motors as well.
Nightlife1970 is offline  
Old 07-06-2012, 10:26 PM
  #8  
Registered
Thread Starter
 
Join Date: May 2006
Location: Centereach, NY
Posts: 172
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks for all the responses guys...i will check the timing as well as do a tune-up
over the winter i will have the props looked at
formula18 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.