Offshoreonly.com

Offshoreonly.com (https://www.offshoreonly.com/forums/)
-   General Q & A (https://www.offshoreonly.com/forums/general-q-20/)
-   -   Intake water distribution (https://www.offshoreonly.com/forums/general-q/359536-intake-water-distribution.html)

F-2 Speedy 03-14-2019 10:33 AM

My Whipple intakes were drilled and tapped but had plugs in them, but I opened them up

getrdunn 03-14-2019 02:42 PM


Originally Posted by ThisIsLivin (Post 4676910)
I run a similar setup, I had the rear of the intake drilled and threaded and used T's at the front with -10 lines. It was recommended by my engine builder. I check my head temp after running hard and barely a degree difference between the front and the back. I'm also running a crossover without a circulation pump so I wanted to be extra careful. I opened up the area where the water flows into the exhaust on my headers and hand ported my stainless sea water pump as well. At idle it dumps a ton of water, at full throttle it barely opens the thermostat.

Just confirming your not dumping then. Reading MT's post makes complete sense and a little scary at the same time. Difficult to find a good single plane with equal volume runners. Can get close with work. Valako raising the floors and will likely remove/add where necessary. Tunnel ram with dual carbs ideal for NA app.

14 apache 03-14-2019 03:00 PM


Originally Posted by getrdunn (Post 4677155)


Just confirming your not dumping then. Reading MT's post makes complete sense and a little scary at the same time. Difficult to find a good single plane with equal volume runners. Can get close with work. Valako raising the floors and will likely remove/add where necessary. Tunnel ram with dual carbs ideal for NA app.

900sc and 1075/1200 don't have any lines on rear of intake. I know the 1075/1200 has circulating pump.
Yes 2x4 tunnel ram is nice best bet would be injected with. Better fuel economy.

Rookie 03-14-2019 06:35 PM


Originally Posted by 14 apache (Post 4677119)

what kind of power was it making??

600HP NA 454's. On the hose at idle there was a big discrepancy, then idling out of the channel where I boat (10 mins) backside of #8 cylinder would get hot. I would see 240F+ on the back side of cylinder #8 and 160-170F on the other corners. Within 30 seconds of getting on plane I would take a valve out. (exhaust) The first time just getting on plane I took out a valve. I believe I pulled the head off 4 times changing out valves, head gaskets and drilling extra cooling passages in the head. Brought the head to 3 engine builders to check guide clearance. All was good, the only thing that fixed the issue was drilling out the intakes. I'm sure the crossovers were the main culprit and not helping the situation. But, they are shiny and were not going anywhere:)

MILD THUNDER 03-14-2019 07:45 PM


Originally Posted by Rookie (Post 4677177)
600HP NA 454's. On the hose at idle there was a big discrepancy, then idling out of the channel where I boat (10 mins) backside of #8 cylinder would get hot. I would see 240F+ on the back side of cylinder #8 and 160-170F on the other corners. Within 30 seconds of getting on plane I would take a valve out. (exhaust) The first time just getting on plane I took out a valve. I believe I pulled the head off 4 times changing out valves, head gaskets and drilling extra cooling passages in the head. Brought the head to 3 engine builders to check guide clearance. All was good, the only thing that fixed the issue was drilling out the intakes. I'm sure the crossovers were the main culprit and not helping the situation. But, they are shiny and were not going anywhere:)

Were you running thermostats with the crossovers Jason?

I just dont like the crossovers WITH thermostats. I think its just a bad idea. Theres just no circulation going on when the stat is closed. Even on cars, you gotta have some kind of a bypass for the coolant to circulate while the stat is closed, or you will get hot spots . I know everyone likes seeing water temp, but it seems like when running crossovers, its nothing but a battle to get both temps and pressures dialed in. Id prob rather just toss the stats and run em cold rather than try to get some water temp and deal with all the other issues.

I assume you stuck valves, which collided with the pistons, rather than tuliped valves ? Initially i thought you were tuliping exhaust valves

Rookie 03-14-2019 08:54 PM


Originally Posted by MILD THUNDER (Post 4677185)
Were you running thermostats with the crossovers Jason?

I just dont like the crossovers WITH thermostats. I think its just a bad idea. Theres just no circulation going on when the stat is closed. Even on cars, you gotta have some kind of a bypass for the coolant to circulate while the stat is closed, or you will get hot spots . I know everyone likes seeing water temp, but it seems like when running crossovers, its nothing but a battle to get both temps and pressures dialed in. Id prob rather just toss the stats and run em cold rather than try to get some water temp and deal with all the other issues.

I assume you stuck valves, which collided with the pistons, rather than tuliped valves ? Initially i thought you were tuliping exhaust valves

Yeah Joe, I was sticking valves. I do run thermostats (if you can call them that) they have 4-3/16" holes in them.I do run engines on the cold side. (oil too) I did pull the stats on the hose at one time, but I still saw the temperature delta on the corners.I also restrict flow through my bypass hose from my crossover to T-stat housing and force water through the holes in the stats. (also big help) It was a learning experience and fortunately I was only out my own labor pulling heads, buying gaskets and valves, Valako took care of me on the headwork. He also told me to drill out the back of the intakes. The pistons have a couple marks on them nothing too bad.

SB 03-14-2019 09:27 PM


Originally Posted by MILD THUNDER (Post 4677124)
the water flows into the front of the engine block, and should flow towards back and up into heads, then back forward out the thermostat housing. Now if you have a GEN V/VI block, and use the wrong head gaskets, or if the gaskets water holes get plugged with chunks of rust , youll starve the rear cylinders of water flow.

Here is a good blurb in below quotes. I quoted you for the subject matter but is directed to everyone of course.


Coolant Routing Mk IV/Gen 5/Gen 6
There are two different ways that coolant can be routed through the engine: series flow and parallel flow. Both ways work just fine. There may be a slight preference for parallel flow, but it is not a big deal. Series flow has the water exiting the water pump, flowing through the block to the rear, it then transfers through the head gasket and into the cylinder head through two large passages on each cylinder bank at the rear of the block. The coolant then travels from the rear of the head, forward to the front of the head, into the intake manifold water passage and out past the thermostat and thermostat housing. The water cools the block first, then it cools the head. The coldest water (coming out of the water pump) is directly below the hottest water (having already picked up the heat of the block and the head) as the hot water transfers into the intake manifold. By contrast, parallel flow has the water exiting from the water pump into the block, where a portion "geysers" up into the head between the first and second cylinder, another portion "geysers" up to the head between the second and third cylinders, another portion geysers up to the head between the third and fourth cylinder, and the remainder transfers to the head at the rear of the block. The coolant temperature inside the engine is more even that way. The differences in coolant routing is having (or not having) the three additional coolant transfer holes in each block deck, and three matching holes in the head gasket. The heads have passages for either system, and are not different based on coolant flow.

Be aware that gaskets that DO have the three extra holes between the cylinders often have restricted coolant flow at the rear--instead of having two large coolant transfer holes at the rear, there is only one, and it's the smaller of the two holes that remains. This is important because if you use a parallel flow head gasket on a series flow block, you can have massive overheating and there's NOTHING that will cure the problem except to replace the head gaskets with ones that don't restrict flow at the rear of the block, or to drill the block decks to allow the coolant to flow into the head between the cylinders. Here's why they can overheat: A series-flow block doesn't have the openings between the cylinders, no coolant can flow up to the head there. The gasket may only have the single, smaller opening at the rear, so the amount of water that gets through that opening is greatly reduced from what the block designers intended. The result is that the coolant flow through the engine is only a fraction of what is needed.

Most, but NOT all Mk IV engines are Series Flow. ALL Gen 5 and Gen 6 engines are Parallel Flow. A series flow block can be converted to parallel flow by drilling 3 holes in each deck surface, and then use parallel flow head gaskets. You can use the parallel flow gaskets as templates for locating the additional holes. It's really easy: Put the parallel flow gaskets on the block, mark the location and size of the three extra holes. Remove the gasket. Grab a 1/2" drill and a drill bit of the correct size, and pop the extra holes in the block. There is NO modification needed on the head castings. Some blocks have one of the holes already, but it needs to be ground oblong to properly match the gasket. Again, very easy with a hand held die grinder and rotary file.

getrdunn 03-16-2019 01:51 PM


Originally Posted by ThisIsLivin (Post 4676910)
I run a similar setup, I had the rear of the intake drilled and threaded and used T's at the front with -10 lines. It was recommended by my engine builder. I check my head temp after running hard and barely a degree difference between the front and the back. I'm also running a crossover without a circulation pump so I wanted to be extra careful. I opened up the area where the water flows into the exhaust on my headers and hand ported my stainless sea water pump as well. At idle it dumps a ton of water, at full throttle it barely opens the thermostat.


So your not dumping and just looping front to rear with good results. I am running crossovers and undecided on the thermostats. If I did I would certainly drill them. Just curious also how you opened up the entry port on your exhaust. I know it takes some trial and error when you step away from factory circulation pump. The stat barely opening at WOT I assume your talking the oil stat? Trying to wrap my hung over head around what exactly you have going on as it sounds like you have consistent temps between the front and rear.

In regards to dumping for those who dump is there any advantages to dumping into exhaust vs overboard other than no need for drilling for hull fittings if not already in place. My boating is typically cruise at 3,500 60%.... WOT 35%.... Idle 5%.... give or take.

getrdunn 03-16-2019 01:58 PM

SB good post. How's that compare to short deck dart big m?

Rookie 03-16-2019 03:46 PM


Originally Posted by SB (Post 4677204)
Here is a good blurb in below quotes. I quoted you for the subject matter but is directed to everyone of course.

I tried the gaskets and drilled the holes with no luck.


All times are GMT -5. The time now is 10:09 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.