Go Back  Offshoreonly.com > Technical > General Q & A
496 HO - IAC 99% Missing 1000 RPM >

496 HO - IAC 99% Missing 1000 RPM

Notices

496 HO - IAC 99% Missing 1000 RPM

Old 09-17-2021, 10:37 AM
  #1  
Registered
Thread Starter
 
Join Date: Apr 2012
Posts: 36
Received 0 Likes on 0 Posts
Default 496 HO - IAC 99% Missing 1000 RPM

Hello all,

Fresh rebuilt top and bottom (2001) 496HO's PCM 555, Port motor rpm's are off compared to Stbd and I'm missing 10 mph, verified new plugs, wires, checked coils are in the right order. Compression is good. Port motor IAC shows 99% when idling and you have to play with the throttle to get her to rev properly. At which point the IAC % lowers, but then back at idle its right to 99% again. I have replaced the MAP sensor and TPS. I swapped the IAC from the known good motor, no change. I swapped ECU's, no change. I have been chasing this gremlin for over a year, even before the rebuild. I'm at a loss. I don't know that the IAC is the issue but what would tell the IAC it needs to stay at 99% all the time. Could I have a coil issue? I am going to check fuel PSI today but it seems to be ok.

If I don't ease in to the throttle on that motor I can hear a pop on the throttle body side of things. Diacomm laptop scan shows no stored fault codes, would a running data log show anything? Missing 1000 RPM on the top end of this motor. Help!!

Thank you!
TitanBry77 is offline  
Old 09-17-2021, 12:05 PM
  #2  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

pull the flame arrester and see if your engine has an IAC muffler, some do and some dont depending on serial #
F-2 Speedy is online now  
Old 09-17-2021, 12:14 PM
  #3  
Registered
Thread Starter
 
Join Date: Apr 2012
Posts: 36
Received 0 Likes on 0 Posts
Default

Originally Posted by F-2 Speedy View Post
pull the flame arrester and see if your engine has an IAC muffler, some do and some dont depending on serial #
Ok, what does it look like, a filter maybe? it's in the throttle body somewhere?
TitanBry77 is offline  
Old 09-17-2021, 12:18 PM
  #4  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

Itm #5 at the top, yes filter of sort

https://www.mercruiserparts.com/bam/...31816/11414/70
F-2 Speedy is online now  
Old 09-17-2021, 12:23 PM
  #5  
Registered
Thread Starter
 
Join Date: Apr 2012
Posts: 36
Received 0 Likes on 0 Posts
Default

Originally Posted by F-2 Speedy View Post
Itm #5 at the top, yes filter of sort

https://www.mercruiserparts.com/bam/...31816/11414/70
Thank you. I did notice a little foam type thing in there the other day, should I try to remove it? Crazy to think a little filter like that can cause issues lol
TitanBry77 is offline  
Old 09-17-2021, 12:27 PM
  #6  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

if its clogged it can cause issues with idle , remove it fire it up and see if things change...maybe a good cleaning of the TB is in order
F-2 Speedy is online now  
Old 09-17-2021, 02:03 PM
  #7  
SB
Registered
iTrader: (1)
 
Join Date: Nov 2004
Location: On A Dirt Floor
Posts: 11,544
Received 1,141 Likes on 489 Posts
Default

Dead cylinder or two can cause that.
No fuel ? No spark ? Time to fo some diagnostics.
SB is offline  
Old 09-17-2021, 04:00 PM
  #8  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 3,564
Received 297 Likes on 227 Posts
Default

^^Agree
Just refreshed, maybe vacuum leak, intake maybe
AllDodge is offline  
Old 09-17-2021, 04:11 PM
  #9  
Platinum Member
Platinum Member
iTrader: (6)
 
F-2 Speedy's Avatar
 
Join Date: May 2012
Location: Midwest & T-Rock
Posts: 8,545
Received 1,178 Likes on 572 Posts
Default

OP states
I have been chasing this gremlin for over a year, even before the rebuild.
F-2 Speedy is online now  
Old 09-17-2021, 04:45 PM
  #10  
Registered
iTrader: (1)
 
Join Date: Nov 2009
Location: KY
Posts: 3,564
Received 297 Likes on 227 Posts
Default

And that changes what?
AllDodge is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.