Offshoreonly.com - Search Results

Go Back  Offshoreonly.com > Search Forums
Reload this Page >

Search Results

 
Search: Posts Made By: mleslie951
Showing results 1 to 25 of 102
Search took 0.02 seconds.
Forum: General Q & A
09-12-2017, 02:58 PM
Replies: 4
Views: 421
Posted By mleslie951

350 mag's/Bravo 1's with 1.65 ratio, need help?

I posted this under the Donzi page and figured i would get a better response here. I am looking at a 2006 Donzi 28ZX and cannot find the exact motor/drive combination. The owner says the motors are...
Forum: Donzi
09-11-2017, 07:59 PM
Replies: 1
Views: 436
Posted By mleslie951

28 Donzi ZX Engine ID Question

Looking at a mid 2000 Donzi ZX and trying to identify if the motors are indeed 350 mags. The engine covers have been replaced so they don't say 350 mag on them. How can I tell by looking at the...
Forum: Formula
08-25-2017, 12:58 PM
Replies: 4
Views: 644
Posted By mleslie951

Any 292 Fastech's for Sale?

Looking for a Fastech 292, 350 Mags minimum, would prefer 6.2's and hydraulic steering? Budget fits early to mid 2000's

Thanks
Forum: Donzi
08-22-2017, 09:58 AM
Replies: 19
Views: 1,916
Posted By mleslie951

There is a 99 38ZX here in Atlanta. Under 300...

There is a 99 38ZX here in Atlanta. Under 300 hours on the boat, 8 hours on the engines. Boat is red and white and 100% freshwater, Completely rebuilt 525 SC's massaged to 600HP, HP XR Drives that...
Forum: Velocity
08-21-2017, 04:30 PM
Replies: 3
Views: 660
Posted By mleslie951

Velocity 290 500EFI

Anybody have one for sale?
Forum: Donzi
08-21-2017, 04:28 PM
Replies: 2
Views: 568
Posted By mleslie951

Donzi 28 Scorpion

Anybody have one for sale?
11-24-2005, 03:18 PM
Replies: 90
Views: 9,072
Posted By mleslie951

Re: Stolen Props!!!!!!!!!!!!!!!

Someone check to see if a Stolen 28 Apache is in his garage along with everyone else's props, drives, etc!
Forum: Apache
11-24-2005, 10:04 AM
Replies: 17
Views: 2,426
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

Jnt, thanks for the support

Downtown42, Fulton Tralier Lock. I found half of it on the ground where my boat use to be. It was not cut, but broken in half.
11-23-2005, 02:49 PM
Replies: 90
Views: 9,072
Posted By mleslie951

Re: Stolen Props!!!!!!!!!!!!!!!

Stealing Props Sucks!

Some Muderphkr still has my boat!

STOLEN "APACHE 28" ATLANTA, GA - October 28th
Anyone seen this boat. It was stolen from L&M Marine/Storage on Buford Dam Rd. near Lake...
Forum: Apache
11-23-2005, 02:39 PM
Replies: 17
Views: 2,426
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

Guys,

Still no update. The only way this will be found is if any of you see it. Unfortunately, this type of case is at the bottom of list with our law enforcement.

Baja240,

I had the same...
Forum: Apache
11-20-2005, 01:06 PM
Replies: 17
Views: 2,426
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

If you are driving East on Buford Dam road near the dam, It is about a 1/2 mile East of Suwanee Dam road on the right. It is a gated dry storage facility.

Mike
Forum: Apache
11-19-2005, 06:02 PM
Replies: 17
Views: 2,426
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

Nothing! I can't believe no one has seen it or how you could hide it. Thanks again for the post on the website.

Mike
11-09-2005, 11:31 PM
Replies: 31
Views: 2,879
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

A dead give-away will be the bright yellow steering wheel and the silver swim platform I bought from Fred at Trick Marine...
11-09-2005, 07:56 AM
Replies: 31
Views: 2,879
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

Thanks to all:

Engines are Gary Grimes "Grimes Racing" built 496's. They are anodized dark blue with Demon carbs, Bravo 1 HP drives, with McGaurd locks on them. Props fortunately were sitting in...
11-08-2005, 10:12 PM
Replies: 31
Views: 2,879
Posted By mleslie951

Re: STOLEN "APACHE 28" ATLANTA, GA

Guys,

Thanks for the continued support!

Beau, thanks for the post on your site.

Mike
Forum: Apache
11-08-2005, 09:39 PM
Replies: 17
Views: 2,426
Posted By mleslie951

STOLEN "APACHE 28" ATLANTA, GA

STOLEN "APACHE 28" ATLANTA, GA
Anyone see this boat. It was stolen from L&M Marine near Lake Lanier in North Georgia around Oct 28th or 29th. The boat is a 1991 28" Apache Brave, It is white with...
11-08-2005, 09:37 PM
Replies: 31
Views: 2,879
Posted By mleslie951

STOLEN "APACHE 28" ATLANTA, GA

STOLEN "APACHE 28" ATLANTA, GA
Anyone see this boat. It was stolen from L&M Marine near Lake Lanier in North Georgia around Oct 28th or 29th. The boat is a 1991 28" Apache Brave, It is white with...
07-03-2005, 09:46 AM
Replies: 0
Views: 406
Posted By mleslie951

Engine Timimng Question

I have a 496 with 550hp. My distributor (MSD) slipped yesterday and the timing is off. Before I adjust, I want to make sure I know the right numbers. I am pretty sure the initial idle timing is 12...
Forum: General Q & A
07-03-2005, 09:10 AM
Replies: 7
Views: 3,903
Posted By mleslie951

Re: Engine won't start after warm up

My MSD box is wired directly into the trim selenoid. Both positive and negeative, had been this way for three years now with no problems. Should I wire both positive and negative directly to the...
Forum: General Q & A
07-01-2005, 07:15 PM
Replies: 7
Views: 3,903
Posted By mleslie951

Re: Engine won't start after warm up

Checked that too. It is definately spark related. I can pull the coil wire and nothing? I even switched coils, wires, dist. caps, still nothing. Perfromed all tests MSD recommended. I am...
Forum: General Q & A
07-01-2005, 03:38 PM
Replies: 7
Views: 3,903
Posted By mleslie951

Re: Engine won't start after warm up

I am running two baterry's here, both brand new. It sounds like my problem is in the wiring somewhere, I am thinking a ground wire problem?
Forum: General Q & A
06-30-2005, 10:16 PM
Replies: 7
Views: 3,903
Posted By mleslie951

Engine won't start after warm up

I posted this thread about a month ago and guess what, I am still having problems. I have the 6AL MSD boxes, msd dist, blaster coil, etc. My problem, is this. Both engines start right up. After...
05-30-2005, 09:51 AM
Replies: 1
Views: 535
Posted By mleslie951

Engine won't start HELP

I took my boat out yesterday for the first time this past Friday. Both engines started right up and ran fine up to operating temperature. I ran the engine for about 10-15 minutes. When I came back...
04-12-2005, 10:28 PM
Replies: 29
Views: 2,469
Posted By mleslie951

Re: Ford Excursion--

7.3..........
04-09-2005, 11:03 AM
Replies: 29
Views: 2,469
Posted By mleslie951

Re: Ford Excursion--

I still don't what the mileage trick is. I just drove 600 miles at at average of 73 mph, 17.0 miles per gallon average. 3.73 rear end, no towing, 4X4, tire pressure right. After reading the 10.3...
Showing results 1 to 25 of 102
 


 
Forum Jump

OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser