Like Tree0Likes

2001 F-350 4X4 front end noise?

Reply
Old 04-27-2008, 10:28 PM
  #1
BZ
Registered
Thread Starter
 
BZ's Avatar
 
Join Date: Nov 2003
Location: Evergreen Park Il
My Boats: 2006 Fountain 42 EX
Posts: 2,085
Default 2001 F-350 4X4 front end noise?

O.K. I have a question my current truck has developed a "binding" noise fron the front end, I have checked out all of the major parts. U-Joints Ball-Joints tie rod ends ect. and they are all tight? The noise comes while turning and is worse when you go to a full lock turn. Anybody ever have this?? I am looking for suggestions for where to look next? Anybody???
BZ is offline  
Reply With Quote
Old 04-28-2008, 12:59 AM
  #2
Registered
 
Join Date: May 2005
Location: Tampa, Florida
My Boats: Scarab 34SS, triple OMC V8's
Posts: 393
Default

Yup, got the same noise in my 1997 Suburban 2500. Just needs need new shafts. You can also repack your front axle bearings/joints and it will work for a while...
Kims is offline  
Reply With Quote
Old 04-28-2008, 09:48 AM
  #3
Registered
 
Join Date: May 2005
Location: Scottsdale
My Boats: 2009 DCB 35/1075's
Posts: 238
Default

Quote:
Originally Posted by Bob Zubik View Post
O.K. I have a question my current truck has developed a "binding" noise fron the front end, I have checked out all of the major parts. U-Joints Ball-Joints tie rod ends ect. and they are all tight? The noise comes while turning and is worse when you go to a full lock turn. Anybody ever have this?? I am looking for suggestions for where to look next? Anybody???
hubs arent locked in manualy by chance?
Bottomfeeder is offline  
Reply With Quote
Old 04-28-2008, 10:05 AM
  #4
BZ
Registered
Thread Starter
 
BZ's Avatar
 
Join Date: Nov 2003
Location: Evergreen Park Il
My Boats: 2006 Fountain 42 EX
Posts: 2,085
Default

Quote:
Originally Posted by Bottomfeeder View Post
hubs arent locked in manualy by chance?
1st thing I checked!!!
BZ is offline  
Reply With Quote
Old 04-28-2008, 10:31 AM
  #5
Charter Member#330
Charter Member
Trade Score: (1)
 
MrCIG's Avatar
 
Join Date: Oct 2000
Location: CHICAGO, IL
My Boats: 1985 38 Cigarette 2004 Formula 400SS
Posts: 2,371
Default

Bob, Call Jimmy I think he had the same problem

Mark
__________________
If you like it rough do it OFFSHORE!!!
MrCIG is offline  
Reply With Quote
Old 04-28-2008, 10:33 AM
  #6
Registered
 
45sonic's Avatar
 
Join Date: Dec 2002
Location: Northern VA
My Boats: '00 45 Sonic
Posts: 3,401
Default

Check with Ford. A while back they had a problem with steering box bolts/rivets coming loose.
45sonic is offline  
Reply With Quote
Old 04-28-2008, 11:05 AM
  #7
Registered
 
Join Date: Jul 2001
Location: Pomona,ca
My Boats: 38' Scarab P-38
Posts: 482
Default

Check the hub bearings. There are small needle bearings that go bad and it effectivley "locks up" the front end the same as locking the 4x4 hubs. Unlock the hubs, jack one wheel at a time and rotate tire while looking at the drive axle (u-joint) on the same side and make sure it doesn't turn. If the needle bearings go bad it will turn the axle along with the hub (wheel).
Michael Garibay is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
p4-33
Trucks, Trailers and Transportation
4
08-10-2005 01:30 PM
Chris288
General Q & A
5
01-19-2005 02:58 PM
boomer
General Boating Discussion
20
09-20-2002 09:32 PM
RMPRam
General Q & A
1
05-31-2002 10:53 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:27 PM.


Copyright 2011 OffShoreOnly. All rights reserved.