Go Back  Offshoreonly.com > General Discussion > Trucks, Trailers and Transportation
Well that was fun... sheared the lugs off the drum. >

Well that was fun... sheared the lugs off the drum.

Like Tree16Likes

Well that was fun... sheared the lugs off the drum.

Reply

Old 07-13-2019, 10:40 PM
  #1
Registered
Thread Starter
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,555
Default Well that was fun... sheared the lugs off the drum.



Brand new tires and installed less than a hundred miles ago. Rolling down the highway when a violent shimmie rolled on so I pulled over immediately and the rear portside tire and wheel literally pass by me on the highway.

Im wondering if corrosion was a factor but I’m guessing it was just me neglecting to torque them down again after instal. Lesson (maybe) learned.
Baja Rooster is offline  
Reply With Quote
Old 07-13-2019, 10:48 PM
  #2
Platinum Member
Platinum Member
 
Tinkerer's Avatar
 
Join Date: Jan 2002
Location: ALTO, MI
My Boat: 2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
Posts: 4,587
Default

I have NEVER retorqued a wheel and have never had one come loose. I say the tire seller needs to make it right.
when is the last time you greased that axel?
thirdchildhood likes this.
Tinkerer is offline  
Reply With Quote
Old 07-13-2019, 10:57 PM
  #3
Registered
Thread Starter
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,555
Default

Last year and goo gobs of fresh grease there. Bearings feel great and all spins by hand easy enough. I put these on myself with a Makita 1/2” impact gun.
Baja Rooster is offline  
Reply With Quote
Old 07-14-2019, 02:14 AM
  #4
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
My Boat: .......32............. ............Active Thunder....
Posts: 17,042
Default

That is from not being torqued enough or over torqued. Once the lugs get even a little loose you are screwed.
If they are over torqued it can strip/gall the threads and the lugs won't hold.
Griff is offline  
Reply With Quote
Old 07-14-2019, 03:58 AM
  #5
Registered
Thread Starter
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,555
Default

I didn’t double check with a torque wrench but the Makita usually runs them down to about 95#. I’ll check the others with a torque wrench and see where they’re at. Those lugs were a little rusty when I pulled the wheel off and shot some anti corrosion junk on them. Otherwise I just ran them on the same way that I’ve done for years.
Baja Rooster is offline  
Reply With Quote
Old 07-14-2019, 05:28 AM
  #6
Registered
 
Join Date: Jun 2018
Location: Michigan
My Boat: 86 242LS
Posts: 289
Default

You can tell by the lug holes in the wheel that they were loose for quite a while. Sorry to say but it looks like this one is on you.
boatnt likes this.
Alwhite00 is offline  
Reply With Quote
Old 07-14-2019, 12:57 PM
  #7
Registered
Thread Starter
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,555
Default

Originally Posted by Alwhite00 View Post
You can tell by the lug holes in the wheel that they were loose for quite a while. Sorry to say but it looks like this one is on you.
Not denying that a bit. There’s a small chance that they were over torqued in combo with with some corrosion but I think the corrosion gave me a false sense of torque and I didn’t follow up and recheck.

No shops were open and even tried calling Naps.

“Do you have 10” drums for a trailer”
”Year and model?”

I threw a tow strap around the axle and rolled it home slowly. Not much else I could.






Baja Rooster is offline  
Reply With Quote
Old 07-14-2019, 02:56 PM
  #8
Gold Member
Gold Member
 
seafordguy's Avatar
 
Join Date: Jun 2006
Location: Seaford, VA
My Boat: Cigarette - Cafe Racer
Posts: 3,999
Default

I leaned the hard way that lubricant on lug nuts can cause then to back off and as mentioned, once the loan a little you are in trouble...
boatfreak likes this.
seafordguy is offline  
Reply With Quote
Old 07-14-2019, 03:14 PM
  #9
Registered
Thread Starter
iTrader: (1)
 
Join Date: Oct 2013
Location: SF Bay Area
My Boat: 1997 Baja Islander 272
Posts: 2,555
Default

Originally Posted by seafordguy View Post
I leaned the hard way that lubricant on lug nuts can cause then to back off and as mentioned, once the loan a little you are in trouble...
Sounds like the culprit. They were buggers to get off so WD40 and ran them on and off until they cleaned up.

Anyone use loctite on lug nuts?

Next time ill wire wheel them and install dry.
Baja Rooster is offline  
Reply With Quote
Old 07-14-2019, 07:09 PM
  #10
Registered
 
Join Date: Jan 2007
Location: Murrayville Georgia
My Boat: 1970 Wesco V-drive & 1974 CEE BEE Avenger jet boat
Posts: 1,200
Default

you can use the wd40 when taking them off for the rust but you need to clean them good before putting them back on. lug nuts should never have anything on them as the friction is part of what keeps them in place. that and the right torque. most lug nuts are around 75-85 ft lbs. I have had some that were put on by the monkeys at the tire shop that were so tight I almost could not get them off and the lugs were damaged and had to be replaced. I always just run them up till they touch and then put a torque wrench to them to know they are good.
compedgemarine is offline  
Reply With Quote

OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser