If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter
Results 1 to 3 of 3
  1. #1
    Registered Advantage_Rob's Avatar
    My Boats:
    1999 32' Advantage Victory
    Join Date
    Jun 2001
    Lake St Clair, Michigan

    tensioner bracket question 502 mag

    I painted my bilge this spring cuz the factory uses a paint that seems to be pourous(sp) and I just couldnt clean the bilge to the spec's I'd like it to be, no matter what it just seemed dull, and dingy.... So I pulled tho motors out, gave them a good wipe down, new plugs, wires, belts, impellers, ect... replace it before I need to theory on everything. Then cleaned and painted the bilge, it looks great now, nice bright white, hard finish, and most importantly, easily cleaned paint, I love it, but what alot of work, wow!!! taping off transom assy's moving harness's, taking off lighting trim pumps, I basicly dont recommend ever doing this to anyone, it sucked, but I guess it paid off, I love it now. Anyway to my question. Put it all back together, took it for a run saturday, and the new belt on the one motor left some rubber on my new paint(which wiped off very easily) So I look at it closely, and it looks slightly at an angle. I take off the tensioner, everything looks like new still, sleeve fine bearing fine, everything fine, I pulled off the other one, that's all exactly the same new looking parts too, but it sits nice and square. I cant figure out why this one wouldn't be. I've never lifted the motor out by this bracket, it just seems off a bit for whatever reason. I'm going to order a new bracket, but just one of those things that makes you go hmmmm??? Anyway I tightened the belt a little more, and it was fine after that, but still, I'm irritated by this. Anyone ever have a similar problem. Could it be that I just didnt have it tight enough?

  2. #2
    Registered dockrocker's Avatar
    Join Date
    May 2002

    Re: tensioner bracket question 502 mag

    Holy sh!t, the prodigal son returns... What up, Rob???

  3. #3
    Registered VIP Member racer-x6's Avatar
    My Boats:
    Mid Stream Marine
    Join Date
    Mar 2001

    Re: tensioner bracket question 502 mag

    I had to put 3 washers on both of my motors to line them up

Similar Threads

  1. ProCharger Question? on 1999 454/502 MAG engine
    By Donzi22zx in forum General Q & A
    Replies: 9
    Last Post: 01-22-2008, 07:17 PM
  2. 502 Mag to 502 Mag MPI
    By wallynt in forum General Q & A
    Replies: 7
    Last Post: 03-14-2005, 02:33 PM
  3. 454/502 Whipple Oil Cooler Bracket Info
    By 800XCR in forum General Q & A
    Replies: 0
    Last Post: 02-17-2005, 09:19 AM
  4. G.M. 502/502 Mag New Service Longblock (502HP)
    By XCAV8 in forum General Q & A
    Replies: 18
    Last Post: 05-10-2004, 09:58 PM
  5. wanted: raw h20 bracket 502 bravo
    By CONDOR24 in forum General Q & A
    Replies: 0
    Last Post: 04-15-2002, 05:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -5. The time now is 04:26 AM.
Powered by vBulletin® Version 4.2.0
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Original Poster In Postbit provided by Original Poster In Postbit v1.0.0 (Free) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2011 OffShoreOnly. All rights reserved.