Like Tree1Likes
  • 1 Post By dereknkathy

H20 gauge shows 0 psi

Reply
Old 08-26-2017, 05:15 PM
  #1
Registered
Thread Starter
 
Join Date: Apr 2013
Posts: 104
Default H20 gauge shows 0 psi

my h20 gauge shows o psi on my system view and on gauge no buzzer engine runns perfect any idea what it can be ? by the way this is a merc 6.2 mpi 2004 also have another problem when running the motor out of the water on ears water seems to come out between the leg and the upper part where it bolts on
tazdevil is offline  
Reply With Quote
Old 08-27-2017, 10:21 AM
  #2
Registered
 
Join Date: Jul 2015
Location: Atlantic Southeast
My Boats: '96 Baja 302 O/S
Posts: 480
Default

Is it a mechanical or electrical sensor/sender? If electronic check electrical hookups, if mechanical check tubing for blockage.
Tractionless is offline  
Reply With Quote
Old 08-27-2017, 10:47 AM
  #3
Registered
 
Join Date: Feb 2012
Location: westville, NJ
My Boats: 1967 34 Hatteras summer house. 2000 Crownline 248ccr her boat. 79 Pantera 24 Sport.
Posts: 3,848
Default

Thru prop exhaust? There are 2 exhaust outlets at bottom of transom shield that shoot water out. Straight thru-hull, no y-pipe, you should see no water there. Water pressure. If you have 0 psi you will also have 0 gal/minute flow. If you pull a hose or sender and water sprays out, gauge or sender is lying to you.
Tractionless likes this.
dereknkathy is offline  
Reply With Quote
Old 08-30-2017, 12:22 AM
  #4
BUP
Registered
Trade Score: (6)
 
Join Date: Jul 2011
Location: Ft. Worth TX
My Boats: 2017 - 29 Laveycraft Custom Build & SHE's Going to be a Bad Boy. www.laveycraft.com
Posts: 6,710
Default

very common - water pressure sensor and or debris in it. Also worn impeller and or housing, Also sometimes can be an off reading as OEM Merc for the this 1 psi and up at dead idle.

So what happens to the reading bumping throttle up very slower past idle rpms and up ?

Last edited by BUP; 08-30-2017 at 12:27 AM.
BUP is offline  
Reply With Quote
Old 08-30-2017, 12:26 AM
  #5
BUP
Registered
Trade Score: (6)
 
Join Date: Jul 2011
Location: Ft. Worth TX
My Boats: 2017 - 29 Laveycraft Custom Build & SHE's Going to be a Bad Boy. www.laveycraft.com
Posts: 6,710
Default

just adding info it is NOT a mechanical psi reading. Its a sensor just like an oil pressure sensor - in which that sensor inputs to the ECM 555 and the ECM outputs to the smartcraft gauge if applicable and the scan tool when adapted to the DLC for engine scanning .

One can test water psi readings with a hand held mechanical gauge just like as if you were pulling the oil pressure sender out and testing oil pressure with a mechanical gauge.

Last edited by BUP; 08-30-2017 at 12:36 AM.
BUP is offline  
Reply With Quote
Old 08-30-2017, 09:08 AM
  #6
Registered
Trade Score: (2)
 
Join Date: Aug 2001
Location: OPKS & LOTO
My Boats: 1999 Cobalt 293 and 1974 Cigarette 20
Posts: 815
Default

Off topic.....

Last edited by Holy Smokes; 08-30-2017 at 12:01 PM.
Holy Smokes is offline  
Reply With Quote
Old 08-30-2017, 11:47 AM
  #7
BUP
Registered
Trade Score: (6)
 
Join Date: Jul 2011
Location: Ft. Worth TX
My Boats: 2017 - 29 Laveycraft Custom Build & SHE's Going to be a Bad Boy. www.laveycraft.com
Posts: 6,710
Default

Quote:
Originally Posted by Holy Smokes View Post
Sorry for the diversion.... BUP - please make some room in your PM box.
you must want to send money to me haha

or would be an issue with your twin Volvo s in your Cobalt ? haha again
BUP is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:46 PM.


Copyright 2011 OffShoreOnly. All rights reserved.