Notices

Lost forward

Old 05-26-2012, 09:18 PM
  #1  
Registered
Thread Starter
 
Join Date: Feb 2009
Location: Coldwater, Mi
Posts: 95
Likes: 0
Received 0 Likes on 0 Posts
Default Lost forward

Hey guys, I was driving across the lake today around 50-55 and all of a sudden the boat revved and lost power. Once we came to a stop, I realized that I had lost forward but still had reverse. Any suggestions where I should start looking or what might have happened? This is my first prop boat.

I had to drive the boat back to the launch in reverse from one side of the lake to the other! Not a good way to start the Holiday weekend. lol
Toofast is offline  
Old 05-26-2012, 09:42 PM
  #2  
Registered
 
Join Date: Mar 2009
Location: OFallon,Mo.
Posts: 1,758
Likes: 0
Received 0 Likes on 0 Posts
Default

What boat, engine, drive and tranny if it has one?
picklenjim is offline  
Old 05-27-2012, 09:45 AM
  #3  
Registered
 
Join Date: Aug 2007
Location: Greensboro,NC
Posts: 673
Likes: 0
Received 0 Likes on 0 Posts
Default

If you have a pre 2002 Bravo outdrive I am betting you broke the floor off the forward gear. Very common problem. I had the same problem with mine. It sure is fun getting the boat back on the trailer with reverse only. Jeff Wurl
jwurl is offline  
Old 05-27-2012, 06:10 PM
  #4  
Registered
iTrader: (1)
 
kaama82's Avatar
 
Join Date: Jan 2001
Location: Ida, Mi
Posts: 554
Likes: 0
Received 0 Likes on 0 Posts
Default

Yep. Blew the floor out of the forward gear.
kaama82 is offline  
Old 05-28-2012, 07:44 AM
  #5  
Registered
Thread Starter
 
Join Date: Feb 2009
Location: Coldwater, Mi
Posts: 95
Likes: 0
Received 0 Likes on 0 Posts
Default

I knew you guys would probably nail it! Where is the best place to get one and what should I expect to pay for it? I assume it's a good idea to just change the reverse while you're in there?

By the way, it's a '99 454 Mercruiser MPI with a with Bravo.

Last edited by Toofast; 05-28-2012 at 07:49 AM.
Toofast is offline  
Old 05-28-2012, 07:10 PM
  #6  
Registered
 
Join Date: Aug 2007
Location: Greensboro,NC
Posts: 673
Likes: 0
Received 0 Likes on 0 Posts
Default

Mercury no longer makes that style gear. You need to buy the newer style gears in a set and have your drive set up. The parts alone are around two grand. You may be able to find a used gear, but it will break again. Jeff Wurl
jwurl is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

OSO Advertiser