Go Back  Offshoreonly.com > Technical > Drives and Lower Units
Dumb trim limit switch question >

Dumb trim limit switch question

Like Tree0Likes

Dumb trim limit switch question

Reply

Old 09-09-2014, 01:21 PM
  #1
Registered
Thread Starter
 
Join Date: Apr 2014
Posts: 1,677
Default Dumb trim limit switch question

Replaced trim switches on my alpha one, the trim limit switch does not have a purple or blue band on either wire. The ends of both wires are male, question is, does it matter which position either wire is in and if it does how would I find which is which?
Thanks in advance-
OSO a great resource!
GLENAMY 242SS is offline  
Reply With Quote
Old 09-09-2014, 01:26 PM
  #2
Registered
 
Join Date: May 2012
My Boat: '86 Formula 206, '89 Formula 272 (Sold), '87 Formula 311
Posts: 1,439
Default

You mean trim limit switch right? You have it plural, but there is only one per drive. It doesn't matter, no polarity as it is just a switch.
Mr Maine is offline  
Reply With Quote
Old 09-09-2014, 01:42 PM
  #3
Registered
Thread Starter
 
Join Date: Apr 2014
Posts: 1,677
Default

Mr. Maine, I am so darn tired trying to get this thing done I am seeing triple no wonder I referred to it in the plural!
Thank you, that is what I was thinking but was totally uncertain.

After re reading my post it was correct I replaced both switches trim limit and position sensor. Fortune for me the position had different connectors on the wires.
thanks again.

Last edited by GLENAMY 242SS; 09-09-2014 at 01:47 PM.
GLENAMY 242SS is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser