Go Back  Offshoreonly.com > Technical > Electronics
Mercury VesselView Mobile for a 2002 MerCruiser 496 Mag HO >

Mercury VesselView Mobile for a 2002 MerCruiser 496 Mag HO

Notices

Mercury VesselView Mobile for a 2002 MerCruiser 496 Mag HO

Old 07-28-2022, 03:51 PM
  #11  
Registered
 
Join Date: Sep 2009
Location: Naples , Fl
Posts: 203
Received 37 Likes on 26 Posts
Default

Originally Posted by SB View Post
yeah. Thatís the one. A ton of data. Fuel flow was really handy on long trips.
smokediver is offline  
The following users liked this post:
OSUcowboy2685 (07-29-2022)
Old 07-28-2022, 07:28 PM
  #12  
Registered
 
Join Date: May 2018
Location: Western Pennsylvanoa
Posts: 520
Received 88 Likes on 67 Posts
Default

My 2002 VV works, Did you check if it has the 10pin plug portside rear engine area. Mine also had smartcraft sticker on drive but not on engine cover.
PA.WOODCHUCK is offline  
The following users liked this post:
OSUcowboy2685 (07-29-2022)
Old 07-29-2022, 06:10 AM
  #13  
Registered
 
Join Date: Sep 2013
Location: Wisconsin
Posts: 1,811
Received 508 Likes on 217 Posts
Default

Like PA said, look for the 10 pin connector on the rear of the motor. Mine have always been rear stbd corner, not port though.
IGetWet is offline  
The following users liked this post:
OSUcowboy2685 (07-29-2022)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.