Go Back  Offshoreonly.com > Owners Forum > Fountain
need ignition help >

need ignition help

Notices

need ignition help

Old 06-12-2008, 02:22 PM
  #1  
Gold Member
Gold Member
Thread Starter
 
nick9671's Avatar
 
Join Date: Jun 2008
Location: Broken Arrow, OK
Posts: 185
Likes: 0
Received 0 Likes on 0 Posts
Default need ignition help

Heres the scoop, I have a 98 fever with twin 454's. I had to replace one of the ingnition switches, I had to take both ignitions out bc the bad one was on top of the other. Now I cant seem to get the new one and the other wired back in right. I can get both motors to crank but they wont fire up. One thing I have noticed also is the alarm does not chirp at me when I turn the key on. So I am thinking I prolly dont have something exactly right with the wiring. I also do not here the fuel pumps come on when I turn the key so I know something is causing them not to send fuel. Yes I have checked the kill switch it is fine. Does anybody have any advice to what I should do next????? All dealers around here are three weeks out from being able to look at it and I know this has to be something simple.....
nick9671 is offline  
Old 06-12-2008, 03:11 PM
  #2  
Registered
 
Join Date: Aug 2007
Location: Columbia, TN
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default

Take a plug wire off each motor and lay it on the intake and crank the engines, if it sparks then you have fire, it sounds like you don't. I was in a hurry putting my dash back in and forgot to put the yellow wire back onto the back of the switch and my starboard did the exact same thing. Also, make sure you didn't put the yellow wire back on the wrong pole on the back of the switch because I think thats the same as leaving it off. Hope that helps.
Bikini Removal Agent is offline  
Old 06-12-2008, 11:45 PM
  #3  
MM1
Registered
 
Join Date: Apr 2006
Location: HUNTINGTON BEACH, CA.
Posts: 148
Likes: 0
Received 0 Likes on 0 Posts
Default

The wires are in the wrong position. The red wire with battery power goes on the terminal marked "B" The purple wire goes on terminal marked "I" and the yellow wire goes on the terminal marked "S". Hope this helps
MM1 is offline  
Old 06-13-2008, 05:47 AM
  #4  
Platinum Member
Platinum Member
 
blownincome's Avatar
 
Join Date: Dec 2003
Location: Epping N.H.
Posts: 1,657
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by MM1 View Post
The wires are in the wrong position. The red wire with battery power goes on the terminal marked "B" The purple wire goes on terminal marked "I" and the yellow wire goes on the terminal marked "S". Hope this helps
what he said!
blownincome is offline  
Old 06-17-2008, 09:56 AM
  #5  
Gold Member
Gold Member
Thread Starter
 
nick9671's Avatar
 
Join Date: Jun 2008
Location: Broken Arrow, OK
Posts: 185
Likes: 0
Received 0 Likes on 0 Posts
Default Thank U So Much For The Help

Originally Posted by MM1 View Post
The wires are in the wrong position. The red wire with battery power goes on the terminal marked "B" The purple wire goes on terminal marked "I" and the yellow wire goes on the terminal marked "S". Hope this helps
I hooked up all the wires like you said and it fired right up, you relieved much stress and frustration. Dont know where you are from but if you are ever in Oklahoma City or anywhere in OK look me up, I owe ya a drink. Thanks again!
nick9671 is offline  
Old 06-17-2008, 11:39 PM
  #6  
MM1
Registered
 
Join Date: Apr 2006
Location: HUNTINGTON BEACH, CA.
Posts: 148
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by nick9671 View Post
I hooked up all the wires like you said and it fired right up, you relieved much stress and frustration. Dont know where you are from but if you are ever in Oklahoma City or anywhere in OK look me up, I owe ya a drink. Thanks again!
Southern ca. its a long way to go for a beer but thank you.
Matt
MM1 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
grapeape93
General Boating Discussion
3
05-25-2008 05:42 PM
27daytona
General Q & A
7
08-21-2007 11:22 PM
offthefront
General Q & A
16
01-31-2007 05:42 AM
RBeyer
General Q & A
2
10-07-2006 03:35 AM
steve
General Q & A
13
06-11-2002 08:12 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Quick Reply: need ignition help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.