Like Tree0Likes

Mercruiser Bashing

Reply
Old 01-29-2002, 11:31 PM
  #11
Registered
 
traviss's Avatar
 
Join Date: Oct 2000
Location: On the river
My Boats: 1989 18.5 ft XLT powerplay
Posts: 3,372
Post

did someone say BAT>. Iv'e got the BAT... let me at em'
traviss is offline  
Reply With Quote
Old 01-29-2002, 11:39 PM
  #12
Registered
Thread Starter
 
Join Date: Nov 2001
My Boats: Spectre Sportfish Tournament Edition
Posts: 1,227
Post

Since these engines are so new, how many techs are supposed to be exposed/experienced to the troubleshooting techniques??? After all, these engines have only been around for a year and they shouldn't have that many problems in that time frame (or should I expect chit from this and every other American manufacturer?)!
I guess I already know the answer to that and it's also why I don't buy piece of chit American cars anymore. I wish BMW and others would make high power marine engines. I would be first on their list!
Vyper340 is offline  
Reply With Quote
Old 01-30-2002, 12:15 AM
  #13
Registered
 
velocity260's Avatar
 
Join Date: Feb 2001
Location: Marquette,MI
My Boats: 2000 velocity260
Posts: 301
Post

Hey good luck sounds like you have as much fun with your dealer as I did with mine. My resolve was to bypass dealers, go straight to manufacture in Person. I would say go straight to powerquest and let them deal with mercruiser. Also right a letter to mercruiser saying how disapointed you are in your dealer and how they do not represent the company very well. Thats what I did.
Even though I had no engine troubles, it was an excuse to bash the dealer.
velocity260 is offline  
Reply With Quote
Old 01-30-2002, 10:51 AM
  #14
Registered
Thread Starter
 
Join Date: Nov 2001
My Boats: Spectre Sportfish Tournament Edition
Posts: 1,227
Post

I am really having a hard time getting the support from either the dealer or manufacturer. I get some "reassuring emails" saying to keep them informed but NO ONE has offered to pick up the phone or deal with this problem that I feel should. I certainly have called Merc and they say the tech has not involved them enough.... What do you do when they say that?
Vyper340 is offline  
Reply With Quote
Old 01-30-2002, 10:55 AM
  #15
Registered
 
Shane's Avatar
 
Join Date: Oct 2000
Location: Niskayuna, NY
My Boats: 2009 FORMULA 292
Posts: 5,543
Post

I would tell them excatly how many times you contacted them and excatly how many times you contacted the dealer/tech. If they do not respond and agree to take care of the situation within 48 hours that you will be calling the better business bureau, the NMMA, and the media, as well as the internet.

GOOD LUCK!
Shane is offline  
Reply With Quote
Old 01-30-2002, 11:15 AM
  #16
MERC575
Guest
 
Posts: n/a
Post

PQV does this engine run only at idle? does it puck when it hits around 3500rpm? if you let it sit for awhile does it start right upand run fine at idle?
I have seen a couple of these engines that run just like this and it was a screen in the front of the fuel boost pump(behind fuel filter)that gets clooged full of crap out of your fuel tank. this screen is like microfine and looks like a hair will clog it.
new fuel boost pump is around $120.00 and might cure your problem. as for the black on the transom thats most likly from the break in oil in the cylinders. my buddy just got his new boat with a 496ho and that thing left the transom black the first two times we ran his boat after that it cleared up .

[ 01-30-2002: Message edited by: MERC575 ]
 
Reply With Quote
Old 01-30-2002, 11:27 AM
  #17
Registered
Thread Starter
 
Join Date: Nov 2001
My Boats: Spectre Sportfish Tournament Edition
Posts: 1,227
Post

Merc 575 says:
"PQV does this engine run only at idle? does it puck when it hits around 3500rpm? if you let it sit for awhile does it start right upand run fine at idle?"

Engine idles fine but when it is fully warmed up (170F) it will miss badly at 3000+ RPM. Once failing when trying to get on plane it will not restart until it cools down and sits for about 45 minutes. Then it will restart but it will run poorly at thee 3000+ RPM. Also, when above 3k there is a alarm beep at 1 second intervals in conjunction with the rough running.

As far as the black soot, the stbd engine does not do it and it has been run more because I've had to limp back to port on one engine.

Thanks for the feedback. I will pass it on to the tech.
Vyper340 is offline  
Reply With Quote
Old 01-30-2002, 12:08 PM
  #18
Registered
 
Join Date: Sep 2001
Location: Lakeway, TX (Austin/Lake Travis) / LOTO Gravois Arm
My Boats: 2002 Nordic 28 Heat / 2013 Bass Cat Puma FTD
Posts: 669
Post

PQVyper:

Read your e-mail.

David
In2Deep is offline  
Reply With Quote
Old 01-30-2002, 05:05 PM
  #19
GOT MERC?
 
Goodfella's Avatar
 
Join Date: Aug 2001
Location: Boynton Beach FL
Posts: 574
Wink

Audiofn,
You know how to push my buttons don't YA!
You tell me you want to discuss that issue via phone and I even give you a 800 # to use and you still don't call becaues you know you are gonna WEAR IT! Anyway Mr. PQVyper340
needs to get the boat to a competant certified Mercruiser technitian that has experiance with those great running 496 engines and end this ordeal. THE RIGHT TECH WILL SOLVE ALL OF HIS PROBLEMS! I have been
to more than a dozen Chevrolet dealers with my Z06 Vette and I finally found one tech that is THE MAN! He needs to do the same.
Goodfella is offline  
Reply With Quote
Old 01-30-2002, 06:27 PM
  #20
Registered
 
sterndrivespec's Avatar
 
Join Date: Jan 2001
Location: constantia n.y. usa
My Boats: 96 profile 37'
Posts: 274
Post

WHERE IS YOUR DEALER?when we sell a boat,new or used,we always offer to do a delivery test drive.with a new boat this is even more important than with a used.this boat was not prepped or serviced by the selling dealer prior to you taking delivery.that is so WRONG.i have delivered several hundred boats,new and used,over the past 12 years.we try to test each one prior to the new owner taking delivery.i have had boats quit running two miles from the dock,had them run out of gas showing 1/2 tank,had drives fail,engines blow up,boats jump forward when shifted into reverse,hydrolic steering turn backwards,or just leak all the fluid out.two new boats that i drove for the first time caught fire.a couple almost sank.the dealer should have prepped this boat,and made sure it was seaworthy and safe before he turned you loose with it.even if you are one of those customers who wont let anyone drive your boat,he should have prepped it and checked it out,and went with you the first time out.anything can go wrong with any kind of machine,if your dealer had done his job then the worst that would have happened was you would have gotten a phone call telling you that there was a problem with one engine,and they would fix it as soon as possible.these new engines are hy tech,and have had a couple of minor glitchs,but they are easily fixed by COMPATANT techs.our merc rep in this area bends over backwards to help out with problems like this.we put some of the first 496ho's made out on the water and had an alarm problem with one.we had the adaptors for the ddt on order,but he went ahead and overnighted them for us no charge to get the customer back on the water.i think that the only real complaint here should be with the dealer,not with mercruiser.
sterndrivespec is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
links
Velocity
10
05-24-2005 12:11 PM
fullthrottle42
General Boating Discussion
23
06-13-2002 04:19 PM
Tinkerer
General Boating Discussion
55
05-01-2002 10:56 AM
candyman35
Fountain
3
02-25-2002 07:07 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:42 AM.


Copyright 2011 OffShoreOnly. All rights reserved.