Like Tree0Likes

Merc 150 Blue Water Series

Reply
Old 08-29-2006, 01:54 PM
  #1
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Question Merc 150 Blue Water Series

My Ob Will Start And Run But After About 20-30 Min It Dies And Will Start Right Back Up And Does The Same Thing. I Have Changed All The Fuel Filters And Seperators And Also Pulled And Cleaned The Carb But Is Still Doing The Same. 1999 Merc 150 With About 300 Hours. What Should I Look For? Any Help Is Great Thanks Patrick
BY U BOY is offline  
Reply With Quote
Old 08-29-2006, 02:10 PM
  #2
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default Re: Merc 150 Blue Water Series

Could This Be A Ethanol Related Problem?
BY U BOY is offline  
Reply With Quote
Old 08-29-2006, 02:20 PM
  #3
Charter Member #1251
Charter Member
 
BAJA342's Avatar
 
Join Date: Mar 2001
Location: wilm. de.
My Boats: performace boating, nascar, hockey
Posts: 226
Default Re: Merc 150 Blue Water Series

Did you check or replace the fuel line itself? Maybe try is with temp. fuel to see what happens then.
BAJA342 is offline  
Reply With Quote
Old 08-29-2006, 02:26 PM
  #4
Registered
 
Join Date: Aug 2003
Location: St. Pete, Fl
Posts: 76
Default Re: Merc 150 Blue Water Series

I had a 150 EFI with the same problem. Not sure if the carb would be the same. Merc had some bad voltage regulators that would charge to high. When the voltage went above 15 volts, the ignition would shut off the engine. Mine would die, I could hit the key before the boat would come off plane and it would start right up.
Island Time is offline  
Reply With Quote
Old 08-29-2006, 02:27 PM
  #5
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default Re: Merc 150 Blue Water Series

Quote:
Originally Posted by BAJA342
Did you check or replace the fuel line itself? Maybe try is with temp. fuel to see what happens then.
AFTER CHANGING EVERYTHING I RAN IT WITH A PORTABLE 10 GALLON TANK AND DOES THE SAME THING.
BY U BOY is offline  
Reply With Quote
Old 08-29-2006, 03:21 PM
  #6
SORE MEMBER
Platinum Member
 
Wobble's Avatar
 
Join Date: Apr 2004
Location: 2950'49.74"N 95 5'17.55"W.......TEXAS
My Boats: SeaDoo RXP & RXP-X, Stryker Equalizer 28, Eliminator Daytona Jet
Posts: 6,705
Default Re: Merc 150 Blue Water Series

Quote:
Originally Posted by BY U BOY
AFTER CHANGING EVERYTHING I RAN IT WITH A PORTABLE 10 GALLON TANK AND DOES THE SAME THING.
I guess that rules out a fuel tank vent problem, which was my thought.
Wobble is offline  
Reply With Quote
Old 08-29-2006, 03:29 PM
  #7
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default Re: Merc 150 Blue Water Series

Quote:
Originally Posted by Wobble
I guess that rules out a fuel tank vent problem, which was my thought.
I 'M STUMPED. I QUESS I WILL HAVE TO HAVE A BUDDY IN LA BRING TO A SHOP FOR ME SINCE I WILL NOT BE BACK HOME UNTILL THE END OF SEPT.
BY U BOY is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bermy100plus
General Boating Discussion
21
05-28-2013 09:34 PM
gettin wet
General Boating Discussion
1
10-09-2008 11:30 AM
timber
General Q & A
1
12-09-2006 12:32 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:55 AM.


Copyright 2011 OffShoreOnly. All rights reserved.