Like Tree0Likes

I Call Bullchit.......

Reply
Old 03-25-2007, 05:42 PM
  #11
Registered
 
TEAMBAJA's Avatar
 
Join Date: Dec 2002
Location: Bucyrus, Ohio
My Boats: 24 OUTLAW
Posts: 6,654
Default

Did I read that right? 60 original hours on the hull, and its a 1987?
TEAMBAJA is offline  
Reply With Quote
Old 03-25-2007, 06:15 PM
  #12
Registered
Thread Starter
 
pshannon's Avatar
 
Join Date: Jan 2006
Location: Crownsville, MD
My Boats: 1989, Formula, 272
Posts: 399
Default

Quote:
Originally Posted by jeff1000man View Post
Have you cahnged impellors yet this year?
No not yet,do the impellers need to be done every year????I think they were done last january when the new motors were put in...
pshannon is offline  
Reply With Quote
Old 03-25-2007, 06:35 PM
  #13
Registered
Platinum Member
 
Join Date: Jun 2006
Location: Lake Conroe, TX.
My Boats: 39' Sea Ray, 38' Nortech, 18' Taylor SJ
Posts: 14,916
Default

Quote:
Originally Posted by pshannon View Post
No not yet,do the impellers need to be done every year????I think they were done last january when the new motors were put in...
First thing I check when engine temp starts to fluctuate. Also simplest fix next to a leaky hose.
jeff1000man is offline  
Reply With Quote
Old 03-25-2007, 06:49 PM
  #14
Gold Member
Gold Member
 
lightspeed's Avatar
 
Join Date: Mar 2004
Location: Cape Coral fl
My Boats: Skater
Posts: 1,877
Default

I Worked On That Boat At MRD And Its A Nightmare To Work On ..The Owner Did Dump Alot Of $$$$In It ,,It Is A 272 Runs In The 80S,,, Condition Is Average
lightspeed is offline  
Reply With Quote
Old 03-25-2007, 07:17 PM
  #15
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

Quote:
Originally Posted by pshannon View Post
Hey Cuda, you definetley have that right,someone dropped some cash in it,did you notice the K-planes on the back,also I think it's a 272....I just splashed mine today,took her down the river into annapolis harbor .Ran great the first time out,just noticed that the starbord engine heated up a little not to bad but got to around 180 degrees and stayed their.I thinking thermostat,I'm going to post up in the formula section...
Do you have sea strainers? If so, checked that they don't need emptied. My 302 had one engine running warm, and the strainer was almost full of real fine shells and sand. Cleaned it out, and no problems afterwards.
cuda is offline  
Reply With Quote
Old 03-25-2007, 07:43 PM
  #16
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

... picture of the 100 MPH run... the boat is a little hard to spot...


GLH is offline  
Reply With Quote
Old 03-25-2007, 07:47 PM
  #17
Registered
Thread Starter
 
pshannon's Avatar
 
Join Date: Jan 2006
Location: Crownsville, MD
My Boats: 1989, Formula, 272
Posts: 399
Default

Quote:
Originally Posted by cuda View Post
Do you have sea strainers? If so, checked that they don't need emptied. My 302 had one engine running warm, and the strainer was almost full of real fine shells and sand. Cleaned it out, and no problems afterwards.
Where would I find them if I had them??? I just bought the boat last year,it's my first boat.
pshannon is offline  
Reply With Quote
Old 03-25-2007, 07:48 PM
  #18
Registered
Thread Starter
 
pshannon's Avatar
 
Join Date: Jan 2006
Location: Crownsville, MD
My Boats: 1989, Formula, 272
Posts: 399
Default

Quote:
Originally Posted by GLH View Post
... picture of the 100 MPH run... the boat is a little hard to spot...
LMAO....
pshannon is offline  
Reply With Quote
Old 03-25-2007, 08:31 PM
  #19
Registered
 
99fever27's Avatar
 
Join Date: Dec 2005
Location: Washington
My Boats: TBD
Posts: 1,537
Default

[QUOTE=GLH;2070421]... picture of the 100 MPH run... the boat is a little hard to spot...QUOTE]

I cant see it..maybe the shutter speed on the camera wasnt fast enough...
99fever27 is offline  
Reply With Quote
Old 03-25-2007, 11:23 PM
  #20
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

Quote:
Originally Posted by pshannon View Post
Where would I find them if I had them??? I just bought the boat last year,it's my first boat.
They wil be low in the bilge, follow the line back from the seawater pump. Not all Formula's came with them, I'm sure they were an option. My 302 had the Kaama option, which came with a lot more things than just surface drives. 280 trim tabs, full hydraulic steering to name a couple.

I thought I had a picture of them, but I can't find it.
cuda is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Wild Turkey Scott
Super Boat International
0
09-19-2007 05:25 PM
Ted Spatz
Sutphen
4
08-06-2007 08:46 AM
Waterfoul
General Boating Discussion
2
05-06-2005 09:57 PM
formula1
General Boating Discussion
8
11-21-2002 07:32 PM
RiverGirl
General Boating Discussion
0
08-04-2002 11:57 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:28 AM.


Copyright 2011 OffShoreOnly. All rights reserved.