Like Tree0Likes

Any current/new ILMOR owners??

Reply
Old 07-27-2009, 08:37 PM
  #11
Registered
 
Join Date: Jul 2008
Posts: 2,791
Default

Quote:
Originally Posted by finishin it View Post
I have a issue I'm trying to work through now. Only 70 hours on my Ilmor 710's in a 35 ZR. Supposed to by in a display at Kingston Poker Run in a few weeks. Hope to get resolved to my liking and by then for all involved.
Love to hear whats going on, your mail is a bit cryptic.

Whats the scoop?

UD
Uncle Dave is offline  
Reply With Quote
Old 07-29-2009, 07:47 PM
  #12
Diamond Member #001
Charter Member
Trade Score: (2)
 
C_Spray's Avatar
 
Join Date: Oct 2000
Location: Coastal North Carolina
My Boats: 2000 Formula 382 with Innovation 600's
Posts: 4,789
Default

Burst oil line/fitting/filter? Double-gasketed filter?
__________________
Retired! Boating full-time now.
C_Spray is offline  
Reply With Quote
Old 07-29-2009, 07:51 PM
  #13
Registered
 
Join Date: Jan 2004
Location: Northern NY
My Boats: '06 35 Lightning Merc HP 525's aka The Black Biotch
Posts: 4,968
Default

Quote:
Originally Posted by finishin it View Post
I have a issue I'm trying to work through now. Only 70 hours on my Ilmor 710's in a 35 ZR. Supposed to by in a display at Kingston Poker Run in a few weeks. Hope to get resolved to my liking and by then for all involved.


Looked to be working fine this past weekend crossing from Rockport back to the American side.

May be wrong here, were you at Nolan's Sandy Pond Run a few weeks back?

Last edited by RaggedEdge; 07-29-2009 at 07:54 PM.
RaggedEdge is offline  
Reply With Quote
Old 07-29-2009, 07:56 PM
  #14
Registered
 
Join Date: Aug 2004
Location: Syracuse NY
My Boats: 2006 Donzi 35ZR Ilmor 710
Posts: 32
Default

It is crazy, the motor was spotless. I couldnt see, the dealer couldnt see and Ilmor cant find. I dont think the pressure tested, they want to think we didnt have any oil in. Not the case.

The Donzi you saw must have been the one with 625's. My would only be idleing

Last edited by finishin it; 07-31-2009 at 10:52 AM.
finishin it is offline  
Reply With Quote
Old 07-29-2009, 08:08 PM
  #15
Registered
 
Join Date: Jul 2008
Posts: 2,791
Default

Quote:
Originally Posted by finishin it View Post
My 2007 710's have less than 70 hours on them. My second time out this year during a Poker Run my low oil pressure alarm goes off cruising along at 90. I pull the throttle back and shut it down immediatly. I opened up hatch to find a bilge full of oil. The strange thing is you could not visiibly see where the oil came from and it did not spray around. The motor was pulled out and sent to Ilmor and over the last 5 weeks Ilmor can not explain why or find where it came from. They want to charge me a slightly reduced price (still carzy money) for a long block or sell me a "slightly used" motor. It has been a long painfull process and I'm still without my boat and worse yet no reason or assurance my other one or the next one wont do the same. The entire summer has been ruined, they have no explanation and they want me to cough up crazy money after a motor with 70 hours with no reason dumps 5 quarts of oil and trashed the entire motor.

You saw nothing?

Im assuming you had to use the dipstick then to even see which engine to remove then.

Any picts?

Who did the prior service at 50 hours? It had to come from somewhere if there is no visible sign on he block, filter, heads, - or anywhere maybe the guy didn't tighten the drain plug and it just backed out.

wow- this is different.

UD
Uncle Dave is offline  
Reply With Quote
Old 07-29-2009, 08:37 PM
  #16
Registered
 
NASCAT's Avatar
 
Join Date: Aug 2003
Location: Charlotte, NC
My Boats: 2017 Nor-Tech 340
Posts: 2,684
Default

Quote:
Originally Posted by C_Spray View Post
Burst oil line/fitting/filter? Double-gasketed filter?
I was thinking the same thing, oil filter!
NASCAT is offline  
Reply With Quote
Old 07-29-2009, 08:39 PM
  #17
Registered
 
Join Date: Jun 2006
Posts: 2,067
Default

I just got a 32 skater with 710's boat has about 12 hrs on it, left motor has about 50 lbs oil pressure rt has about 70 lbs , any ideas??
stainless is offline  
Reply With Quote
Old 07-30-2009, 12:46 AM
  #18
Registered
 
Join Date: Jul 2008
Posts: 2,791
Default

Quote:
Originally Posted by stainless View Post
I just got a 32 skater with 710's boat has about 12 hrs on it, left motor has about 50 lbs oil pressure rt has about 70 lbs , any ideas??
Could be a bunch of things.
Do they arise and fall in sync just 20 lb off?

Where do they "bounce" down to after a hard run?


Curious- hows she run?


UD
Uncle Dave is offline  
Reply With Quote
Old 07-30-2009, 05:14 AM
  #19
Registered
 
Join Date: Jun 2006
Posts: 2,067
Default

Quote:
Originally Posted by Uncle Dave View Post
Could be a bunch of things.
Do they arise and fall in sync just 20 lb off?

Where do they "bounce" down to after a hard run?


Curious- hows she run?


UD
yes they stay in sync, one is just consistantly 20 lbs lower than the other,
So far , they run very nice , smooth and quiet @ idle, nice little bark once you get going. The fuel mielage is incredible!
stainless is offline  
Reply With Quote
Old 07-30-2009, 06:49 AM
  #20
Registered
 
NASCAT's Avatar
 
Join Date: Aug 2003
Location: Charlotte, NC
My Boats: 2017 Nor-Tech 340
Posts: 2,684
Default

Quote:
Originally Posted by stainless View Post
I just got a 32 skater with 710's boat has about 12 hrs on it, left motor has about 50 lbs oil pressure rt has about 70 lbs , any ideas??
FYI- 710's run Mobil-1 Synthetic 0w-40 not 15w50 I see 60-80lbs at start up. Made the mistake of putting 15w-50 in one time & oil pressure was a little higher.

How about swapping the gauges or sending units to see whether the pressure follows or remains??

Did you buy Alan Greens boat w/ the #6's?

Last edited by NASCAT; 07-30-2009 at 06:52 AM.
NASCAT is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tom A.
Donzi
16
11-03-2007 01:28 AM
ILMORdude
General Boating Discussion
26
07-29-2007 09:05 AM
ITLLFLI
Donzi
2
07-27-2007 10:48 AM
t500hps
General Boating Discussion
2
03-29-2006 01:33 PM
TEAMBAJA
General Boating Discussion
5
01-14-2006 11:58 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:38 AM.


Copyright 2011 OffShoreOnly. All rights reserved.