Like Tree0Likes

Is it me or this web site?

Reply
Old 01-14-2002, 09:51 AM
  #1
needc.n.c.work
Guest
 
Posts: n/a
Post Is it me or this web site?

I log in all the time.Whats up?
 
Reply With Quote
Old 01-14-2002, 10:03 AM
  #2
Registered User
 
BAJA WILL's Avatar
 
Join Date: Feb 2001
Location: Tampa, Indian Shores Beach
My Boats: Don't even mention the word boat
Posts: 3,300
Post



[ 01-14-2002: Message edited by: 27Fountain ]
BAJA WILL is offline  
Reply With Quote
Old 01-14-2002, 10:07 AM
  #3
Registered
 
Advantage_Rob's Avatar
 
Join Date: Jun 2001
Location: Lake St Clair, Michigan
My Boats: 1999 32' Advantage Victory
Posts: 834
Post

?
Advantage_Rob is offline  
Reply With Quote
Old 01-14-2002, 10:09 AM
  #4
Charter Member #1528
 
Join Date: Mar 2001
Posts: 621
Post

HUH...
RiverGirl is offline  
Reply With Quote
Old 01-14-2002, 10:09 AM
  #5
Registered
 
Advantage_Rob's Avatar
 
Join Date: Jun 2001
Location: Lake St Clair, Michigan
My Boats: 1999 32' Advantage Victory
Posts: 834
Post

that was wierd, I looked at this topic and got a jefferyboy sunsation post about windscreens, so I posted a ? and then could read this post, but as to this post, I am always logged on when I pull the site up. One time I had to log on again, and I didn't know my password.
Advantage_Rob is offline  
Reply With Quote
Old 01-14-2002, 11:30 AM
  #6
Registered
 
David's Avatar
 
Join Date: Oct 2000
Location: Wilmington,De,USA
My Boats: 1981 Sunkisst Tunnel
Posts: 812
Post

Very Interesting! When I open the bulletin board page, it says I am not logged in. Without logging in, if I go to any of the topic sections (General Disc., Tech ?, etc.), it says I am logged in and I can reply to posts or start new topics. Wazzup wit that?
David is offline  
Reply With Quote
Old 01-14-2002, 11:38 AM
  #7
Registered
 
Shorgasm's Avatar
 
Join Date: Apr 2001
Location: On the back of a chicks M3..If you're gonna ride my ass at least pull my hair!!
Posts: 1,212
Cool

David and I are on the same Page.........
Shorgasm is offline  
Reply With Quote
Old 01-14-2002, 02:13 PM
  #8
Kohldog
Guest
 
Posts: n/a
Post

Sounds like your cookie for OSO is screwed up. Check your security settings for the browser and make sure you can save persistant cookies. You also might want to delete the oso cookie before loging in again.
 
Reply With Quote
Old 01-14-2002, 02:58 PM
  #9
Charter Member
Charter Member
 
Hauling Trash's Avatar
 
Join Date: Mar 2001
Location: Beachwood N.J.
My Boats: 22 Hustler
Posts: 4,203
Post

i never log out
mike
__________________
2014 OPA-APBA National Champion Class 7 .Hauling Trash 725.
Hauling Trash is offline  
Reply With Quote
Old 01-09-2004, 11:48 PM
  #10
Charter Member #319
Charter Member
 
Join Date: Oct 2000
Location: Pennsville NJ.
Posts: 3,974
Default

no its you fred
bajabob38 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DOCS OUT
Formula
36
07-21-2007 11:31 PM
OL40SVX
General Boating Discussion
0
01-27-2007 10:30 PM
donzigirl28
General Boating Discussion
4
07-13-2005 08:39 PM
birdog
General Boating Discussion
2
05-10-2002 09:20 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:44 AM.


Copyright 2011 OffShoreOnly. All rights reserved.