Like Tree0Likes

Server Busy

Reply
Old 02-15-2002, 10:43 AM
  #1
Charter Member #30
Charter Member
Thread Starter
 
Scott's Avatar
 
Join Date: Oct 2000
Location: Bellville,Oh
My Boats: PQ 38 Avenger
Posts: 2,159
Angry Server Busy

I'm not having touble with the speed of the board like others (must be the cable connection) but I am having trouble with the Server busy anouncement comes up way too often. If I was on dial-up like I am when on the road it would keep me off the board. Keep up the good work guys I'm sure you will get it all figured out soon. Scott
__________________
I have Steps & Bubbles!
Scott is offline  
Reply With Quote
Old 02-15-2002, 10:49 AM
  #2
Registered
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Default

It is sporatic, but I am glad it is up now.
thunderdan is offline  
Reply With Quote
Old 02-15-2002, 01:55 PM
  #3
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

I'm using a dial-up and have gotten the "server busy" error several times. Reloading the page would not work. Finally, I reloaded the board and got back in.
Cord is offline  
Reply With Quote
Old 02-15-2002, 02:00 PM
  #4
Charter Member #590
Charter Member
 
Laveyman's Avatar
 
Join Date: Dec 2000
Location: Corona, CA
My Boats: 1998/2005 Eliminator 33 Daytona Twin 950 HP
Posts: 515
Default

Same problems here and I'm working off a T-1 line.
Laveyman is offline  
Reply With Quote
Old 02-15-2002, 02:06 PM
  #5
Fever500
Guest
 
Posts: n/a
Default

I would think it's Rackspace. They are not known for the fastest hosting. I hope OSO is not on a shared server. VB PHP will suck up a bunch of processor and it really requires a good dedicated box.
 
Reply With Quote
Old 02-15-2002, 02:20 PM
  #6
Registered
 
Red Stripe's Avatar
 
Join Date: Jul 2001
Location: Twin Lake, Michigan
My Boats: 1998 PowerQuest 240 Antera SX
Posts: 878
Default

Its hit me more that once too. Hit refresh and I got it to work.
Hopefully just bugs that will get worked out.
Red Stripe is offline  
Reply With Quote
Old 02-15-2002, 03:37 PM
  #7
Member #9
Charter Member
 
hp500efi's Avatar
 
Join Date: Oct 2000
Location: Pewaukee, WI
Posts: 4,269
Default

Same here !
__________________
Member of the Liquid Jungle
hp500efi is offline  
Reply With Quote
Old 02-15-2002, 03:38 PM
  #8
Registered
 
spitfire1's Avatar
 
Join Date: Jan 2001
Location: Ft. Lauderdale FL. USA
My Boats: 2004 Gladiator
Posts: 1,743
Default

Me too.........
spitfire1 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Waterfoul
General Boating Discussion
27
08-20-2002 01:30 PM
Strike
General Boating Discussion
6
08-01-2002 06:35 PM
ActiveFun
General Boating Discussion
7
06-11-2002 07:10 PM
formula31
General Boating Discussion
1
02-18-2002 10:58 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:28 PM.


Copyright 2011 OffShoreOnly. All rights reserved.