Like Tree0Likes

OSO Site issues

Reply
Old 04-07-2008, 01:41 PM
  #1
Registered
VIP Member
Thread Starter
Trade Score: (2)
 
LubeJobs42's Avatar
 
Join Date: May 2002
Location: Fort Lauderdale
My Boats: 44 MTI 39 MTI 35 MOTION 16 DONZI
Posts: 3,594
Default OSO Site issues

Are there problems with the site? Yesterday I was not able to see pics or Avitars. Today I can't log on to The bilge. It says must upgrade. I have an ugraded membership. If I click to the contact us link at the bottom of the page it just refreshes the page with no link to contact oso. Is this just me ar a site problem?
LubeJobs42 is offline  
Reply With Quote
Old 04-07-2008, 01:54 PM
  #2
Registered
Trade Score: (1)
 
Join Date: Feb 2003
Location: Lafayette,La
My Boats: 31 Resin bucket
Posts: 5,333
Default

membership expired...? to the cellar we go..
Open72 is offline  
Reply With Quote
Old 04-07-2008, 02:42 PM
  #3
Registered
 
Join Date: Jul 2001
Location: Pomona,ca
My Boats: 38' Scarab P-38
Posts: 482
Default

It happened to me, My membership expired. I just renewed.Mike
Michael Garibay is offline  
Reply With Quote
Old 04-07-2008, 02:54 PM
  #4
Platinum Member
Platinum Member
 
rainmn's Avatar
 
Join Date: Feb 2001
Location: Manahawkin, NJ
Posts: 2,121
Default

It does look like your membership may have expired Gino. Under your name on this thread it doesn't say platinum or gold member.
rainmn is offline  
Reply With Quote
Old 04-07-2008, 03:41 PM
  #5
Platinum Member
Platinum Member
 
Sea-Dated's Avatar
 
Join Date: Jun 2005
Location: Tulsa, Oklahoma / GLOC
My Boats: Sold the Cafe' and boatless for now.....
Posts: 3,376
Default

Plus, your avitar is gone.
Sea-Dated is offline  
Reply With Quote
Old 04-07-2008, 04:20 PM
  #6
Registered
 
hammer01's Avatar
 
Join Date: Feb 2006
Location: NORTHERN ILLINOIS
My Boats: SOLD!!!
Posts: 1,008
Default

Uh oh, Gino's bad luck is striking again!!!
hammer01 is offline  
Reply With Quote
Old 04-07-2008, 04:32 PM
  #7
Registered
 
XPRESS 33PP's Avatar
 
Join Date: Mar 2006
Location: Lake George, NY
My Boats: 2002 Powerplay 33
Posts: 569
Default

Same here Gino, I know I received an e-mail last year reminding me to renew my membership. Never seen one this year.
XPRESS 33PP is offline  
Reply With Quote
Old 04-07-2008, 05:34 PM
  #8
Platinum Member
Platinum Member
 
rainmn's Avatar
 
Join Date: Feb 2001
Location: Manahawkin, NJ
Posts: 2,121
Default

Might be being blocked by a spam filter?

I just got my renewal e-mail a week or two ago.
rainmn is offline  
Reply With Quote
Old 04-07-2008, 05:34 PM
  #9
Registered
 
DirtyMoney's Avatar
 
Join Date: May 2003
Location: Murrayville, GA
My Boats: 368 Skater, 33 Scarab AVS(Sold), Fountain 48EC Yanmar/Arneson, Deep Impact 33LS
Posts: 3,010
Yea I can't find the swap shop!
DirtyMoney is offline  
Reply With Quote
Old 04-07-2008, 05:54 PM
  #10
Registered
 
Join Date: Mar 2002
Location: MI / Ft. Lauderdale
My Boats: 2004 Gladiator
Posts: 175
Default

Happened to me last month, renewed, everything worked.
BOSSMAN is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
C_Spray
General Boating Discussion
6
08-21-2008 11:02 AM
JuCo
Technical Issues
0
06-13-2008 02:49 PM
JuCo
Technical Issues
0
06-11-2008 10:28 PM
TeamSaris
General Boating Discussion
39
03-31-2006 06:40 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:47 AM.


Copyright 2011 OffShoreOnly. All rights reserved.