Like Tree0Likes

Help, need a computer for a HP500EFi ASAP !!

Reply
Old 04-14-2008, 07:32 AM
  #11
Registered
Thread Starter
 
Canada Jeff's Avatar
 
Join Date: Dec 2003
Location: Ottawa, Ontario,Canada baby!
My Boats: Sunsation and Apache
Posts: 1,566
Default

Thanx Eddie, I will be talking with my guy today. I hope he is humble enough to axcept some help.

Again his name is Paul Hewitt, from Brockville. But he will probably have his efi guy call you.


Just want to be sure, you have done some of these engines right? Modified hp500efi with a Whipple?

Last edited by Canada Jeff; 04-14-2008 at 07:34 AM.
Canada Jeff is offline  
Reply With Quote
Old 04-14-2008, 02:23 PM
  #12
Registered
 
ls1nova's Avatar
 
Join Date: Jul 2004
Location: Cecil County, Maryland
My Boats: 33 Powerplay
Posts: 388
Default

Quote:
Originally Posted by Canada Jeff View Post
Eddie, can I have my builder give you a call next week? This setup is new to him. His efi guy has done very many, but none with a Whipple. I found it odd that the computer is fried too. I will pay for your time on the phone with him. I'm not looking for free help. Just experineced help. This engine isn't keeping the air fuel ratio even. It is different at same rpms each pull he tries to make. Hard to explain in print.

Let me know if you are available for my guy to call you.

TIA.
If your air intake temps or coolant are different from each pull, then your afr will be different also. Has he changed any of these tables? Are you guys loging data so you can compare apples to apples?

Frank
ls1nova is offline  
Reply With Quote
Old 04-14-2008, 02:42 PM
  #13
Registered
Thread Starter
 
Canada Jeff's Avatar
 
Join Date: Dec 2003
Location: Ottawa, Ontario,Canada baby!
My Boats: Sunsation and Apache
Posts: 1,566
Default

I have lernt more this morning. We have saved the original Whipple data first, before we started.The original Whipple data was giving them trouble with the AFR. They then uploaded the MEFIburn data we bought. Tried 7 different programs adjustments, and had similar results, AFR problems. After speaking with Bob from MEFIburn.com it looks like the computer has a problem. This problem could be why my engine was running so rich last summer.

The consence is to try a new computer. I have found one, but have been waiting all day for the seller to get back to me.
Canada Jeff is offline  
Reply With Quote
Old 04-14-2008, 11:42 PM
  #14
Registered
 
Join Date: Jan 2004
Location: Tennessee
Posts: 4,452
Default

Quote:
Originally Posted by Canada Jeff View Post
Thanx Eddie,
Just want to be sure, you have done some of these engines right? Modified hp500efi with a Whipple?
Yes I have. I have used countless Whipples on just about everything, both carb and EFI. Let me know if I can help.
Eddie
Young Performance is offline  
Reply With Quote
Old 04-15-2008, 02:18 PM
  #15
Registered
Thread Starter
 
Canada Jeff's Avatar
 
Join Date: Dec 2003
Location: Ottawa, Ontario,Canada baby!
My Boats: Sunsation and Apache
Posts: 1,566
Default

OK Eddie, my builders EFI guy is suposed to give you a call some time tomorrow. His name is frank. He has done more reserch and found that there is some "troll mode" or something that affects the AFR at idel and up. So it sounds like he is learning this system as we go here. I'm glad he is going to call you.

Just to give you a heads up.
Canada Jeff is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Canada Jeff
Wanted
3
04-04-2008 02:21 PM
Hydrolift
General Q & A
0
05-21-2006 10:09 AM
Waterfoul
General Boating Discussion
28
12-05-2004 02:18 AM
39 Unlimited
General Q & A
3
12-14-2003 11:28 AM
boatinbill
General Q & A
13
03-08-2002 12:50 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:45 AM.


Copyright 2011 OffShoreOnly. All rights reserved.