Like Tree0Likes

Problems with MERC 496HO MPI ???

Reply
Old 05-22-2008, 04:55 PM
  #1
Registered
Thread Starter
 
Join Date: May 2008
Posts: 3
Lightbulb Problems with MERC 496HO MPI ???

Hi!

I'm new at OSO. Great site/forum! I'm from Germany so please excuse some mistakes...

I'm going to buy a used 2001 25ft BAJA Outlaw with a 2006 496HO. I heard that especially this type of engine is causing more problems due to a lot of software etc than e.g. the "old" 502 MAG MPI. I heard that the 502 MPI is more reliable and the maintenance cost is lower because some parts are the same as used in the 7.4 MPI.

Is there anyone who can tell me, if the 496HO is really causing more trouble than others?

Thanks in advance!

Best regards,

Marc.
Joker Outlaw is offline  
Reply With Quote
Old 05-22-2008, 05:31 PM
  #2
Registered
 
Anarchy Powerboats's Avatar
 
Join Date: Jun 2004
Location: Phoenix, Havasu, Newport
My Boats: www.anarchypowerboats.com
Posts: 3,060
Default

Youneed the serial # to find out if it was after 2004 when they worked out the issues with the pushrods, thats what killed 2 of mine, I have 2 of the new ones in my 34 and they are fine.
Quote:
Originally Posted by Joker Outlaw View Post
Hi!

I'm new at OSO. Great site/forum! I'm from Germany so please excuse some mistakes...

I'm going to buy a used 2001 25ft BAJA Outlaw with a 2006 496HO. I heard that especially this type of engine is causing more problems due to a lot of software etc than e.g. the "old" 502 MAG MPI. I heard that the 502 MPI is more reliable and the maintenance cost is lower because some parts are the same as used in the 7.4 MPI.

Is there anyone who can tell me, if the 496HO is really causing more trouble than others?

Thanks in advance!

Best regards,

Marc.
Anarchy Powerboats is offline  
Reply With Quote
Old 05-22-2008, 05:31 PM
  #3
Registered
 
Anarchy Powerboats's Avatar
 
Join Date: Jun 2004
Location: Phoenix, Havasu, Newport
My Boats: www.anarchypowerboats.com
Posts: 3,060
Default

BTW welcome aboard.
Anarchy Powerboats is offline  
Reply With Quote
Old 05-22-2008, 06:56 PM
  #4
Registered
Thread Starter
 
Join Date: May 2008
Posts: 3
Default

Quote:
Originally Posted by METAL BROS RACING View Post
Youneed the serial # to find out if it was after 2004 when they worked out the issues with the pushrods, thats what killed 2 of mine, I have 2 of the new ones in my 34 and they are fine.
Ok! I'll try to find the serial number. Have to contact the dealer for that. Besides this, anyone with any other problems regarding the 496HO?
Joker Outlaw is offline  
Reply With Quote
Old 05-22-2008, 08:27 PM
  #5
Charter Member #1055/Moderator
Charter Member
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

MERCRUISER SERVICE BULLETIN 2001-6 "Required 496 MAG HO / 8.1S
HO Push Rod Replacement"
2001-2002 MCM 496 MAG HO sterndrive engines (s/nos OM025976
through OM025985 & s/nos OM061091 through OM061773) and MIE
8.1S HO inboard engines (s/nos OM026663 through OM027049)
Warranty codes: MM72, MX16 & Uniform Failure Observation (UFO) 423
-40
A machining operation was omitted on the intake & exhaust valve push
rods used in the the engines listed. This situation can cause the push
rods to fail due to interference w/ the rocker arm. All intake & exhaust
valve push rods must be replaced w/ new parts that have a machined
taper at each end.
Copy of bulletin was sent to all boat manufacturers. Merc lists
replacement intake valve pushrod set, exhaust valve push rod set,
exhaust manifold to cylinder head gasket, rocker arm cover gasket,
rocker arm.

Mine have nearly 500 hours on them and run flawlessly.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 05-23-2008, 08:37 AM
  #6
Registered
Thread Starter
 
Join Date: May 2008
Posts: 3
Quote:
Originally Posted by GO4BROKE View Post
MERCRUISER SERVICE BULLETIN 2001-6 "Required 496 MAG HO / 8.1S
HO Push Rod Replacement"
2001-2002 MCM 496 MAG HO sterndrive engines (s/nos OM025976
through OM025985 & s/nos OM061091 through OM061773) and MIE
8.1S HO inboard engines (s/nos OM026663 through OM027049)
Warranty codes: MM72, MX16 & Uniform Failure Observation (UFO) 423
-40
A machining operation was omitted on the intake & exhaust valve push
rods used in the the engines listed. This situation can cause the push
rods to fail due to interference w/ the rocker arm. All intake & exhaust
valve push rods must be replaced w/ new parts that have a machined
taper at each end.
Copy of bulletin was sent to all boat manufacturers. Merc lists
replacement intake valve pushrod set, exhaust valve push rod set,
exhaust manifold to cylinder head gasket, rocker arm cover gasket,
rocker arm.

Mine have nearly 500 hours on them and run flawlessly.
Thanks for info!

The dealer gave me a serial# 339079 via telephone!? Is that the right one???

Regards,

Marc.
Joker Outlaw is offline  
Reply With Quote
Old 05-23-2008, 12:20 PM
  #7
Platinum Member
Platinum Member
 
yesrej's Avatar
 
Join Date: May 2003
Location: newbugh ny
My Boats: 25 baja outlaw 2002
Posts: 2,177
Default

i have an 02 25 outlaw with a 496 ho. never had a problem with the motor. 300 hrs later she runs just as good as day one.
yesrej is offline  
Reply With Quote
Old 05-23-2008, 01:15 PM
  #8
Registered
 
Join Date: Jul 2005
Location: Boyne City, Michigan
My Boats: 2002 Baja 25 Outlaw
Posts: 412
Default

I got a 2002 25 outlaw with the 496 mag HO with over 500hrs on her and it's running just fine! I've had several problems... but nothing directly related to the motor itself.
Freeryd is offline  
Reply With Quote
Old 05-23-2008, 02:04 PM
  #9
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
My Boats: 2017 30 Concept, 300 Verados
Posts: 5,221
Default

Mine is an '04 model. No problems, and I run it like I stole it!
Dave M is offline  
Reply With Quote
Old 05-23-2008, 02:18 PM
  #10
Registered
 
Join Date: May 2007
Location: Boyne/Charlevoix , MI
My Boats: 02 PQ 340 Vyper & 1959 Queen Marie 18' AlumaCraft
Posts: 295
Default

Thank for the thread.

I just bought a '02 34' Powerquest with 496 HO's.

They have 300 hours of which I put on 3. They have 190 hours under 1500 rpm per my mechanic. All 16 cylinders are 155-160 psi on the compression.

They Run Great.

I'll be checking the serial numbers though

Last edited by Shawn D; 05-23-2008 at 02:22 PM.
Shawn D is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Magic34
General Boating Discussion
28
10-24-2007 06:05 PM
sorrento454
General Q & A
5
06-30-2005 03:34 AM
BillR
General Q & A
6
05-05-2004 03:04 PM
hauling ass-a
General Q & A
14
07-11-2002 08:04 PM
Reckless32
General Q & A
22
03-29-2002 08:52 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:03 AM.


Copyright 2011 OffShoreOnly. All rights reserved.