Like Tree0Likes

OSO is crawling today?

Reply
Old 06-13-2008, 11:54 AM
  #61
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

Quote:
Originally Posted by fund razor View Post
I smell a poof.

(A note to this thread: when you get to Poofland, say hello to Tim's decision thread. That was a good thread and it died so young.)
Check your pants. Seriously....did OSO delete that thread? It's a dark road OSO is heading to.....
PhantomChaos is offline  
Reply With Quote
Old 06-13-2008, 11:55 AM
  #62
Platinum Member
Charter Member
 
Join Date: Jan 2001
Location: so. WI
My Boats: Formula
Posts: 1,562
Default

I've been around here for 8 years and it's not been this slow since two cans and a string.
I felt there would be problems on the horizon when Steve sold this site- I guess I was right. Life is far too short to wait 3 minutes just for this 'page 3' to load (after refreshing twice to two error messages). I see dwindling memberships in the near future if this doesn't get fixed......
jafo is offline  
Reply With Quote
Old 06-13-2008, 12:02 PM
  #63
Platinum Member
Platinum Member
Trade Score: (3)
 
cigrocket's Avatar
 
Join Date: Feb 2004
Location: Endicott, NY
My Boats: Playboy T/S
Posts: 2,097
Talking

S U P E R - S L O W
cigrocket is offline  
Reply With Quote
Old 06-13-2008, 12:20 PM
  #64
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

Quote:
Originally Posted by PhantomChaos View Post
Check your pants. Seriously....did OSO delete that thread? It's a dark road OSO is heading to.....
That would be with an F.

I can't find that thread. Can you?
Are we allowed to talk about it?

(Note: this post valid only were allowed.)
fund razor is offline  
Reply With Quote
Old 06-13-2008, 12:30 PM
  #65
Platinum Member
Platinum Member
 
Tom A.'s Avatar
 
Join Date: Nov 2002
Location: New Jersey
My Boats: Necessary Evil .............Donzi 38 ZrComp.............
Posts: 4,094
Default

Alright,
I couldn't even log on earlier today!
This is getting ridiculous!



They should change the button from "Post Quick Reply" to "Post....Eventually it will go through"
Tom A. is offline  
Reply With Quote
Old 06-13-2008, 12:34 PM
  #66
Registered
 
mwdill's Avatar
 
Join Date: Feb 2003
Location: SML VA
My Boats: 02 HUSTLER SLINGSHOT
Posts: 2,952
Default

it only loads up half the time
WTF!
this is getting old
mwdill is offline  
Reply With Quote
Old 06-13-2008, 12:42 PM
  #67
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

Try this just for fun:

Delete your own machine's temporary internet files and cookies. Then restart and sign on to OSO as if fresh. Let it reload and see how it acts.
Maybe there is a conflict between what our machines are looking for and the new pages that the new servers are trying to load. (this would be unrelated to that warning message that we have discussed, which is happening on the server-side.) Just a thought. I don't kno nothin about birthin no websites. It does seem that some users are having more trouble than others.
fund razor is offline  
Reply With Quote
Old 06-13-2008, 02:13 PM
  #68
Registered
 
Join Date: Feb 2008
Posts: 27
Default

We are experiencing a system-wide slowdown across multiple sites. Thank you for all the information you've posted here...this is very useful for the tech team. They have been working and continue to work to locate the problem.

I will post again with an update as soon as I have any information. You can also report tech issues in the "How to Use the Forum" section:
http://www.offshoreonly.com/forums/f...splay.php?f=54

I apologize for the site performance issues and thank you for your patience as we work to find solutions.
JuCo
(Internet Brands)
JuCo is offline  
Reply With Quote
Old 06-13-2008, 03:08 PM
  #69
Platinum Member
Platinum Member
 
Tom A.'s Avatar
 
Join Date: Nov 2002
Location: New Jersey
My Boats: Necessary Evil .............Donzi 38 ZrComp.............
Posts: 4,094
Default

JuCo,
Thank You for your input. It is nice to know someone on your end is listening and cares.
Tom A. is offline  
Reply With Quote
Old 06-13-2008, 03:45 PM
  #70
Registered
 
fund razor's Avatar
 
Join Date: Mar 2004
My Boats: Apache 28 Brave
Posts: 8,170
Default

Quote:
Originally Posted by JuCo View Post
We are experiencing a system-wide slowdown across multiple sites.
Sounds like the growing pains of an extremely aggressive acquisition plan. It must be tough to purchase so many forums in such a short time and try to get them all migrated over to new servers. I am pretty sure that like the IB business plan, the tech plan is unprecedented. Nobody has ever tried to do this before. I hope that the experiment works out like the board of directors expected. Good luck.
fund razor is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Freeryd
General Boating Discussion
11
07-31-2007 07:20 PM
NJgr8ful
General Boating Discussion
21
05-26-2006 05:07 PM
Preferredstock
General Boating Discussion
0
07-31-2003 04:18 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:10 PM.


Copyright 2011 OffShoreOnly. All rights reserved.