Go Back  Offshoreonly.com > General Discussion > General Boating Discussion
What problem areas to look for in a 1978 Wellcraft 25' Nova >

What problem areas to look for in a 1978 Wellcraft 25' Nova

Like Tree0Likes

What problem areas to look for in a 1978 Wellcraft 25' Nova

Reply

Old 06-30-2008, 08:14 AM
  #1
Platinum Member
Platinum Member
Thread Starter
 
phughes69's Avatar
 
Join Date: Dec 2001
Location: St. Clair Shores, MI
My Boat: 1980 Wellcraft Scarab 377 twin turbo, 1984 Formula 242 LS SBC/ Alpha, 1979 Sea Ray 240 SRV Flybridge w/ twin 480's
Posts: 1,664
Default What problem areas to look for in a 1978 Wellcraft 25' Nova

My parents are interested in a 1978 25' Nova with T-260 Hp sbc. Boot looks good in pictures, and in talking to ther guy, the previous owner and him took care if it. What problem area should I check into on this type of boat. It does not have hourmeters on it, so I can not check the hours, ( but most average guys say the hour meters are broken)
phughes69 is offline  
Reply With Quote
Old 06-30-2008, 08:50 AM
  #2
Registered
 
TEAMBAJA's Avatar
 
Join Date: Dec 2002
Location: Bucyrus, Ohio
My Boat: 24 OUTLAW
Posts: 6,654
Default

30 year old boat............Id check the tip of the bow to the stern.
TEAMBAJA is offline  
Reply With Quote
Old 06-30-2008, 10:22 AM
  #3
Registered
 
johnny g's Avatar
 
Join Date: May 2006
Location: Baton Rouge, La.
My Boat: Sonic 30SS
Posts: 372
Default

Check to see if it still floats
johnny g is offline  
Reply With Quote
Old 06-30-2008, 01:06 PM
  #4
Platinum Member
Platinum Member
Thread Starter
 
phughes69's Avatar
 
Join Date: Dec 2001
Location: St. Clair Shores, MI
My Boat: 1980 Wellcraft Scarab 377 twin turbo, 1984 Formula 242 LS SBC/ Alpha, 1979 Sea Ray 240 SRV Flybridge w/ twin 480's
Posts: 1,664
Default

Originally Posted by johnny g View Post
Check to see if it still floats



johnny g Well if it did not float I would not be looking at it, has anybody had one of these types of boats and what kind of information can you provide about your experiences about it?
phughes69 is offline  
Reply With Quote
Old 06-30-2008, 08:24 PM
  #5
Registered
 
wantsa311's Avatar
 
Join Date: Oct 2003
Location: Sterling Heights, MI
My Boat: 1995 Formula PC 34
Posts: 546
Default

Is it the yellow one that just showed up at Beacon Cove last week? Not a whole lot of them around anymore.

Last edited by wantsa311; 07-01-2008 at 06:05 AM.
wantsa311 is offline  
Reply With Quote
Old 06-30-2008, 10:03 PM
  #6
Registered
 
Join Date: Nov 2000
Location: LOTO
My Boat: 85 Chris Cat
Posts: 255
Default

Look for cracks in the gel rotten transom and stringers wood rot in the seats and cracked exhaust manifold logs. I had one of those 15 or 20 years ago if I remember it ran 55 to 60 and they ride pretty good I would be amazed if the stringers and transom are not full of water and rot. Just look it over real good for loose mounts ect.
fstboater is offline  
Reply With Quote
Old 07-01-2008, 05:09 AM
  #7
Registered
 
Mirage 36's Avatar
 
Join Date: Nov 2005
Location: Millsboro, DE
My Boat: 86 Mirage 36
Posts: 87
Default

I used to own an 83. They are not top of the line boats by a long shot. Like post mentioned above check for rot in stringers and transom.
Mirage 36 is offline  
Reply With Quote
Old 07-01-2008, 06:11 AM
  #8
Registered
 
wantsa311's Avatar
 
Join Date: Oct 2003
Location: Sterling Heights, MI
My Boat: 1995 Formula PC 34
Posts: 546
Default

I also had an '83. It was racked stored and rock solid. I sold it to a guy not far from my house and he still has it. I thought it was a good boat.

Check this out. It's the link to my web page from when I sold it. I guess it's time to update it.

http://hometown.aol.com/rmacmurt/
wantsa311 is offline  
Reply With Quote
Old 07-01-2008, 01:21 PM
  #9
Gold Member
Gold Member
iTrader: (3)
 
phragle's Avatar
 
Join Date: Apr 2006
Location: Toledo Oh
My Boat: 22 Avanti, 25 Nova, 2 turtle doves and a partridge in a pear tree,SBYC
Posts: 9,119
Default

I have a 77... had to do the transom and stringers but the price was right. nice riding boat, also check the bellows, and shift cables...oh and the engine tub
phragle is offline  
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nikki1204
General Boating Discussion
14
06-24-2014 09:07 AM
Hydrocruiser
Scarab
50
12-05-2012 07:43 PM
ragtop409
General Boating Discussion
74
07-11-2011 01:20 AM
phughes69
Scarab
2
07-01-2008 06:39 AM
SunsetB
General Q & A
12
06-27-2005 04:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Quick Reply: What problem areas to look for in a 1978 Wellcraft 25' Nova


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser