Like Tree0Likes

700 SCi Question.

Reply
Old 06-30-2008, 06:48 PM
  #1
Platinum Member
Platinum Member
Thread Starter
 
Chuck's Avatar
 
Join Date: Apr 2001
Location: Saratoga Springs, N.Y.
My Boats: None, but paid for one! Beware of Frisini / Sonic / Arrow Powerboats
Posts: 2,910
Default 700 SCi Question.

After running the boat hard the starboard motor seems to rev betwwen around 700rpm to about 1200 rpm when in neutral. It is hard to notice because I have the quiet exhaust and when I am using the sticks to dock the boat I am banging the trans. hard when shifting. Has anyone else had this condition? What was the problem and remedy? Thanks.
Chuck is offline  
Reply With Quote
Old 06-30-2008, 09:37 PM
  #2
Platinum Member
Platinum Member
 
Jassman's Avatar
 
Join Date: Oct 2000
Posts: 9,371
Default

No problems of any to date Chuck..but I only have 60 hours on them.
Jassman is offline  
Reply With Quote
Old 06-30-2008, 09:47 PM
  #3
Get Down
VIP Member
 
Rcrapsey's Avatar
 
Join Date: Jan 2006
Location: Cincinnati
My Boats: 18 Ft. Ventura RIB
Posts: 35
Default

Not so far I have 130 hrs.
Rcrapsey is offline  
Reply With Quote
Old 06-30-2008, 09:47 PM
  #4
Platinum Member
Platinum Member
Thread Starter
 
Chuck's Avatar
 
Join Date: Apr 2001
Location: Saratoga Springs, N.Y.
My Boats: None, but paid for one! Beware of Frisini / Sonic / Arrow Powerboats
Posts: 2,910
Default

Quote:
Originally Posted by Jassman View Post
No problems of any to date Chuck..but I only have 60 hours on them.
Your ahead of me. Time to trade her in
Chuck is offline  
Reply With Quote
Old 06-30-2008, 09:54 PM
  #5
Registered
 
Join Date: Dec 2007
Posts: 11
Default

throttle cable adjustment maybe.
cantoon is offline  
Reply With Quote
Old 06-30-2008, 10:44 PM
  #6
Registered
 
Join Date: Apr 2005
Posts: 881
Default

Quote:
Originally Posted by cantoon View Post
throttle cable adjustment maybe.
Throttle cable? On a fly by wire control? I don't think so.
pasquesi is offline  
Reply With Quote
Old 06-30-2008, 11:56 PM
  #7
Registered
Trade Score: (2)
 
TxHawk's Avatar
 
Join Date: Mar 2003
Location: Dallas
My Boats: Excalibur 27 Flat Deck Restomod
Posts: 2,939
Default

IAC issue? Get a scanner on it.
TxHawk is offline  
Reply With Quote
Old 07-01-2008, 05:25 AM
  #8
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

Obviously something is iffy on an EFI engine, get it checked. Call Bob here he might know...802-658-2353


On carbbed blower engine I would tell you it's the surge and shift just before the upswing surge. Ahh the joys of blower engines!
GLH is offline  
Reply With Quote
Old 07-02-2008, 08:07 PM
  #9
Registered
 
Brent Medley's Avatar
 
Join Date: Nov 2005
Location: Farmington, MO
My Boats: Top Gun 600th Edition
Posts: 212
Question

Quote:
Originally Posted by ExcaliburHawk40 View Post
IAC issue? Get a scanner on it.
One of my 500 EFI's w/Whipple supercharder does the exact same thing.......swapped the IAC from the other motor and it does the same thing.........I'm stumped also
Brent Medley is offline  
Reply With Quote
Old 07-02-2008, 08:15 PM
  #10
Registered
 
Whipple Charged's Avatar
 
Join Date: Oct 2000
Location: Fresno, CA, 93722, USA
My Boats: Engine, speed, powerboats, Outerlimits SV43 with Whipple 1375SCI's
Posts: 1,436
Default

Quote:
Originally Posted by pasquesi View Post
Throttle cable? On a fly by wire control? I don't think so.
The only fly by wire on the engine is for boost control and equalizing pressure above and below the sc.

I would certainly double check the linkage and make sure it's closing to the same spot everytime. Sometimes the cable gets bound and that last 2% doesn't close all the time. I run just a touch of pre-load on the linkage, therefore they close in the same spot every single time. If you set them up in a "neutral" position, they will tend to not repeat, and thus you could have a high idle situation.

Computer has a code for a IAC fail, doubt thats the case.

Dustin
Whipple Charged is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pokerrunboats
General Q & A
17
07-14-2008 07:23 PM
Plaineman
Do It Yourself, Boating on a Budget
6
01-12-2008 11:46 AM
RLopez9014
General Boating Discussion
73
12-19-2006 10:38 PM
gsmith9898
General Q & A
7
11-05-2006 11:29 AM
Superbabi
General Q & A
6
02-24-2006 02:35 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:05 AM.


Copyright 2011 OffShoreOnly. All rights reserved.