Like Tree0Likes

Engine Alarm constant over 4500 rpm

Reply
Old 07-12-2008, 08:57 PM
  #1
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default Engine Alarm constant over 4500 rpm

Did the shore dreams for kids today on my second run I started getting a constant alarm over 4500 rpm.And two shorts beeps every few minutes under 4500Rpm.It is not getting hot 175-180 and have plenty of oil pressure.The alarm is on the starboard engine.That engine also requires about an inch of throttle movement to stay running it stalls if throttles are all the way down.Will scan it tomorrow to see if there are any codes.All my fluid levels are fine and there appears to be plenty of water coming out of the exhaust.
Any ideas?
Expensive Date is offline  
Reply With Quote
Old 07-12-2008, 09:08 PM
  #2
Registered
 
cosmic12's Avatar
 
Join Date: Jan 2006
Location: Syracuse N.Y.
My Boats: Dreaming of a 32 AT
Posts: 4,951
Default

Tim, My brothers 271 fast tech did the same exact thing last year did it a bunch of times and we could never find out why and it just stopped all by itself. If you figure it out let me know we tried everything even ran computer diaignostics and came up with zip. good luck
cosmic12 is offline  
Reply With Quote
Old 07-12-2008, 09:38 PM
  #3
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default

Quote:
Originally Posted by PARADISE ISLAND View Post
Drive oil
The reservoir is full,wouldn't it take from there if the drive was low?
Expensive Date is offline  
Reply With Quote
Old 07-12-2008, 09:41 PM
  #4
Charter Member #415
Charter Member
 
Join Date: Nov 2000
Location: Jasper,Alabama
My Boats: 1968 Switzer Shooting Star,1967 Switzer Shooting Star,1963 Glasspar G-3
Posts: 3,357
Default

Scan tool will tell you the code. There are so many sensors that set off the alarm that you have to use it unless it is low drive oil(90% of beeper problems)If drive oil is ok,scan tool will tell you.We had a shift position switch go bad last week,told the ecm that drive was jumping out of gear. It wasn't,but ecm thought it was. But if engine is not going into guardian mode,then like the previous post,I suspect drive oil.Low drive oil triggers the beeper,but not guardian mode.
Magicfloat is offline  
Reply With Quote
Old 07-12-2008, 09:49 PM
  #5
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default

Quote:
Originally Posted by Magicfloat View Post
Scan tool will tell you the code. There are so many sensors that set off the alarm that you have to use it unless it is low drive oil(90% of beeper problems)If drive oil is ok,scan tool will tell you.We had a shift position switch go bad last week,told the ecm that drive was jumping out of gear. It wasn't,but ecm thought it was. But if engine is not going into guardian mode,then like the previous post,I suspect drive oil.Low drive oil triggers the beeper,but not guardian mode.
Am I correct that if the reservoir is full then its ok or am I missing something.Also it won't idle with throttle all the way down.Thanks Tim
Expensive Date is offline  
Reply With Quote
Old 07-12-2008, 10:11 PM
  #6
Charter Member #415
Charter Member
 
Join Date: Nov 2000
Location: Jasper,Alabama
My Boats: 1968 Switzer Shooting Star,1967 Switzer Shooting Star,1963 Glasspar G-3
Posts: 3,357
Default

Just got a call from a friend and tech guy,he said IAC(Idle air control)He said same symptoms on 3 boats recently,IAC solved it.I trust what he tells me.The IAC is not very expensive and easy to change out.
Magicfloat is offline  
Reply With Quote
Old 07-12-2008, 10:16 PM
  #7
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default

Quote:
Originally Posted by Magicfloat View Post
Just got a call from a friend and tech guy,he said IAC(Idle air control)He said same symptoms on 3 boats recently,IAC solved it.
Thanks will see if I have a code tomorrow,will let you know
Expensive Date is offline  
Reply With Quote
Old 07-12-2008, 10:25 PM
  #8
Registered
 
Join Date: Jan 2001
Location: Cincinnati, OH
My Boats: 2012 Proboat MG29
Posts: 710
Default

I had same symptoms on my 292 with 6.2's. It was a bad IAC. Tech told me it is a very common problem with those engines. Heat from the engine cooks them. Very simple to change. Just take off top engine shroud and its right there. Will need the gasket too, if that is your problem. Later that same weekend, lost a water pump impeller. That was enough problems for one weekend. Changed both water pump impellers just for good measures.

Last edited by bob_t; 07-12-2008 at 10:51 PM.
bob_t is offline  
Reply With Quote
Old 07-12-2008, 10:39 PM
  #9
Registered
 
cosmic12's Avatar
 
Join Date: Jan 2006
Location: Syracuse N.Y.
My Boats: Dreaming of a 32 AT
Posts: 4,951
Default

IAC or TPS makes sence but we could not get any codes on the 271 w/496HO and the problem went away by it self
cosmic12 is offline  
Reply With Quote
Old 07-12-2008, 11:05 PM
  #10
VIP Member
VIP Member
 
PARADOX's Avatar
 
Join Date: Dec 2005
Location: Florida
My Boats: Formula 272 Sold, 26 Infinity, 4 sale, 08-33' Avanti 4SALE
Posts: 2,697
Default

I assume you'r running 496's.. I had similar (but not identical) problems, Check you fuel pumps. oth HP and Lp. THere is a screen/filetr front of the lines. They canget clauged up, not enough or wrong fuel, sensors go nuts.
PARADOX is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vandeano
General Q & A
3
08-17-2006 03:01 PM
95caliber
General Q & A
6
07-01-2006 04:57 AM
Dregsz
General Q & A
1
02-02-2006 07:59 AM
Krumbsnatcher
General Q & A
26
07-17-2003 12:43 PM
Cigaretteman
General Q & A
3
11-13-2002 07:08 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:56 PM.


Copyright 2011 OffShoreOnly. All rights reserved.