Like Tree0Likes

Anyone know anything about a 1986 35ft Webbcraft Concord

Reply
Old 08-25-2008, 10:49 AM
  #1
Registered
Thread Starter
 
Join Date: Aug 2008
Posts: 12
Default Anyone know anything about a 1986 35ft Webbcraft Concord

I recently got a 1986 35ft Webbcraft Concord. I am new to performance boat (if you can call this one) and need some advice. It has twin 454 mags and 3 blade 21p props. I am having trouble getting max speed b/c it porpuses a lot and I am getting about 58mph at 3400rpms on each tach. I don't know if I could get much faster but 3400rpms sounds low. I was told maybe 4 blade props might help. Anyone know anything about these boats and what I could do to help it.

Thanks
Tdog213 is offline  
Reply With Quote
Old 08-25-2008, 11:50 AM
  #2
Registered
 
Join Date: Aug 2003
Location: Grand Lake, OK
My Boats: 1993 JS 550sx
Posts: 357
Default

Quote:
Originally Posted by Tdog213 View Post
I recently got a 1986 35ft Webbcraft Concord. I am new to performance boat (if you can call this one) and need some advice. It has twin 454 mags and 3 blade 21p props. I am having trouble getting max speed b/c it porpuses a lot and I am getting about 58mph at 3400rpms on each tach. I don't know if I could get much faster but 3400rpms sounds low. I was told maybe 4 blade props might help. Anyone know anything about these boats and what I could do to help it.

Thanks
All of these 35 Webbcrafts porpoise. It's a hull issue. Do you have tabs?
NickOTeen is offline  
Reply With Quote
Old 08-25-2008, 12:34 PM
  #3
Registered
 
Join Date: Jul 2005
Location: CT
My Boats: Formula 303 SR-1
Posts: 571
Default

Did you buy the one that was in the OSO classifieds for a long time? I believe it said 'MECH WARRIOR' down the side.....? I've always liked the look of those Webbcraft Concords. Good luck and enjoy it.
BowenCT is offline  
Reply With Quote
Old 08-25-2008, 01:01 PM
  #4
Registered
Thread Starter
 
Join Date: Aug 2008
Posts: 12
Default

Quote:
Originally Posted by NickOTeen View Post
All of these 35 Webbcrafts porpoise. It's a hull issue. Do you have tabs?
Yes, I have tabs. I trim them down to control it, but I lose speed. Didn't know if there was any other way to fix it.
Tdog213 is offline  
Reply With Quote
Old 08-25-2008, 01:03 PM
  #5
Registered
Thread Starter
 
Join Date: Aug 2008
Posts: 12
Default

Quote:
Originally Posted by BowenCT View Post
Did you buy the one that was in the OSO classifieds for a long time? I believe it said 'MECH WARRIOR' down the side.....? I've always liked the look of those Webbcraft Concords. Good luck and enjoy it.
No. I got one from a repo auction. Got it very cheap. The paint looks great, but it needs some interior work. It's a good boat though. I am thinking of selling it and moving up. I might put it on here for like $17k.
Tdog213 is offline  
Reply With Quote
Old 08-25-2008, 01:06 PM
  #6
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
My Boats: .......32............. ...............Active Thunder....
Posts: 15,748
Default

You need a lot less prop pitch. Those engines need to spin at 5000rpms at WOT.
Griff is offline  
Reply With Quote
Old 08-25-2008, 02:01 PM
  #7
Neno the mind boggler
VIP Member
Trade Score: (1)
 
glassdave's Avatar
 
Join Date: Sep 2001
Location: toledo oh
My Boats: Batboat, 38 Scarab Thunder, 16 Sidewinder, 27 Magnum
Posts: 12,667
Default

Quote:
Originally Posted by Tdog213 View Post
I recently got a 1986 35ft Webbcraft Concord. I am new to performance boat (if you can call this one) and need some advice. It has twin 454 mags and 3 blade 21p props. I am having trouble getting max speed b/c it porpuses a lot and I am getting about 58mph at 3400rpms on each tach. I don't know if I could get much faster but 3400rpms sounds low. I was told maybe 4 blade props might help. Anyone know anything about these boats and what I could do to help it.

Thanks
Those numbers figure out to a negative slip value. Something isn't right there. My ScarabIII with the same setup does the exact same numbers but at 5000rpm. Maybe you tachs are off? you realy need to spin the chit out of a 21 to hit 58 . . . . or hook me up with a set of those props


one other thing i may have the original sales brochure for that boat. I will see if i can dig it out.
__________________
Throttles- Cleveland Construction 377 Talon
08 OPA Class 1 National Champion
08 Class 1 Geico Triple Crown Champion
08 OPA High Points Champion
10 OPA Class 1 National Champion ( happy now Ed! )
glassdave is offline  
Reply With Quote
Old 08-25-2008, 02:15 PM
  #8
Registered
 
DaleSC's Avatar
 
Join Date: Jul 2006
Location: Lady's Island, SC
My Boats: 88 Webbcraft 35' Concorde Sport
Posts: 56
Default

Quote:
Originally Posted by Tdog213 View Post
I recently got a 1986 35ft Webbcraft Concord. I am new to performance boat (if you can call this one) and need some advice. It has twin 454 mags and 3 blade 21p props. I am having trouble getting max speed b/c it porpuses a lot and I am getting about 58mph at 3400rpms on each tach. I don't know if I could get much faster but 3400rpms sounds low. I was told maybe 4 blade props might help. Anyone know anything about these boats and what I could do to help it.

Thanks
your numbers don't add up......i have a 35 webb concorde w/454 alpha drives w/3 blade 21p props. mine will turn 4800/5000 rpms wot, with tabs down and drives up with no porpusing 58 MPH/GPS. have had it 62 mph/gps under near perfect conditons. what drives do you have? i can't imagine having to go down on the prop.....but guess a 19 would bring your rpm's up to where they should be.......there's alot here that could be..........you have got a solid boat. you will enjoy it......

Last edited by DaleSC; 08-25-2008 at 02:18 PM.
DaleSC is offline  
Reply With Quote
Old 08-25-2008, 02:50 PM
  #9
Registered
Thread Starter
 
Join Date: Aug 2008
Posts: 12
Default

Thanks to everyone for your advice.

I have alpha 1 drives. There is a good chance my tachs are off. I did buy the boat in a repo sale. I will check those first. If they are right I will try a smaller pitch. If they are broken I guess I'll fix them and see what I have. It does seem a little off to go 58mph at such low rpm's
Tdog213 is offline  
Reply With Quote
Old 08-25-2008, 03:19 PM
  #10
Registered
 
DaleSC's Avatar
 
Join Date: Jul 2006
Location: Lady's Island, SC
My Boats: 88 Webbcraft 35' Concorde Sport
Posts: 56
Default

Quote:
Originally Posted by Tdog213 View Post
Thanks to everyone for your advice.

I have alpha 1 drives. There is a good chance my tachs are off. I did buy the boat in a repo sale. I will check those first. If they are right I will try a smaller pitch. If they are broken I guess I'll fix them and see what I have. It does seem a little off to go 58mph at such low rpm's
i'd also check that speedometer.....get a gps unit....that'll tell you your actual speed......you may be a bit surprised.......you should be fine with those 21p props......if you go with a lower pitch prop...be careful not to over rev those 454's.....they don't like it.......trust me on that.......
DaleSC is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Sonic30ss
General Boating Discussion
52
07-05-2017 08:41 AM
DaleSC
General Boating Discussion
6
08-18-2006 08:41 PM
Magicfloat
General Boating Discussion
2
04-30-2004 06:57 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:46 AM.


Copyright 2011 OffShoreOnly. All rights reserved.