Like Tree0Likes

Impeller question

Reply
Old 03-27-2009, 05:03 PM
  #1
Registered
Thread Starter
 
Join Date: Jan 2009
Location: Stroudsburg, PA & Lighthouse Point, FL
My Boats: 2007 Donzi 38ZR
Posts: 182
Default Impeller question

Okay, I ran the boat with out water for about 30 sec. and am told now i should replace the impelklers. i was at a mercury dealer today and there were a couple different ones. I have 2000 502 mpi's....how can I tell which I need without taking it apart first? Thanks alot
brian18330 is offline  
Reply With Quote
Old 03-27-2009, 05:28 PM
  #2
Registered
 
LostinBoston's Avatar
 
Join Date: Mar 2004
Location: NY
Posts: 1,544
Default

They should have it in the book. As the parts guy behind the counter.
LostinBoston is offline  
Reply With Quote
Old 03-27-2009, 07:04 PM
  #3
Banned
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

30 seconds ???? We've run them longer then that without a prob BIG Daddy ....
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-27-2009, 09:10 PM
  #4
Registered
 
Join Date: Sep 2008
Location: Newark, DE
My Boats: 2002 38'Ocean Express Catamaran
Posts: 967
Default

30 seconds is nothing.. Get the boat in the water and keep up on the tempature gauge. If it climbs then change them. Don't fix it unless its broke... whomever gave you there opinion is just being cautious. There not the one climbing in the bilge to change them out.. Run it first then determine if you are having a problem cooling...

Good luck.. Let us know how you made out!!
mmareno is offline  
Reply With Quote
Old 03-27-2009, 09:58 PM
  #5
Registered
Thread Starter
 
Join Date: Jan 2009
Location: Stroudsburg, PA & Lighthouse Point, FL
My Boats: 2007 Donzi 38ZR
Posts: 182
Default

Yeah , Ive ran my past boats w/o water for a little bit and never had a problem but alot of guys went crazy saying they would be burnt uop in seconds??? I guess I can even run it with the muffs and check out the temo guage right? Thanks alot.
brian18330 is offline  
Reply With Quote
Old 03-28-2009, 02:11 AM
  #6
Registered
 
Join Date: Sep 2008
Location: Newark, DE
My Boats: 2002 38'Ocean Express Catamaran
Posts: 967
Default

Quote:
Originally Posted by brian18330 View Post
Yeah , Ive ran my past boats w/o water for a little bit and never had a problem but alot of guys went crazy saying they would be burnt uop in seconds??? I guess I can even run it with the muffs and check out the temo guage right? Thanks alot.
You might now a true reading off the hose.. You are not getting the volume that you would in the water. It might work... Try it and tell us what it says when you run it!
mmareno is offline  
Reply With Quote
Old 03-28-2009, 02:12 AM
  #7
Registered
 
Join Date: Mar 2009
Posts: 496
Default

Quote:
Originally Posted by brian18330 View Post
Okay, I ran the boat with out water for about 30 sec. and am told now i should replace the impelklers. i was at a mercury dealer today and there were a couple different ones. I have 2000 502 mpi's....how can I tell which I need without taking it apart first? Thanks alot
30 sec could be a long time depends on how manny times you have done this it adds up quick.you need to leave the impeller wet so it don't dry rott and start to rip a part or get a hard set to it then it will not pump the volume it needs witch is rated at 10 gal per min so dont start it up with out water.IT ONLY TAKES 1 MIN MAX TO GET THE HOUSING HOT TO THE TOUCH AND START TO SMELL THE RUBBER GETING VARRY HOT.and the last place you want to find out it is bad or old is out on the water. the big ? is how old is the impeller now.a lot of guys do it every year but could get away with 2 1/4 years safly max.if you treat it right.do you have a bravo 1 or 3? if you have a # 1 then you have low water pick up and you need to block the 4 holes at the nose of the lower unit or you will be sucking air while on the trailer and burning it up in no time.merc sells a cup or you could use gray duck tape to cove the holes just don't forget to remove the tape.the dealer should just need your engine serial # to find the right part for you.

Last edited by Boat Tech; 03-28-2009 at 02:19 AM.
Boat Tech is offline  
Reply With Quote
Old 03-28-2009, 09:23 AM
  #8
Banned
 
Join Date: Sep 2007
Location: Frankfort,ill
My Boats: 40 SKATER
Posts: 12,863
Default

Quote:
Originally Posted by mmareno View Post
You might now a true reading off the hose.. You are not getting the volume that you would in the water. It might work... Try it and tell us what it says when you run it!
your not gonna make temp off the garden hose , that is unless the impellor is toast
RunninHotRacing163.1 is offline  
Reply With Quote
Old 03-28-2009, 09:29 AM
  #9
Registered
 
Join Date: Oct 2000
Location: Tucson, Arizona, USA
My Boats: Boating, four wheeling, electronics
Posts: 205
Default

Climbing in the bilge to at least take it apart and check it, and at
that point you are far enough along that you might as well replace it,
can be a ****pot less work than what happens if you've screwed up
the impeller. Which you might not find out until you're halfway down
the lake. Or weeks later when you still can't get it to run cool because
some piece is lodged in the oil cooler and won't come out with a
back flush. Or lodged in god knows which rubber hose.

I sound like an alarmist but it is so much easier to just pull the damn
thing now in your driveway.

Pesky Varmint
Pesky Varmint is offline  
Reply With Quote
Old 03-28-2009, 10:21 AM
  #10
Registered
 
Join Date: Jan 2005
Location: Akron, Ohio
My Boats: 38 fountain SC
Posts: 209
Default

I just did mine and both of them where broke. Then I had to track down the rubber pieces. If you haven't done it in a couple of years, defiantly go by two new ones and replace them.
89scarabIII is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
littledcsrodshop
General Q & A
6
11-04-2007 03:03 PM
rssteiny
General Q & A
10
10-14-2007 09:00 AM
windsurfnut
General Q & A
3
05-16-2007 07:26 PM
Cattitude
General Q & A
3
04-09-2007 12:14 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:00 PM.


Copyright 2011 OffShoreOnly. All rights reserved.